<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Vaccinate, or not! - The Patriotic Vanguard</title>
<meta name="description" content=" By Dr. Nanah S. Fofanah-Sesay, Special Contributor, USA Afters weeks of uncertainty and pondering over the pros and cons of the of the COVID-19 (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/vaccinate-or-not" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Vaccinate, or not!" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/vaccinate-or-not" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" By Dr. Nanah S. Fofanah-Sesay, Special Contributor, USA Afters weeks of uncertainty and pondering over the pros and cons of the of the COVID-19 vaccination, the call that broke the camel&#039;s back finally came at 6 PM on Wednesday February 3, 2021. On the other end of the phone was the voice of a young lady from my primary care provider&#039;s office. (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2021-03-02T02:43:04Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11229.jpg?1614652966" />
    	
		<meta property="og:article:section" name="og:article:section" content="From the Editor's Keyboard" />
		<meta property="article:section" content="From the Editor's Keyboard" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2021-03-02T02:43:04Z" />
	<meta property="article:modified_time" content="2021-03-02T02:42:19Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/vaccinate-or-not" >
	<meta name="twitter:title"       content="Vaccinate, or not!{70}" >
	<meta name="twitter:description" content=" By Dr. Nanah S. Fofanah-Sesay, Special Contributor, USA Afters weeks of uncertainty and pondering over the pros and cons of the of the COVID-19 vaccination, the call that broke the camel&#039;s back (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11229.jpg?1614652966" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect16">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>From the Editor&#8217;s Keyboard</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Vaccinate, or not!</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 4 minutes ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L169xH300/arton11229-c2a95.jpg?1614653014" width='169' height='300' />
		
			<div class="texte"><p><strong>By Dr. Nanah S. Fofanah-Sesay, Special Contributor, USA</strong></p>
<p>Afters weeks of uncertainty and pondering over the pros and cons of the of the COVID-19 vaccination, the call that broke the camel&#8217;s back finally came at 6 PM on Wednesday February 3, 2021.</p>
<p>On the other end of the phone was the voice of a young lady from my primary care provider&#8217;s office.</p>
<p>The conversation was brief and it went like this:</p>
<p>Caller:  Mrs. Sesay, this Dr. S. Office.</p>
<p>Dr. Nanah: Yes, what can I do for you?</p>
<p>Caller:  We are giving the COVID-19 vaccination tomorrow at 8:45 am and 9:45 am. The location for the vaccination is different from the office.</p>
<p>Dr. Nanah: Pause for 2 to 3 minutes while thinking through this offer.</p>
<p>Caller waited patiently most likely considering the emotional strength its takes to make such a decision.</p>
<p>Dr. Nanah: Okay! I will come at 9:45 am tomorrow.</p>
<p>Caller: Okay! Thank you. I will put your name down. Do you know where "Knight of Columbus" on Richmond Highway is?</p>
<p>Dr. Nanah: Yes.</p>
<p>Caller: That is the location for the vaccinations tomorrow.</p>
<p>Dr. Nanah:Thank you.</p>
<p>Thursday, February 4, 2021.</p>
<p>The day of vaccination is finally here. I arrived at location at 9:30 am still wary and unsure of this decision.</p>
<p>Insider the Knight of Columbus.</p>
<p>Northern Virginia has a few "Knight of Columbus" locations but I noticed that this one is much bigger than the ones I have visited. This location will host approximately 2000 people.</p>
<p>But never mind the capacity of the building because on this day, the staff can only allow about 150 people at a time.</p>
<p>The Setup.</p>
<p>Very well organized and thought of. The site was divided into these sections:</p>
<p>1. The entrance:  Participants were greeted and asked questions pertaining to symptoms of COVID-19.</p>
<p>Temperatures are taken on the forehead. If normal and with negative responses to symptoms of COVID-19, you will then be directed to stand on line observing the 6 feet apart protocol.</p>
<p>2. The registration station: Comprised of 3 registration staff members. These staff members will request for state ID cards for verification of schedule in their respective computers.</p>
<p>They will then provide you with 4 pages of adverse effect of COVID-19. The top pages is a questionnaire for autoimmune disease, reactions to medicine, and history of past COVID-19 Vaccination.</p>
<p>The registration staff will now direct you to the waiting area where participants wait until their names are called on the loud-speaker.</p>
<p>3. The waiting area:  On a regular day, this area can hold 1500 people but on this day, staff can only allow about 100 people at a time.</p>
<p>4.The announcer sits in front of the waiting area while watching for eligible names to appear in the computer. Once your name appears, he or she will call the individual out.</p>
<p>5. The vaccination station: There were 4 vaccinations station. Each station is comprised of 3 staff members including the inoculator. I asked the vaccination staff many questions including what is the brand of the vaccination? Is it the live virus attenuated type? How have others reacted to the vaccine? The staff answered all my questions prior to injecting the "uncertain dose" on my right deltoid.</p>
<p>The injection was not painful and it was administered very fast. <br class='autobr' />
As the nurse applies the bandaid on the injection site, I remember thinking</p>
<p>" I can&#8217;t believe I took this vaccine."</p>
<p>The nurse then asked me to proceed to the observation area. In addition she gave me a small piece of paper that indicated how long I will stay in the observation area.</p>
<p>6. The observation area holds about 50 people at a time with the strict social distancing protocol being implemented.</p>
<p>This area is equipped with staff who do the observations for allergic reactions while another staff member goes from table to table to schedule for the second dose of the " uncertain shot."</p>
<p>I did it.</p>
<p>I left the location without any complication and drove to Wegmanns. While walking inside the store, I felt a bit dizzy and somewhat discombulated. On that note I drank plenty of water and drove home.</p>
<p>I suffered a sore arm for 3 days: otherwise, no complications.</p>
<p>February 24, 2021!!!</p>
<p>This is the scheduled day for my second and final COVID-19 vaccination.</p>
<p>The process was a replica of the initial dose day except for an additional station for making appointments and checking outs.</p>
<p>I&#8217;m so relieved to finally release this elephant head from my back.</p>
<p>I look forward to a screeching halt to deaths related to the pandemic and the global eradication of the COVID-19 disease.</p>
<p>It is my recommendation for others to take the vaccine in order to prevent further deaths and complications related to the infection of the COVID-19 disease.</p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More From the Editor&#8217;s Keyboard</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="vaccinate-or-not">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Vaccinate, or not!' src="local/cache-gd2/4a/62fce2b78b74e6ec6dc1ce0d38cdb1.jpg?1614653015" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="vaccinate-or-not">Vaccinate, or not!</a></h3>			
				<p class="descriptif">By Dr. Nanah S. Fofanah-Sesay, Special Contributor, USA  

 Afters weeks of uncertainty and pondering over the pros and cons of the of the COVID-19&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">From the Editor&#8217;s Keyboard</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">4 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="time-to-solve-the-sierra-leone-mining-company-issue-once-and-for-all">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Time to resolve the Sierra Leone Mining Company issue once and for all' src="local/cache-gd2/10/c743bd582d2d176dc62badefe9b490.jpg?1613693625" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="time-to-solve-the-sierra-leone-mining-company-issue-once-and-for-all">Time to resolve the Sierra Leone Mining Company issue once and for all</a></h3>			
				<p class="descriptif">By Gibril Koroma, Editor and Publisher, Toronto, Canada  

 The impasse between the Sierra Leone Mining company which is interested in the iron ore at the&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">From the Editor&#8217;s Keyboard</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 week ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>771</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="sierra-leone-universities-time-to-think-outside-the-box">
				<picture class="placeholder">
				
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="sierra-leone-universities-time-to-think-outside-the-box">Sierra Leone Universities: Time to think outside the box</a></h3>			
				<p class="descriptif">Strikes by university lecturers in Sierra Leone and other African countries are no longer news. They occur so often that some people now see them as&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">From the Editor&#8217;s Keyboard</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 month ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>727</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11229';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11229';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="british-writer-and-historian-david-olusoga">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/d6/ccd49bf04943ff8c667c5a93400d1f.jpg?1614368437" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="british-writer-and-historian-david-olusoga">British Writer and Historian David Olusoga</a></h4>
			<p class="small-meta">
			<span class="timesince">26 February</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>286</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="american-poet-and-activist-amanda-gorman">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/96/df89fc565461a0f764f19c699fd633.jpg?1612721794" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="american-poet-and-activist-amanda-gorman">American poet and activist Amanda Gorman</a></h4>
			<p class="small-meta">
			<span class="timesince">7 February</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>856</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="tanzanian-politician-and-writer-julius-nyerere">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/ae/c68a609d6fdb487958dfa3da7120e4.jpg?1611090562" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="tanzanian-politician-and-writer-julius-nyerere">Tanzanian politician and writer Julius Nyerere</a></h4>
			<p class="small-meta">
			<span class="timesince">19 January</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>910</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="zimbabwean-writer-petinah-gappah">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/c7/a1752a0a3c93614a190f84a86961aa.jpg?1609612423" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zimbabwean-writer-petinah-gappah">Zimbabwean writer Petinah Gappah</a></h4>
			<p class="small-meta">
			<span class="timesince">2 January</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1909</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="kenyan-writer-and-scholar-simon-gikandi">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/29/685b8693710098145db3b58910a964.jpg?1606179278" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="kenyan-writer-and-scholar-simon-gikandi">Kenyan writer and scholar Simon Gikandi </a></h4>
			<p class="small-meta">
			<span class="timesince">November 2020</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1251</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="desmond-luke-a-profile-in-courage">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Desmond Luke: A Profile in Courage' src="local/cache-gd2/ff/c83a7dd6a59a50ec72d882d2661d30.jpg?1614549421" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="desmond-luke-a-profile-in-courage">Desmond Luke: A Profile in Courage</a></h4>
						<p class="small-meta">
						<span class="timesince">1 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>5436</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="slpp-is-providing-bread-and-butterby-jacob">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='SLPP is providing bread and butter' src="local/cache-gd2/d3/ade14b075b0d509329b7aaea4dfe49.jpg?1614613267" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="slpp-is-providing-bread-and-butterby-jacob">SLPP is providing bread and butter</a></h4>
						<p class="small-meta">
						<span class="timesince">1 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>234</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="we-should-bury-our-heads-in-shame">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='We should bury our heads in shame' src="local/cache-gd2/a3/2ed5502987ce3698ad1ec20d161c7f.jpg?1614609655" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="we-should-bury-our-heads-in-shame">We should bury our heads in shame</a></h4>
						<p class="small-meta">
						<span class="timesince">1 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>236</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="freetown-williams-family-launches-scholarship-fund-in-honour-of-her-mother">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: Williams family launches scholarship fund' src="local/cache-gd2/f9/c41cf56cca846ec351d085776446cf.jpg?1613839105" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="freetown-williams-family-launches-scholarship-fund-in-honour-of-her-mother">Freetown: Williams family launches scholarship fund</a></h4>
						<p class="small-meta">
						<span class="timesince">20 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>986</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="governance-is-not-about-knee-jerk-reaction-to">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='We believe in due process' src="local/cache-gd2/cb/b824fd38a6a6c7c97a5678583c18f5.jpg?1614531338" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="governance-is-not-about-knee-jerk-reaction-to">We believe in due process</a></h4>
						<p class="small-meta">
						<span class="timesince">28 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>209</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="friday-12-february-2021-his-excellency">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Makeni: President Bio calls for more rural banking' src="local/cache-gd2/2e/02655878d6c900964dc4901c0bc1e9.jpg?1613405650" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="friday-12-february-2021-his-excellency">Makeni: President Bio calls for more rural banking</a></h4>
						<p class="small-meta">
						<span class="timesince">15 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>873</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="i-am-pleased-to-be-named-today-by-the">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Anti-Corruption Commissioner receives major award' src="local/cache-gd2/3b/f1eb350f18c9d164b6ec9b75ab5435.jpg?1614315922" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="i-am-pleased-to-be-named-today-by-the">Sierra Leone: Anti-Corruption Commissioner receives major award</a></h4>
						<p class="small-meta">
						<span class="timesince">26 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>492</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
