<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Toronto: Funeral in Sierra Leone community - The Patriotic Vanguard</title>
<meta name="description" content=" By Paul Sowa Our Sierra Leonean brother, the late Dr. Abdulai Mohamed Deffie will be laid to rest this weekend here in Toronto. Our thoughts and (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/toronto-funeral-in-sierra-leone-community" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Toronto: Funeral in Sierra Leone community" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/toronto-funeral-in-sierra-leone-community" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" By Paul Sowa Our Sierra Leonean brother, the late Dr. Abdulai Mohamed Deffie will be laid to rest this weekend here in Toronto. Our thoughts and prayers are with his wife, Mrs. Marie Deffie (nee Rogers), children and grandchildren. Friday July 19 Visitation: 2pm to 6pm at Giffen-Mark Funeral Home 4115 Lawrence Avenue East, Scarborough. (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2019-07-18T01:13:44Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton10363.jpg?1563412658" />
    	
		<meta property="og:article:section" name="og:article:section" content="Canada News" />
		<meta property="article:section" content="Canada News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2019-07-18T01:13:44Z" />
	<meta property="article:modified_time" content="2019-07-18T01:14:31Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/toronto-funeral-in-sierra-leone-community" >
	<meta name="twitter:title"       content="Toronto: Funeral in Sierra Leone community{70}" >
	<meta name="twitter:description" content=" By Paul Sowa Our Sierra Leonean brother, the late Dr. Abdulai Mohamed Deffie will be laid to rest this weekend here in Toronto. Our thoughts and prayers are with his wife, Mrs. Marie Deffie (nee (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton10363.jpg?1563412658" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect4">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news" class="on"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news" class="on"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Canada News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Toronto: Funeral in Sierra Leone community</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 11 minutes ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L225xH300/arton10363-910dd.jpg?1563412682" width='225' height='300' />
		
			<div class="texte"><p><strong>By Paul Sowa</strong></p>
<p>Our Sierra Leonean brother, the late Dr. Abdulai Mohamed Deffie will be laid to rest this weekend here in Toronto. Our thoughts and prayers are with his wife, Mrs. Marie Deffie (nee Rogers), children and grandchildren.</p>
<p><strong>Friday July 19</strong><br class='autobr' />
Visitation: 2pm to 6pm at Giffen-Mark Funeral Home 4115 Lawrence Avenue East, Scarborough.</p>
<p>Wake Keeping: 7pm to 11pm at St. Martin De Porres Church 4179 Lawrence Avenue East, Scarborough.</p>
<p><strong>Saturday July 20</strong><br class='autobr' />
Funeral Service: 10:30am prompt at St. Martin De Porres Catholic Church, 4179 Lawrence Avenue East Scarborough.</p>
<p><strong>Interment: </strong> Rest Haven Memorial Gardens 2700 Kingston Road, Scarborough.</p>
<p>Repast (Reception): 1pm at Qssis Banquet Hall, 3474 Kingston Road, Scarborough (Kingston and Markham).</p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Canada News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="toronto-funeral-in-sierra-leone-community">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Toronto: Funeral in Sierra Leone community' src="local/cache-gd2/68/584255f58ab75a13b8d2185cc93e26.jpg?1563412671" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="toronto-funeral-in-sierra-leone-community">Toronto: Funeral in Sierra Leone community</a></h3>			
				<p class="descriptif">By Paul Sowa  

 Our Sierra Leonean brother, the late Dr. Abdulai Mohamed Deffie will be laid to rest this weekend here in Toronto. Our thoughts and prayers&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">11 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="asm-dispute-resolution-service-toronto">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='ASM Dispute Resolution Service, Toronto' src="local/cache-gd2/a3/77e91deea5cc2327f2c1fbabee11bc.jpg?1563411536" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="asm-dispute-resolution-service-toronto">ASM Dispute Resolution Service, Toronto</a></h3>			
				<p class="descriptif">About Us Adi is a Toronto based mediator with over a thousand hours of mediation and negotiation experience. In addition to running her practise, Adi works&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">29 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="vision-travel-solutions-a-direct-travel-company">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Vision Travel Solutions, a Direct Travel company' src="local/cache-gd2/e2/827496cec90d6cf78d5bc39cb2e330.jpg?1563287030" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="vision-travel-solutions-a-direct-travel-company">Vision Travel Solutions, a Direct Travel company</a></h3>			
				<p class="descriptif">Vision Travel Solutions, a Direct Travel company, is a leading North American corporate travel management agency, providing a comprehensive range of&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>270</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_10363';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article10363';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="encounter-somali-writer-nuruddin-farah">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/f4/b6f5830ed554a4a601290fc2ee18a5.jpg?1563413125" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="encounter-somali-writer-nuruddin-farah">Encounter: Somali Writer Nuruddin Farah</a></h4>
			<p class="small-meta">
			<span class="timesince">18 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>3019</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-the-cathedral">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/91/24ab9f1dcfefb6cc61a91d25e56bd7.jpg?1563042057" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-the-cathedral">Poetry: The Cathedral</a></h4>
			<p class="small-meta">
			<span class="timesince">13 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>8427</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-the-breast-of-the-sea">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/41/e36b860975233f0647ffc6a0424d5b.jpg?1562691453" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-the-breast-of-the-sea">Poetry-The Breast of the Sea</a></h4>
			<p class="small-meta">
			<span class="timesince">9 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>5440</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-ministers-to-the-toothless">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/2f/4d5168fa77b29c3d48e5ed9681be4d.jpg?1562004999" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-ministers-to-the-toothless">Poetry: Ministers to the Toothless</a></h4>
			<p class="small-meta">
			<span class="timesince">1 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>6167</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-be-still-sierra-leone">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/67/d164cec011c6906fb1e0f03d98a0c7.jpg?1560557912" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-be-still-sierra-leone">Poetry: Be Still, Sierra Leone</a></h4>
			<p class="small-meta">
			<span class="timesince">13 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>2125</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-government-takes-over-payment-of-university-salaries">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Government takes over payment of university salaries' src="local/cache-gd2/19/61cc3b86190651055da7ca1052c08e.jpg?1563136229" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-government-takes-over-payment-of-university-salaries">Sierra Leone: Government takes over payment of university salaries</a></h4>
						<p class="small-meta">
						<span class="timesince">14 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>850</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="african-countries-urged-to-involve-youth-in-tackling-threats-of-violence-and-radicalisation">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='African countries urged to involve youth in tackling threats of violence and radicalisation ' src="local/cache-gd2/c1/08055192ee44ff71521119f6812c2f.jpg?1563296589" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="african-countries-urged-to-involve-youth-in-tackling-threats-of-violence-and-radicalisation">African countries urged to involve youth in tackling threats of violence and radicalisation </a></h4>
						<p class="small-meta">
						<span class="timesince">16 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>298</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="the-role-of-investigative-reporting-in-combating-public-corruption">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='The role of investigative reporting in combating public corruption' src="local/cache-gd2/6f/d9312be399207cd790ec1e6a19518b.jpg?1563139644" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="the-role-of-investigative-reporting-in-combating-public-corruption">The role of investigative reporting in combating public corruption</a></h4>
						<p class="small-meta">
						<span class="timesince">14 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>586</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="prime-minister-of-canada-on-somalia-terrorist-attack">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Prime Minister of Canada on Somalia terrorist attack' src="local/cache-gd2/df/6a746f1777650c8a21e4c32441eebe.jpg?1563135728" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="prime-minister-of-canada-on-somalia-terrorist-attack">Prime Minister of Canada on Somalia terrorist attack</a></h4>
						<p class="small-meta">
						<span class="timesince">14 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>518</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-legal-link-represents-four-journalists">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Legal Link represents four journalists' src="local/cache-gd2/99/2226207b0ed67fba27140f25b87d54.jpg?1562880201" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-legal-link-represents-four-journalists">Sierra Leone: Legal Link represents four journalists</a></h4>
						<p class="small-meta">
						<span class="timesince">11 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>906</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="vienna-sierra-leone-permanent-representative-presents-credentials">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Vienna: Sierra Leone Permanent Representative presents credentials' src="local/cache-gd2/47/0cce3abe866f83f2f12c90164910ec.jpg?1562791221" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="vienna-sierra-leone-permanent-representative-presents-credentials">Vienna: Sierra Leone Permanent Representative presents credentials</a></h4>
						<p class="small-meta">
						<span class="timesince">10 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1071</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="the-ecowas-eco-currency">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='The ECOWAS Eco currency' src="local/cache-gd2/b5/4e11bde2368155cece27e8af258ff2.jpg?1562103061" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="the-ecowas-eco-currency">The ECOWAS Eco currency</a></h4>
						<p class="small-meta">
						<span class="timesince">2 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1844</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
