<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>The power of nonverbal communications - The Patriotic Vanguard</title>
<meta name="description" content=" CMX Summit is the world&#039;s largest gathering of community professionals and businesses. CMX, the hub for the community industry, curates community (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/the-power-of-nonverbal-communications-10692" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="The power of nonverbal communications" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/the-power-of-nonverbal-communications-10692" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" CMX Summit is the world&#039;s largest gathering of community professionals and businesses. CMX, the hub for the community industry, curates community management case studies, research, education and events to help businesses develop successful community strategies and give community professionals the opportunity to thrive. Learn, read and watch (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2020-02-25T18:56:51Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="" />
    	
		<meta property="og:article:section" name="og:article:section" content="From the Editor's Keyboard" />
		<meta property="article:section" content="From the Editor's Keyboard" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2020-02-25T18:56:51Z" />
	<meta property="article:modified_time" content="2020-02-25T18:56:33Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/the-power-of-nonverbal-communications-10692" >
	<meta name="twitter:title"       content="The power of nonverbal communications{70}" >
	<meta name="twitter:description" content=" CMX Summit is the world&#039;s largest gathering of community professionals and businesses. CMX, the hub for the community industry, curates community management case studies, research, education and (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect16">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>From the Editor&#8217;s Keyboard</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">The power of nonverbal communications</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 26 minutes ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			
		
			<div class="texte"><p>CMX Summit is the world&#8217;s largest gathering of community professionals and businesses. CMX, the hub for the community industry, curates community management case studies, research, education and events to help businesses develop successful community strategies and give community professionals the opportunity to thrive.</p>
<iframe width="727" height="409" src="https://www.youtube.com/embed/HRl0dvPRkSI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<p>Learn, read and watch more at <a href="http://cmxhub.com" class='spip_url spip_out auto' rel='nofollow external'>http://cmxhub.com</a></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More From the Editor&#8217;s Keyboard</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="the-power-of-nonverbal-communications-10692">
				<picture class="placeholder">
				
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="the-power-of-nonverbal-communications-10692">The power of nonverbal communications</a></h3>			
				<p class="descriptif">CMX Summit is the world’s largest gathering of community professionals and businesses. CMX, the hub for the community industry, curates community management&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">From the Editor&#8217;s Keyboard</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">26 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="european-union-eu-boosts-assistance-to-drought-affected-people-in-lesoth">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='European Union (EU) boosts assistance to drought-affected people in Lesotho' src="local/cache-gd2/c6/72cb75fb98c4741b4f9ae9a4c99ce4.jpg?1582079634" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="european-union-eu-boosts-assistance-to-drought-affected-people-in-lesoth">European Union (EU) boosts assistance to drought-affected people in Lesotho</a></h3>			
				<p class="descriptif">The United Nations World Food Programme (WFP) welcomes the European Union (EU) contribution of €1.5 million (equivalent to about M24 million) in&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">From the Editor&#8217;s Keyboard</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">6 days ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>737</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="understanding-africa-s-urban-geography-is-a-top-priority">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Understanding Africa&#039;s urban geography is a top priority' src="local/cache-gd2/31/0e15afd02934bbd73d12464c6bda43.jpg?1581360816" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="understanding-africa-s-urban-geography-is-a-top-priority">Understanding Africa’s urban geography is a top priority</a></h3>			
				<p class="descriptif">Understanding Africa’s urban geography is a top priority New Sahel West Africa Club/ Organisation for Economic Co-operation and Development (SWAC/OECD)&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">From the Editor&#8217;s Keyboard</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">2 weeks ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>714</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_10692';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article10692';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-agony-of-a-nation">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/53/86032e2ae23882386170ed8a7b90f6.jpg?1582555771" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-agony-of-a-nation">Poetry: The agony of a nation</a></h4>
			<p class="small-meta">
			<span class="timesince">24 February</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>240</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-living-is-a-fire">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/9d/7354872307096dee35e63feba96c3d.jpg?1582084074" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-living-is-a-fire">Poetry: Living is a fire</a></h4>
			<p class="small-meta">
			<span class="timesince">19 February</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>648</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="non-fiction-unheard-of-things">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/92/68609410b442cb5d3678ce8b524592.jpg?1580753754" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="non-fiction-unheard-of-things">Non-fiction: Unheard-of Things</a></h4>
			<p class="small-meta">
			<span class="timesince">3 February</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>729</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-a-troubadour-i-traverse">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/30/64c78ca7bec8589c970cfe8cde913d.jpg?1579560725" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-a-troubadour-i-traverse">Poetry: A troubadour I traverse...</a></h4>
			<p class="small-meta">
			<span class="timesince">20 January</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1217</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="gambian-writer-janet-badjan-young-10628">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/55/4a774c7308fc66206fb589d12e4b24.jpg?1578967582" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="gambian-writer-janet-badjan-young-10628">Gambian writer Janet Badjan-Young </a></h4>
			<p class="small-meta">
			<span class="timesince">14 January</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1416</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="maada-and-fatima-bio-s-wedding-the-facts-and-misconceptions">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Maada and Fatima Bio&#039;s wedding: The facts and misconceptions' src="local/cache-gd2/10/13c2f87e7a341a06531ba3ccb82aff.jpg?1582083540" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="maada-and-fatima-bio-s-wedding-the-facts-and-misconceptions">Maada and Fatima Bio’s wedding: The facts and misconceptions</a></h4>
						<p class="small-meta">
						<span class="timesince">19 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>6373</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="freetown-first-couple-renews-vows">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: First couple renews vows' src="local/cache-gd2/d6/677ab00fe265ce77aec42fb428758b.jpg?1582513320" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="freetown-first-couple-renews-vows">Freetown: First couple renews vows</a></h4>
						<p class="small-meta">
						<span class="timesince">24 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>588</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="working-towards-sdg7-affordable-and-clean-energy-in-sierra-leone">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Working towards SDG7-affordable and clean energy in Sierra Leone' src="local/cache-gd2/bf/52cd06b8dc47ee62aedfa409bf1d0f.jpg?1582473276" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="working-towards-sdg7-affordable-and-clean-energy-in-sierra-leone">Working towards SDG7-affordable and clean energy in Sierra Leone</a></h4>
						<p class="small-meta">
						<span class="timesince">23 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>756</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-julius-maada-bio-encourages-usl-graduands-to-become-entrepreneurs">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Julius Maada Bio encourages USL graduands to become entrepreneurs' src="local/cache-gd2/4e/fecfe9975b0cd5c6e76c16a8390e66.jpg?1582466190" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-julius-maada-bio-encourages-usl-graduands-to-become-entrepreneurs">President Julius Maada Bio encourages USL graduands to become entrepreneurs</a></h4>
						<p class="small-meta">
						<span class="timesince">23 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>693</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-julius-maada-bio-addresses-budapest-to-bamako-rally">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Julius Maada Bio addresses &#8216;Budapest to Bamako Rally&#039;' src="local/cache-gd2/df/7862a51c17cf372ba6e2bc55b5dfea.jpg?1581963964" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-julius-maada-bio-addresses-budapest-to-bamako-rally">President Julius Maada Bio addresses ‘Budapest to Bamako Rally’</a></h4>
						<p class="small-meta">
						<span class="timesince">17 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1784</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="reinforcing-the-anti-corruption-war-in-the-education-sector">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Reinforcing the anti-corruption war in the education sector' src="local/cache-gd2/48/ce0d876ee20d8888eb8d116449ad22.jpg?1582086776" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="reinforcing-the-anti-corruption-war-in-the-education-sector">Reinforcing the anti-corruption war in the education sector</a></h4>
						<p class="small-meta">
						<span class="timesince">19 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1265</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-s-first-resident-ambassador-to-the-republic-of-turkey-takes-leave-of-president-bio-in">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone&#039;s first resident Ambassador to the Republic of Turkey takes leave of President Bio in Freetown' src="local/cache-gd2/67/97490dc037c1320b3bb0e0b999833a.jpg?1581799229" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-s-first-resident-ambassador-to-the-republic-of-turkey-takes-leave-of-president-bio-in">Sierra Leone’s first resident Ambassador to the Republic of Turkey takes leave of President Bio in Freetown</a></h4>
						<p class="small-meta">
						<span class="timesince">15 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>2031</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
