<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>The National Investment Board Act: A sure path for ease of investment - The Patriotic Vanguard</title>
<meta name="description" content=" Sierra Leone&#039;s investment has been marred with bureaucracy and fraud for a long time. Potential investors who would show up for sincere (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/the-national-investment-board-act-a-sure-path-for-ease-of-investment" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="The National Investment Board Act: A sure path for ease of investment" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/the-national-investment-board-act-a-sure-path-for-ease-of-investment" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" Sierra Leone&#039;s investment has been marred with bureaucracy and fraud for a long time. Potential investors who would show up for sincere investments in the country would normally get duped huge amount of monies and later get discouraged by fraudsters who would sometimes position as government operatives in the investment sector. It&#039;s significant (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2021-07-16T13:41:45Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11406.jpg?1626442766" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2021-07-16T13:41:45Z" />
	<meta property="article:modified_time" content="2021-07-16T14:23:17Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/the-national-investment-board-act-a-sure-path-for-ease-of-investment" >
	<meta name="twitter:title"       content="The National Investment Board Act: A sure path for ease of investment{70}" >
	<meta name="twitter:description" content=" Sierra Leone&#039;s investment has been marred with bureaucracy and fraud for a long time. Potential investors who would show up for sincere investments in the country would normally get duped huge (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11406.jpg?1626442766" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">The National Investment Board Act: A sure path for ease of investment</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 3 hours ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>140</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L275xH183/arton11406-4749b.jpg?1626442911" width='275' height='183' />
		
			<div class="texte"><p>Sierra Leone’s investment has been marred with bureaucracy and fraud for a long time. Potential investors who would show up for sincere investments in the country would normally get duped huge amount of monies and later get discouraged by fraudsters who would sometimes position as government operatives in the investment sector.</p>
<p>It’s significant to note that, in the past, the country was enveloped with monumental and enzootic corruption in public office, as stated in Auditor General Reports of our recent past.</p>
<p>It had been a recognized trade which drove away many investors and multilateral bodies such as the International Monetary Fund (IMF) from Sierra Leone.</p>
<p>When he took office in 2018, President Bio himself embarked on a rebranding process of the country. To attain this, he set a redoubtable Anti Corruption body which now now makes corruption an expensive enterprise in the country.</p>
<p>In less than a year in office, his government was able to pass the MCC Report on Corruption with a passing grade of 71.</p>
<p>The president then had to use his overseas trips to tell the rest of the world that there is now a new Sierra Leone and one that is open up for credible investments – a Sierra Leone where investors would not need to pay extra burden of 10% in order to start a business; a Sierra Leone where investors would not be duped but rather assured of a new Serra Leone that encourages a win-win situation.</p>
<p>Therefore, President Bio (photo), in a bid to continue to display his seriousness in terms of financial management and the fight against corruption set up the National Investment Board (NIB) to regularize the activities of investment in the country.</p>
<p>The Board will be chaired and Co-Chaired by himself and his Vice President, Dr. Mohamed Juldeh Jalloh respectively, and will be working directly with investors.</p>
<p><span class='spip_document_4429 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L400xH230/juldeh-nib-97efb.jpg?1626442917' width='400' height='230' alt="" /></span></p>
<p><strong>Vice-President Juldeh Jalloh</strong></p>
<p>This development is to create a conducive and safer business environment for investors from within and without Sierra Leone who want to do business here.</p>
<p>To assure this, a National Investment Board Act has now been placed in Parliament and will be enacted into law anytime pretty soon enough.</p>
<p>The bill captures the sense of stakeholders in the private sector in a nationwide consultative meeting recently conducted by the NIB.<br class='autobr' />
The consultative meeting took into consideration every sector of our business environment. In their submission, business stakeholders from across the country noted their excitement about the establishment of the NIB.</p>
<p>They said it indicates the seriousness of the government in creating fair chances for investment and employment in the country.  <br class='autobr' />
“NIB will create the opportunity to resuscitate the private sector. Many investments had dwindled because of the challenges and corruption they had faced in the past,” they asserted.</p>
<p>Clearly, NIB is about peace, stability and development. The Board will support  government’s drive to provide more jobs for its people, and it will also help in the orderly coordination of investment to ensure the necessary space for investors in the country.<br class='autobr' />
It will serve as the One Stop Center for investment in the country-  investors - national or international, will now go to the NIB for appropriate examination and certification before any other involvements.This will end the haphazard and corrupt manner in which investment has been handled in the past.</p>
<p>The idea of an investment board has largely helped countries in Africa  to settle investment problems.</p>
<p>The Board will not replace or take out  SLIEPA, CAC, PPP etc. In fact, it’s  going  to coordinate with them to orderly and successfully overcome the investment challenges in the country.</p>
<p>Meanwhile, Sierra Leone is ranked 163 out of 190 countries relative to investment across the world, attracting 531 million United States Dollars investment and standing at 11th position in West Africa. This is so because  Parliament is yet to pass into law the National Investment Board Act- an act  that will serve as a conduit to attract, supervise and coordinate all investments in the country and make the country investment friendly.</p>
<p>Chi Clement is a Dubai based investor. He is reported the latest investor to fall  prey to fraudsters parading the streets of Freetown , occupying a vacuum that is left to be filled by the Government of Sierra Leone and serially causing mayhem to the image of the country.</p>
<p>Chi Clement is the Operations Manager at SIMCHI General Trading Company.</p>
<p>On Tuesday at the headquarters of the Sierra Leone Association of Journalists (SLAJ), Chi recounted how he was duped in the country by some unscrupulous individuals.</p>
<p>He told journalists that he was duped close to 400,000 United States Dollars by one Daniel Kapir Serry, a staff of the National Mineral Agency (NMA) and other conspirators based in Sierra Leone.</p>
<p>The Anti-Corruption Commission (ACC) has  arrested Gibril Fofanah, Manager of Precise SL, Moses Osman Sesay, the CEO of Precise SL LTD and Daniel Kapir Serry, a staff of the National Mineral Agency for conspiring to defraud the Dubai based investor, Chi Clement.</p>
<p>Explaining, the duped Cameroonian Dubai-based investor said in the month of January, 2021, his company was invited to Freetown by Fatmata Bumporo  Sesay  to conduct a gold business.</p>
<p>“Initially, according to the contracts, we (SIMCHI General Trading- Dubai), was to just pay the government taxes and they were to process everything with the government. The balance payment had to be done once goods were delivered to Dubai. For 15 kg of gold we paid $58,175 to Fatmata &amp; her shipper – Gibril Fofana, Mohammed Fofana &amp; his shipper Mohammed Sumah. We additionally gave $1,000 and $1,500 to Fatmata Bumporo  Sesay. They later came in with some new argument that the government required inflow before the gold could leave the country,” he said.<br class='autobr' />
Chi Clement stated that what gave him the confidence to pay the money and do business with those swindlers was when Daniel Serry of the  National Mineral Agency  confirmed  that the men were indeed registered business men who have the government approval.</p>
<p>“After contacting the NMA staff, Daniel Kapir Serry, who confirmed the information, we forwarded all of their documents- license copies with company owners’ passport details to Daniel Kapir Serry to cross check and confirm their authenticity with the Ministry of Mines (NMA) and Government Gold and Diamond Office (GGDO). He noted that all documents were genuine and that we can go ahead and pay the inflows as he would personally monitor the transaction to ensure the gold buying process go on smoothly at the Government Gold and Diamond Office (GGDO),” he added.</p>
<p>Having Mr.&nbsp;Daniel Serry as their government eye in the transaction, he said, they became confident to transfer the  inflow of 129 000 USD .</p>
<p>“After we had paid in this amount, they brought other excuses that the inflow was incomplete. We contacted Mr.&nbsp;Daniel Serry to ask him what the problem was since he had told us everything would be alright if we only pay 129 000 USD,’ Chi Clement revealed, adding that Daniel Serry also requested 5000 USD to give to his NMA Director and the Mines Minister to facilitate the entire process.</p>
<p>“Daniel told us he has spoken with his director and the minister of mines and we needed to pay an extra 50.000 USD ($35 000 into Fatmata’s, $10,000 into M Fofana&#8217;s account and $5,000 for the minister of mines himself). Which we did,” he said.</p>
<p>The duped investor told press men that Daniel confirmed that gold documents had been cleared from GGDO and it could now be sent to Dubai by air cargo.</p>
<p>He said one Gibril Fofana brought the gold to Xpress logistics which charged them for the 15kg gold $25,500 USD ($8,500 USD + $17,000 USD).</p>
<p>“Mr&nbsp;Daniel Serry confirmed that the gold was sent from Freetown to Dubai. Xpress logistic informed us that gold was to be sent via Nairobi by hand carriage so we needed to pay $9000 USD for the east African certificate. We did send the money to their staff in Kenya called Mr&nbsp;Sadukia Peter Norman. Later they said the documents were expired and needed to be renewed at the cost of $14 000 USD.  We became suspicious, so we sent someone in Nairobi airport to verify the presence of the goods, but there were no goods to show.”</p>
<p>He narrated that Fatmata, Souleyman, M Fofana, disappeared along with all the concerned persons of the shipping company, Mr&nbsp;Koroma(Moses Ousman Sesay) the director and Mrs Lydia Kuma, his assistant.</p>
<p>“We made our situation known to CID on the 15th of March. A more detailed statement was also given to CID on the same and all related documents were submitted to CID. As of today we&#8217;ve spent about 400 000 USD (advance payments, hotels bills, plane tickets, interests etc) for the order of 15kg.” He blamed the police for not taking the matter serious.</p>
<p>“Unfortunately, we had the impression that CID was unwilling to take serious moves to arrest this criminal.CID sent wrong information to FIU. CID didn’t do any telephone number tracking. CID couldn’t even arrest the NMA staff who was moving around Freetown freely (I had to create a fake facebook account to trap him and arrest him)CID had no updates after 2 months into the investigation even after we had arrested the fraudsters’ agent in the airport (Carlos Oscar) and the house keeper of those rented them the offices.”</p>
<p><strong>Source:  Guardian Sierra Leone</strong></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="the-national-investment-board-act-a-sure-path-for-ease-of-investment">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='The National Investment Board Act: A sure path for ease of investment' src="local/cache-gd2/c5/39f4c20cae0f3aeba655434322fe0f.jpg?1626442911" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="the-national-investment-board-act-a-sure-path-for-ease-of-investment">The National Investment Board Act: A sure path for ease of investment</a></h3>			
				<p class="descriptif">Sierra Leone’s investment has been marred with bureaucracy and fraud for a long time. Potential investors who would show up for sincere investments in the&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">3 hours ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>140</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="nacoverc-responds-to-uk-travel-ban">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='NaCOVERC responds to UK travel ban' src="local/cache-gd2/d3/fa1de4f1718c1365ad43a9413035bf.jpg?1626348722" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="nacoverc-responds-to-uk-travel-ban">NaCOVERC responds to UK travel ban</a></h3>			
				<p class="descriptif">Fellow Sierra Leoneans,  

 The UK Government website alerts that Sierra Leone will move from amber to red list effective 4 am on 19 July. Only British or&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>452</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="fao-strengthens-readiness-to-manage-a-hpai-in-sierra-leone">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='FAO strengthens readiness to manage HPAI in Sierra Leone' src="local/cache-gd2/45/ac4a538b116ed973ccb572972d98b8.jpg?1626309454" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="fao-strengthens-readiness-to-manage-a-hpai-in-sierra-leone">FAO  strengthens readiness to manage HPAI in Sierra Leone</a></h3>			
				<p class="descriptif">PV Staff  

 Sierra Leone has never been a victim of the avian flu which ravaged many parts of the world including Africa in 2003, 2020 and 2021.  

 Sierra&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>723</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11406';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11406';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">

<div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="zimbabwean-writer-brian-chikwava-11396">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/04/96e02f69f44f077d52bf1b887d16cb.jpg?1625867538" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zimbabwean-writer-brian-chikwava-11396">Zimbabwean writer Brian Chikwava</a></h4>
			<p class="small-meta">
			<span class="timesince">9 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>629</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="nigerian-writer-chika-unigwe">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/6b/b1b853d34c651ea4c20a3819ae7d1c.jpg?1624310666" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="nigerian-writer-chika-unigwe">Nigerian writer Chika Unigwe</a></h4>
			<p class="small-meta">
			<span class="timesince">21 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1020</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="kenyan-writer-mukoma-wa-ngugi">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/48/0cb70f207ec4c6c91d38a478a6fa44.jpg?1623189611" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="kenyan-writer-mukoma-wa-ngugi">Kenyan writer Mukoma Wa Ngugi</a></h4>
			<p class="small-meta">
			<span class="timesince">1 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>911</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="egyptian-writer-salwa-bakr">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/16/7a5beeefffeec758ed80c98a38f848.jpg?1623189611" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="egyptian-writer-salwa-bakr">Egyptian writer Salwa Bakr</a></h4>
			<p class="small-meta">
			<span class="timesince">18 May</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1624</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="short-story-when-the-bullied-becomes-the-redeemer">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/53/279b66592e4167ba842278e3dc092a.jpg?1620608753" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="short-story-when-the-bullied-becomes-the-redeemer">Short story: When the bullied becomes the redeemer</a></h4>
			<p class="small-meta">
			<span class="timesince">8 May</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1869</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="fao-strengthens-readiness-to-manage-a-hpai-in-sierra-leone">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='FAO strengthens readiness to manage HPAI in Sierra Leone' src="local/cache-gd2/44/9ce0dec8c5f113a7ad8aeec6fba0f9.jpg?1626316449" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="fao-strengthens-readiness-to-manage-a-hpai-in-sierra-leone">FAO  strengthens readiness to manage HPAI in Sierra Leone</a></h4>
						<p class="small-meta">
						<span class="timesince">15 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>723</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="nacoverc-responds-to-uk-travel-ban">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='NaCOVERC responds to UK travel ban' src="local/cache-gd2/99/b03f063fff2e6326c8253cf6144e44.jpg?1626359693" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="nacoverc-responds-to-uk-travel-ban">NaCOVERC responds to UK travel ban</a></h4>
						<p class="small-meta">
						<span class="timesince">15 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>452</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="the-national-investment-board-act-a-sure-path-for-ease-of-investment">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='The National Investment Board Act: A sure path for ease of investment' src="local/cache-gd2/70/fc29ad2aabd0066773a35dcef04881.jpg?1626445547" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="the-national-investment-board-act-a-sure-path-for-ease-of-investment">The National Investment Board Act: A sure path for ease of investment</a></h4>
						<p class="small-meta">
						<span class="timesince">16 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>138</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="deactivating-ebola-preparedness-in-sierra-leone">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Deactivating Ebola preparedness in Sierra Leone' src="local/cache-gd2/45/25f3c70c6589780abff041b17fc758.jpg?1626227315" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="deactivating-ebola-preparedness-in-sierra-leone">Deactivating Ebola preparedness in Sierra Leone</a></h4>
						<p class="small-meta">
						<span class="timesince">14 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>459</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-president-bio-the-farmer-president">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: President Bio, the farmer president' src="local/cache-gd2/db/bb4f492b8d4925a8e1dc33219a3e65.jpg?1626102337" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-president-bio-the-farmer-president">Sierra Leone: President Bio, the farmer president</a></h4>
						<p class="small-meta">
						<span class="timesince">12 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>636</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-acc-ti-joint-press-statement">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: ACC-TI joint press statement' src="local/cache-gd2/cc/f0a053f7b1dc10fad589d076000652.jpg?1626113296" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-acc-ti-joint-press-statement">Sierra Leone: ACC-TI joint press statement</a></h4>
						<p class="small-meta">
						<span class="timesince">12 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>494</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="abosso-apostolic-faith-church-of-jesus-christ-in-liberia-honors-dagbayonoh-kiah-nyanfore-ii-11401">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Abosso Apostolic Faith Church of Jesus Christ in Liberia honors Dagbayonoh Kiah Nyanfore II' src="local/cache-gd2/5c/435b2339ead2c57ec1e4568cd7c277.jpg?1626229726" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="abosso-apostolic-faith-church-of-jesus-christ-in-liberia-honors-dagbayonoh-kiah-nyanfore-ii-11401">Abosso Apostolic Faith Church of Jesus Christ in Liberia honors Dagbayonoh Kiah Nyanfore II</a></h4>
						<p class="small-meta">
						<span class="timesince">14 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>339</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
