<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>That 1788 Treaty and its still current ramifications - The Patriotic Vanguard</title>
<meta name="description" content=" That 1788 Treaty and its still current ramifications By Kortor Kamara, USA The 1788 treaty between the original Krio settlers on the peninsula (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/that-1788-treaty-and-its-still-current-ramifications" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="That 1788 Treaty and its still current ramifications" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/that-1788-treaty-and-its-still-current-ramifications" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" That 1788 Treaty and its still current ramifications By Kortor Kamara, USA The 1788 treaty between the original Krio settlers on the peninsula of Sierra Leone and King Naimbana of the Koya Temne, which purportedly ceded some lands and allegedly forms the foundational legal document and basis for establishment of the Freetown settlement has (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2020-09-11T02:07:06Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11040.jpg?1599790018" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2020-09-11T02:07:06Z" />
	<meta property="article:modified_time" content="2020-09-11T02:12:22Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/that-1788-treaty-and-its-still-current-ramifications" >
	<meta name="twitter:title"       content="That 1788 Treaty and its still current ramifications{70}" >
	<meta name="twitter:description" content=" That 1788 Treaty and its still current ramifications By Kortor Kamara, USA The 1788 treaty between the original Krio settlers on the peninsula of Sierra Leone and King Naimbana of the Koya (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11040.jpg?1599790018" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">That 1788 Treaty and its still current ramifications</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 29 minutes ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L122xH200/arton11040-7ef64.jpg?1599790067" width='122' height='200' />
		
			<div class="texte"><p>That 1788 Treaty and its still current ramifications</p>
<p><strong>By Kortor Kamara, USA</strong></p>
<p>The 1788 treaty between the original Krio settlers on the peninsula of Sierra Leone and King Naimbana of the Koya Temne, which purportedly ceded some lands and allegedly forms the foundational legal document and basis for establishment of the Freetown settlement has been the subject of litigation, legal interpretations by legal scholars and historians over successive generations.</p>
<p>According to the 1899 Chalmers Report, the colony initially originated from the purchase and subsequent cession of lands by King Nembana to Captain John Taylor evidenced by the treaty signed on August 22, 1788.</p>
<p>Chalmers however further contends that “from the foundation of the colony down to the latest treaty made in 1895, the character of the Chiefs as the owners and sovereigns of territory and as independent contracting Powers is unequivocally and universally recognized”.</p>
<p>The most recent iteration of these settler claims, appears to be the press released notice of the filing of suit by the Krio Descendants Yunion<br class='autobr' />
( KDY ) and Krio Community against the government of Sierra Leone.</p>
<p>While the recent KDY suit seeks to have the 1960 Provinces Lands Act, declared unconstitutional and ultra vires the 1991 Sierra Leone constitution, the perennial sometimes adjudicated and latent issues of the legality of the original 1788 treaty, the question of whether Krios are a “tribe” and what if any stumbling blocks prevent Krios from acquiring and developing lands in the former protectorate require legal and historical disposition.</p>
<p>However, before addressing the current budding KDY litigation, it is necessary to peruse the historical record of prior litigations.</p>
<p>Specifically, the public relations efforts and litigation in London by the now defunct Settlers Descendants Union (SDU), to derail a united and coterminous independent Sierra Leone  requires study and highlighting for uninformed current and future generations of Sierra Leoneans.</p>
<p><strong>What was the SDU?</strong></p>
<p>The Settlers Descendants Union (SDU) was a Krio-based organization, whose sole objective was the establishment of a separate independent country for the Krios in the then colony of Freetown.</p>
<p>Membership was restricted to mostly the following 6 groups of settler descendants, viz: the original settlers of 1787; the Nova Scotians of 1792; the Maroons of 1800; Paul Coffee and members of his group from America in 1815; ex-slaves from Barbados in 1819 and liberated Africans from the high seas, the recaptives between 1810 and 1824.</p>
<p>Leadership of the Settlers Descendants Union (SDU), comprised its leader, J.C Zizer and its Secretary, E.J Macauley. However, following the deaths of both Zizer and Macauley in 1959, Dr Prince Gustavus Buck, the deputy leader assumed leadership of the organization.</p>
<p>In her publication tilted “Crowning the work of Wilberforce “, Melanie Torrent discusses the activities and litigation strategies of the SDU and their various public relations petitions and resultant colonial office responses.</p>
<p>According to Torrent, the leadership traced their origins to the first settlers as follows: Dr. Prince G.E Buck was a great grandson of a Nigerian settler who had married in the colony; Jonathan Christian Lucan, SDU President, was a grandson of a Jamaican settler; Jonathan Michael Rose was a grandson of a Novo Scotian settler; Samuel Balogun Palmer , Eldred Williams and Jonathan Manuel Banjoko Thomas were descendants of liberated Africans from the high seas.</p>
<p>The organization became very prominent and virulent in 1956, following the realization that the British government was determined to proceed with independence for an amalgamated protectorate and colony in the present territory of Sierra Leone.</p>
<p>Thus having failed to convince the colonial administration to have the colony separated from the country, the SDU changed tactics and resorted to the British courts in London for relief - to effectuate their separatist independence agenda.</p>
<p>In their 1960 lawsuit, which sought to have the proposed Sierra Leone independence constitution declared illegal, the SDU opined in their plea that “the fusion of ex-colony and ex-protectorate was a breach of the trust established in 1788 between the British crown and the African settlers, whose descendants should be entitled to their own government “.</p>
<p>The fact that the SDU based its legal position on the 1788 Treaty culminated in the colonial office issuing a dismissal of this assertion, by stating that the British Crown was never a party to the 1788 treaty and could thus not be held accountable to its provisions.</p>
<p>The SDU case was finally disposed of with a dismissal at the English Court of Appeals in London in 1965.</p>
<p><strong>Illustration: An artist&#8217;s illustration of King Naimbana or Naimgbana ( A corruption of My name is Gbana)</strong></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="vice-president-juldeh-jalloh-continues-spot-check-on-ministers">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Vice President Juldeh Jalloh continues spot-check on Ministers' src="local/cache-gd2/29/f8dfd54b59e991498ad39fceb72ed3.jpg?1599791751" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="vice-president-juldeh-jalloh-continues-spot-check-on-ministers">Vice President Juldeh Jalloh continues spot-check on Ministers</a></h3>			
				<p class="descriptif">Contributed  

 Sierra Leone’s Vice President Dr. Mohamed Juldeh Jalloh has continued with his unannounced visit to the Ministries of Basic and Senior&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">58 seconds ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="that-1788-treaty-and-its-still-current-ramifications">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='That 1788 Treaty and its still current ramifications' src="local/cache-gd2/09/dda63d699a469102ed1ae53b39e950.jpg?1599790067" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="that-1788-treaty-and-its-still-current-ramifications">That 1788 Treaty and its still current ramifications</a></h3>			
				<p class="descriptif">That 1788 Treaty and its still current ramifications  

 By Kortor Kamara, USA  

 The 1788 treaty between the original Krio settlers on the peninsula of&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">29 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="sierra-leone-leadership-and-advocacy-consultant-condemns-hate-speech">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Sierra Leone: Leadership and advocacy consultant condemns hate speech ' src="local/cache-gd2/a3/1e3ba0ca920f6e0d68dab355f2692d.jpg?1599508508" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="sierra-leone-leadership-and-advocacy-consultant-condemns-hate-speech">Sierra Leone: Leadership and advocacy consultant condemns hate speech </a></h3>			
				<p class="descriptif">By Emperor Bailor Jalloh - PV Freetown Bureau Chief  

 As Hate Speech has raised eye brows and brought significant issues to a sharper focus in Sierra&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">3 days ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>410</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11040';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11040';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="sudanese-writer-amir-taj-al-sir">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/14/61065e1d5f938a1a9911ba20192484.jpg?1598752335" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="sudanese-writer-amir-taj-al-sir">Sudanese writer Amir Taj al-Sir </a></h4>
			<p class="small-meta">
			<span class="timesince">30 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>787</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="lesotho-poet-sheila-khala">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/48/b2aa59a05df44d851f95ad440b78e9.jpg?1598278279" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="lesotho-poet-sheila-khala">Lesotho poet Sheila Khala</a></h4>
			<p class="small-meta">
			<span class="timesince">24 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1022</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="liberian-journalist-and-writer-kenneth-best">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/83/df6ce681279f9b194df513d8d4218b.jpg?1597083979" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="liberian-journalist-and-writer-kenneth-best">Liberian journalist and writer Kenneth Best</a></h4>
			<p class="small-meta">
			<span class="timesince">10 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>950</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="eritrean-writer-hannah-pool">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/15/e5f7acc2b1aa39087b83b571f24ee5.jpg?1596417054" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="eritrean-writer-hannah-pool">Eritrean writer Hannah Pool</a></h4>
			<p class="small-meta">
			<span class="timesince">3 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>4130</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="ghanaian-poet-kwesi-brew">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/d7/0b7da948245793d97090d0cefde1ee.jpg?1595630469" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="ghanaian-poet-kwesi-brew">Poetry: The Mesh</a></h4>
			<p class="small-meta">
			<span class="timesince">25 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1110</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="local-government-ministry-to-undertake-nationwide-biometric-chiefdom-authorities">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Local Government Ministry to undertake biometric verification' src="local/cache-gd2/56/eef0c4a01af8ffb1d5bd5bc517ff6c.jpg?1599505510" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="local-government-ministry-to-undertake-nationwide-biometric-chiefdom-authorities">Local Government Ministry to undertake biometric verification</a></h4>
						<p class="small-meta">
						<span class="timesince">7 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>444</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-s-vice-president-joins-ecowas-to-discuss-crisis-in-mali">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone&#039;s Vice President joins ECOWAS to discuss crisis in Mali ' src="local/cache-gd2/91/461fecb368ddbe153b1e6bc7e4156d.jpg?1598719841" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-s-vice-president-joins-ecowas-to-discuss-crisis-in-mali">Sierra Leone’s Vice President joins ECOWAS to discuss crisis in Mali </a></h4>
						<p class="small-meta">
						<span class="timesince">29 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1440</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-leadership-and-advocacy-consultant-condemns-hate-speech">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Leadership and advocacy consultant condemns hate speech ' src="local/cache-gd2/70/18a23fe18702df4e57c8796aca4fb5.jpg?1599513720" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-leadership-and-advocacy-consultant-condemns-hate-speech">Sierra Leone: Leadership and advocacy consultant condemns hate speech </a></h4>
						<p class="small-meta">
						<span class="timesince">7 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>410</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="information-ministry-natcom-engage-stakeholders-on-proposed-national-electronics-communications">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Information Ministry/NATCOM engage stakeholders on proposed National Electronics Communications Bill 2020' src="local/cache-gd2/33/453b405545b3151ebeea892328b408.jpg?1599233581" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="information-ministry-natcom-engage-stakeholders-on-proposed-national-electronics-communications">Information Ministry/NATCOM engage stakeholders on proposed National Electronics Communications Bill 2020</a></h4>
						<p class="small-meta">
						<span class="timesince">4 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>592</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="canada-statement-by-the-prime-minister-on-labour-day">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Canada: Statement by the Prime Minister on Labour Day' src="local/cache-gd2/c2/3ef3f896ff5a1dd2ed958862af71ff.jpg?1599504124" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="canada-statement-by-the-prime-minister-on-labour-day">Canada: Statement by the Prime Minister on Labour Day</a></h4>
						<p class="small-meta">
						<span class="timesince">7 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>362</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="energy-minister-lights-up-bathurst-after-a-204-year-wait">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Energy Minister lights up Bathurst after a 204-Year wait' src="local/cache-gd2/98/a33c0fa61e9158022bcb43363a0710.jpg?1599065565" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="energy-minister-lights-up-bathurst-after-a-204-year-wait">Energy Minister lights up Bathurst after a 204-Year wait</a></h4>
						<p class="small-meta">
						<span class="timesince">2 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>830</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="abidjan-afdb-sworn-in">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Abidjan: AfDB President sworn in for second term' src="local/cache-gd2/45/4172f5593780e00ae128b3357f46cf.jpg?1599071160" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="abidjan-afdb-sworn-in">Abidjan: AfDB President sworn in for second term</a></h4>
						<p class="small-meta">
						<span class="timesince">2 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>667</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
