<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>President Bio strengthens COVID-19 fight at regional administrative (...) - The Patriotic Vanguard</title>
<meta name="description" content=" State House, Freetown, Tuesday 16 June 2020 &#8211; His Excellency President Dr Julius Maada Bio on Tuesday has met with Resident Ministers, who doubled (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/president-bio-strengthens-covid-19-fight-at-regional-administrative-levels" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="President Bio strengthens COVID-19 fight at regional administrative levels" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/president-bio-strengthens-covid-19-fight-at-regional-administrative-levels" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" State House, Freetown, Tuesday 16 June 2020 &#8211; His Excellency President Dr Julius Maada Bio on Tuesday has met with Resident Ministers, who doubled as COVID-19 Regional Coordinators, at State House and presented them with vehicles to ease their work in the fight against the Coronavirus, COVID-19. Chief Minister, Professor David Francis, who (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2020-06-17T16:36:44Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton10902.jpg?1592411583" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2020-06-17T16:36:44Z" />
	<meta property="article:modified_time" content="2020-06-17T16:36:36Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/president-bio-strengthens-covid-19-fight-at-regional-administrative-levels" >
	<meta name="twitter:title"       content="President Bio strengthens COVID-19 fight at regional administrative levels{70}" >
	<meta name="twitter:description" content=" State House, Freetown, Tuesday 16 June 2020 &#8211; His Excellency President Dr Julius Maada Bio on Tuesday has met with Resident Ministers, who doubled as COVID-19 Regional Coordinators, at State House (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton10902.jpg?1592411583" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">President Bio strengthens COVID-19 fight at regional administrative levels</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 22 seconds ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH190/arton10902-fa86a.jpg?1592411826" width='300' height='190' />
		
			<div class="texte"><p>State House, Freetown, Tuesday 16 June 2020 – His Excellency President Dr Julius Maada Bio on Tuesday has met with Resident Ministers, who doubled as COVID-19 Regional Coordinators, at State House and presented them with vehicles to ease their work in the fight against the Coronavirus, COVID-19.</p>
<p>Chief Minister, Professor David Francis, who chaired the event, said that the move was part of the President’s plans to support, strengthen and capacitate the different actors in the fight against the virus.</p>
<p>He also said that the move was to acknowledge and support the work of the various regional coordinators.</p>
<p>Interim National Coordinator, Brigadier (Rtd) Kellie Hassan Conteh, said that since their appointment the regional coordinators had always responded quite well and they had made lots of inputs in the fight.</p>
<p><span class='spip_document_4175 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH268/jeeps-1504b.jpg?1592411827' width='500' height='268' alt="" /></span></p>
<p><strong>SUVs as support to regional efforts in Sierra Leone</strong></p>
<p>He thanked the President for bringing the resident ministers as regional coordinators, noting that they wouldn’t have done much coordination if it were not for their involvement.</p>
<p>He also mentioned that they had disbursed funds to all the district operation centers to start their operations.</p>
<p>In his response, President Bio thanked the regional coordinators for their contributions and roles in the COVID-19 fight.</p>
<p>He said that there had to be local ownership of the fight against the virus, adding that that meant there was need to decentralise.</p>
<p>He said that the vehicles handed to regional leaders were in recognition of the remarkable work of coordination they had done and to further enable them to do more.</p>
<p><span class='spip_document_4176 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L300xH200/meetings-3378c.jpg?1592411827' width='300' height='200' alt="" /></span></p>
<p><strong>President Bio addresses Resident Ministers</strong></p>
<p>Resident Minister South, Mohamed Allie, said that they were happy to receive the vehicles because it would help them perform their duties effectively. He assured of their commitment to providing the required leadership at regional levels and to work with government to get rid of the COVID19 in the country.</p>
<p><strong>State House Media and Communications Unit</strong></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="president-bio-strengthens-covid-19-fight-at-regional-administrative-levels">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='President Bio strengthens COVID-19 fight at regional administrative levels' src="local/cache-gd2/fd/6db1e435bca679b4216779f6dac544.jpg?1592411804" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="president-bio-strengthens-covid-19-fight-at-regional-administrative-levels">President Bio strengthens COVID-19 fight at regional administrative levels</a></h3>			
				<p class="descriptif">State House, Freetown, Tuesday 16 June 2020 – His Excellency President Dr Julius Maada Bio on Tuesday has met with Resident Ministers, who doubled as&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">23 seconds ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="new-direction-deepens-sierra-leone-s-peace-index">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='New Direction deepens Sierra Leone&#039;s Peace Index' src="local/cache-gd2/1f/187d8d458b53782cf14981738546ec.jpg?1592317577" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="new-direction-deepens-sierra-leone-s-peace-index">New Direction deepens Sierra Leone’s Peace Index</a></h3>			
				<p class="descriptif">Commentary  

 By Bampia James Bundu Strategic Communication Unit Ministry of Information and Communication  

 One of the campaign promises of President&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>349</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="nppa-presents-2018-annual-public-procurement-assessment-report-to-president-bio">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='NPPA Presents 2018 Annual Public Procurement Assessment Report to President Bio' src="local/cache-gd2/a9/c9aa30ff9edb5b8a145e2b097d24b1.jpg?1592316312" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="nppa-presents-2018-annual-public-procurement-assessment-report-to-president-bio">NPPA Presents 2018 Annual Public Procurement Assessment Report to President Bio</a></h3>			
				<p class="descriptif">The  Chief Executive Officer of the National Public Procurement Authority, NPPA, Ibrahim Brima Swaray, on Monday presented the 2018 Annual Public&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>252</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_10902';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article10902';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="zimbabwean-writer-and-film-maker-tsitsi-dangarembga">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/63/84f9dac807fd5bfd648cb2ecc0e1b2.jpg?1592320071" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zimbabwean-writer-and-film-maker-tsitsi-dangarembga">Zimbabwean writer and film maker Tsitsi Dangarembga</a></h4>
			<p class="small-meta">
			<span class="timesince">16 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>222</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="bristol-city-poet-vanessa-kisuule">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/61/9fa4e11c3a2e85ad9a977f164666a0.jpg?1591722681" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="bristol-city-poet-vanessa-kisuule">Bristol City Poet Vanessa Kisuule</a></h4>
			<p class="small-meta">
			<span class="timesince">9 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>653</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-what-is-america">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/c5/45e251d44f53e8c2604b285a831153.jpg?1591310729" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-what-is-america">Poetry: What is America?</a></h4>
			<p class="small-meta">
			<span class="timesince">5 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>627</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="south-african-writer-lauren-beukes">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/06/36030cb0e8b00668ad72914290df22.jpg?1590266342" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="south-african-writer-lauren-beukes">South African writer Lauren Beukes</a></h4>
			<p class="small-meta">
			<span class="timesince">23 May</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1256</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="short-story-the-past-acts-that-block-the-way-forward">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/50/73de3acc4b1b31423fcf82b11cdb24.jpg?1589473781" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="short-story-the-past-acts-that-block-the-way-forward">Short story: The past acts that block the way forward</a></h4>
			<p class="small-meta">
			<span class="timesince">14 May</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1030</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="suk-released">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='SUK released' src="local/cache-gd2/80/3662f83936a2e8fa66e3eea64c9d2d.jpg?1592245414" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="suk-released">SUK released</a></h4>
						<p class="small-meta">
						<span class="timesince">15 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1364</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="new-direction-deepens-sierra-leone-s-peace-index">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='New Direction deepens Sierra Leone&#039;s Peace Index' src="local/cache-gd2/58/efaef550f87c565e00172e59852cc7.jpg?1592324857" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="new-direction-deepens-sierra-leone-s-peace-index">New Direction deepens Sierra Leone’s Peace Index</a></h4>
						<p class="small-meta">
						<span class="timesince">16 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>349</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="nppa-presents-2018-annual-public-procurement-assessment-report-to-president-bio">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='NPPA Presents 2018 Annual Public Procurement Assessment Report to President Bio' src="local/cache-gd2/33/98ec76c72a3949b63d3d1ddba05810.jpg?1592329445" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="nppa-presents-2018-annual-public-procurement-assessment-report-to-president-bio">NPPA Presents 2018 Annual Public Procurement Assessment Report to President Bio</a></h4>
						<p class="small-meta">
						<span class="timesince">16 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>252</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sheik-umarr-kamarah-still-at-cid">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sheik Umarr Kamarah still at CID' src="local/cache-gd2/2c/f0f7b1528c015c40b0c267b5cd5cea.jpg?1592157887" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sheik-umarr-kamarah-still-at-cid">Sheik Umarr Kamarah still at CID</a></h4>
						<p class="small-meta">
						<span class="timesince">14 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>891</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="what-it-is-like-to-fighwhat-it-is-like-to-fight-covid-19-at-home-and-at-workt-covid-19-at-home-and">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='What it is like to fight COVID-19 at home and at work' src="local/cache-gd2/4f/0d775c4b0815dc5ae5a528781f7216.jpg?1592173980" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="what-it-is-like-to-fighwhat-it-is-like-to-fight-covid-19-at-home-and-at-workt-covid-19-at-home-and">What it is like to fight COVID-19 at home and at work</a></h4>
						<p class="small-meta">
						<span class="timesince">14 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>600</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="no-political-prisoners-in-sierra-leone-says-minister">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='No political prisoners in Sierra Leone, says Minister' src="local/cache-gd2/29/39cf005bdaa8e4d9c9448034b4705a.jpg?1592003823" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="no-political-prisoners-in-sierra-leone-says-minister">No political prisoners in Sierra Leone, says Minister</a></h4>
						<p class="small-meta">
						<span class="timesince">12 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1001</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sheikh-umarr-kamarah-invited-to-cid-headquarters">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sheikh Umarr Kamarah at CID headquarters' src="local/cache-gd2/8c/c1e4ece81977676ea1db46ca253b69.jpg?1591311460" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sheikh-umarr-kamarah-invited-to-cid-headquarters">Sheikh Umarr Kamarah at CID headquarters</a></h4>
						<p class="small-meta">
						<span class="timesince">4 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>3406</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
