<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>President Bio meets with World Bank Executive Director - The Patriotic Vanguard</title>
<meta name="description" content=" By President Julius Maada Bio of Sierra Leone Today (Wednesday December 8), I had very productive discussions with Dr. Taufila Nyamadzabo, the (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/president-bio-meets-with-world-bank-executive-director" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="President Bio meets with World Bank Executive Director" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/president-bio-meets-with-world-bank-executive-director" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" By President Julius Maada Bio of Sierra Leone Today (Wednesday December 8), I had very productive discussions with Dr. Taufila Nyamadzabo, the World Bank &#039;s Executive Director for Africa Group 1, about the World Bank&#039;s continued support to Sierra Leone. " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2021-12-08T22:29:49Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11654.jpg?1639002657" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2021-12-08T22:29:49Z" />
	<meta property="article:modified_time" content="2021-12-08T22:32:07Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/president-bio-meets-with-world-bank-executive-director" >
	<meta name="twitter:title"       content="President Bio meets with World Bank Executive Director{70}" >
	<meta name="twitter:description" content=" By President Julius Maada Bio of Sierra Leone Today (Wednesday December 8), I had very productive discussions with Dr. Taufila Nyamadzabo, the World Bank &#039;s Executive Director for Africa Group 1, (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11654.jpg?1639002657" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1635035034" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">President Bio meets with World Bank Executive Director</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 2 minutes ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH159/arton11654-16c60.jpg?1639002683" width='300' height='159' />
		
			<div class="texte"><p><strong>By President Julius Maada Bio of Sierra Leone</strong></p>
<p>Today (Wednesday December 8), I had very productive discussions with Dr. Taufila Nyamadzabo, the World Bank &#8217;s Executive Director for Africa Group 1,  about the World Bank&#8217;s continued support to Sierra Leone.</p>
<p><span class='spip_document_4529 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L432xH408/wb-2-633fd.jpg?1639002596' width='432' height='408' alt="" /></span></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="president-bio-meets-with-world-bank-executive-director">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='President Bio meets with World Bank Executive Director' src="local/cache-gd2/34/c939fcd547ed89c18c677be4d1dfba.jpg?1639002665" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="president-bio-meets-with-world-bank-executive-director">President Bio meets with World Bank Executive Director</a></h3>			
				<p class="descriptif">By President Julius Maada Bio of Sierra Leone  

 Today (Wednesday December 8), I had very productive discussions with Dr. Taufila Nyamadzabo, the World&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">2 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="nib-responds-to-gpk-law-firm">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='National Investment Board responds to GPK Law Firm' src="local/cache-gd2/74/b92bbb8cd5753a8364fc340506fff2.jpg?1638990711" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="nib-responds-to-gpk-law-firm">National Investment Board responds to GPK Law Firm</a></h3>			
				<p class="descriptif">We have read with utter dismay and disappointment an opinion piece reviewing the National Investment Board Bill.  

 The review was written by a group of&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">3 hours ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>175</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="my-every-day-heroes-in-education">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='My Every Day Heroes in Education' src="local/cache-gd2/1d/a8341b850bd59f3a05a28bb6e9a870.jpg?1638901802" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="my-every-day-heroes-in-education">My Every Day Heroes in Education</a></h3>			
				<p class="descriptif">Commentary  

 My Every Day Heroes in Education  

 By David Moinina Sengeh, Minister of Basic and Senior Secondary Education  

 Meet Tucce Sarah Kollie,&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>341</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11654';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11654';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">

<div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="2021-pulitzer-prize-winner-louise-erdrich">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/5b/7accd7cd062b58a5d9c9956e82452e.jpg?1638478055" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="2021-pulitzer-prize-winner-louise-erdrich">2021 Pulitzer prize winner Louise Erdrich</a></h4>
			<p class="small-meta">
			<span class="timesince">2 December</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>322</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="damon-galgut-2021-booker-prize-winner">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/01/f244f840fb1758f197150db354b92e.jpg?1637816314" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="damon-galgut-2021-booker-prize-winner">Damon Galgut, 2021 Booker Prize Winner</a></h4>
			<p class="small-meta">
			<span class="timesince">25 November</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>541</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-a-flaming-tanker">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/68/94acb659b1aa83f159a0c434c9af66.jpg?1636659812" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-a-flaming-tanker">Poetry: A flaming tanker</a></h4>
			<p class="small-meta">
			<span class="timesince">11 November</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>704</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="deepa-rajagopalan-wins-2021-rbc-pen-canada-new-voices-award">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/bb/09297967b9b4aae53b1a574bd201a5.jpg?1636209035" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="deepa-rajagopalan-wins-2021-rbc-pen-canada-new-voices-award">Deepa Rajagopalan wins 2021 RBC/PEN Canada New Voices Award</a></h4>
			<p class="small-meta">
			<span class="timesince">2 November</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>818</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="q-a-with-turkish-journalist-arzu-yildiz">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/f5/4eb2be5e8bb480052617c02d7e6705.jpg?1636209035" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="q-a-with-turkish-journalist-arzu-yildiz">Q&amp;A with Turkish journalist Arzu Yildiz</a></h4>
			<p class="small-meta">
			<span class="timesince">27 October</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1629</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="nib-responds-to-gpk-law-firm">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='National Investment Board responds to GPK Law Firm' src="local/cache-gd2/61/6a2c676bb0ce014d07097f6dfb0428.jpg?1638993858" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="nib-responds-to-gpk-law-firm">National Investment Board responds to GPK Law Firm</a></h4>
						<p class="small-meta">
						<span class="timesince">8 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>175</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="my-every-day-heroes-in-education">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='My Every Day Heroes in Education' src="local/cache-gd2/0e/f22526e43a025c7ec4c477aed1cbd6.jpg?1638905391" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="my-every-day-heroes-in-education">My Every Day Heroes in Education</a></h4>
						<p class="small-meta">
						<span class="timesince">7 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>341</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-number-of-candidates-who-passed-the-bece-increased-by-60-between-2018-and-2021">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Number of candidates who passed the BECE increased by 60% between 2018 and 2021' src="local/cache-gd2/f8/589a55f2306d68336d6e5f5a3c3c0f.jpg?1637641167" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-number-of-candidates-who-passed-the-bece-increased-by-60-between-2018-and-2021">Sierra Leone: Number of candidates who passed the BECE increased by 60% between 2018 and 2021</a></h4>
						<p class="small-meta">
						<span class="timesince">23 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1747</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="by-president-jullius-maada-bio-of-sierra">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Bio meets with top-ranking Chinese official' src="local/cache-gd2/7d/e45b4f029d2c6a426a627d1433d926.jpg?1638818171" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="by-president-jullius-maada-bio-of-sierra">President Bio meets with top-ranking Chinese official</a></h4>
						<p class="small-meta">
						<span class="timesince">6 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>241</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="gambia-barrow-pledges-to-continue-unification-drive">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Gambia: Barrow pledges to continue unification drive' src="local/cache-gd2/0f/2854a3befdce64f38a71dd78a5dbb2.jpg?1638819315" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="gambia-barrow-pledges-to-continue-unification-drive">Gambia: Barrow pledges to continue unification drive</a></h4>
						<p class="small-meta">
						<span class="timesince">6 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>233</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="burning-questions-on-covid-19-omicron-variant-and-africa">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Burning Questions on Covid-19 Omicron Variant and Africa' src="local/cache-gd2/60/288bc2bf3275907132b09c837782f3.jpg?1638725554" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="burning-questions-on-covid-19-omicron-variant-and-africa">Burning Questions on Covid-19 Omicron Variant and Africa</a></h4>
						<p class="small-meta">
						<span class="timesince">5 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>432</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-and-liberia-cooperate-on-corruption-fight">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone and Liberia cooperate on corruption fight' src="local/cache-gd2/48/175b1db5f7826b9ca2283a981c83c1.jpg?1638721976" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-and-liberia-cooperate-on-corruption-fight">Sierra Leone and Liberia cooperate on corruption fight</a></h4>
						<p class="small-meta">
						<span class="timesince">5 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>464</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
