<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>New NEC boss subscribes to Oath of Office at State House - The Patriotic Vanguard</title>
<meta name="description" content=" The new Chairman and Chief Electoral Commissioner for the National Electoral Commission, NEC, Mohamed Kenewui Konneh (seen on the left in photo (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/new-nec-boss-subscribes-to-oath-of-office-at-state-house" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="New NEC boss subscribes to Oath of Office at State House" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/new-nec-boss-subscribes-to-oath-of-office-at-state-house" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" The new Chairman and Chief Electoral Commissioner for the National Electoral Commission, NEC, Mohamed Kenewui Konneh (seen on the left in photo with President Bio), on Tuesday subscribed to the Oath of Office before His Excellency President Dr Julius Maada Bio in accordance with the laws of Sierra Leone. Shortly after the swearing-in (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2020-07-29T13:17:30Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton10981.jpg?1596028355" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2020-07-29T13:17:30Z" />
	<meta property="article:modified_time" content="2020-07-29T13:17:18Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/new-nec-boss-subscribes-to-oath-of-office-at-state-house" >
	<meta name="twitter:title"       content="New NEC boss subscribes to Oath of Office at State House{70}" >
	<meta name="twitter:description" content=" The new Chairman and Chief Electoral Commissioner for the National Electoral Commission, NEC, Mohamed Kenewui Konneh (seen on the left in photo with President Bio), on Tuesday subscribed to the (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton10981.jpg?1596028355" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">New NEC boss subscribes to Oath of Office at State House</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 26 seconds ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH200/arton10981-2301b.jpg?1596028676" width='300' height='200' />
		
			<div class="texte"><p>The new Chairman and Chief Electoral Commissioner for the National Electoral Commission, NEC, Mohamed Kenewui Konneh (seen on the left in photo with President Bio), on Tuesday subscribed to the Oath of Office before His Excellency President Dr Julius Maada Bio in accordance with the laws of Sierra Leone.</p>
<p>Shortly after the swearing-in ceremony, the new NEC boss said that he was deeply humbled and honoured by the opportunity to chair the country&#8217;s Electoral Commission, an institution entrusted with the responsibility of preserving the constitutional democracy through the conduct of free and fair elections.</p>
<p>"Your Excellency, I thank you for having faith in my abilities to discharge this vital national duty. I am deeply grateful too to Parliament and other political parties in Parliament for their support for my appointment.</p>
<p><span class='spip_document_4225 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L324xH173/bio-elect-3-50b3b.jpg?1596028666' width='324' height='173' alt="" /></span></p>
<p><strong>Taking the oath of office</strong></p>
<p>"I am fully aware of the weight of the responsibilities and expectations that I am entrusted with, as Chairman of NEC. I am ready, willing and I have the competence to discharge these responsibilities with professionalism, integrity, and commitment to our country and all its citizens," he said.</p>
<p><span class='spip_document_4224 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L324xH216/bio-elect-2-5e8d3.jpg?1596028666' width='324' height='216' alt="" /></span></p>
<p><strong>New NEC boss Konneh</strong></p>
<p>President Bio used the occasion to congratulate the new NEC boss for his successful approval in Parliament. He also reminded him of how difficult the new role was but noted that he had been meticulously chosen. He assured of his government&#8217;s support in helping him accomplish the task ahead.</p>
<p><strong>State House Media and Communications Unit</strong></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="new-nec-boss-subscribes-to-oath-of-office-at-state-house">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='New NEC boss subscribes to Oath of Office at State House' src="local/cache-gd2/82/5b0e1e9d6f6fe5d1ae111bcd2ec6e2.jpg?1596028656" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="new-nec-boss-subscribes-to-oath-of-office-at-state-house">New NEC boss subscribes to Oath of Office at State House</a></h3>			
				<p class="descriptif">The new Chairman and Chief Electoral Commissioner for the National Electoral Commission, NEC, Mohamed Kenewui Konneh (seen on the left in photo with&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">26 seconds ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="musa-timothy-kabba-is-new-mines-minister">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Musa Timothy Kabba is new Mines Minister' src="local/cache-gd2/c5/c02c3d0798cc7c9f78d590628f30b4.jpg?1595884169" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="musa-timothy-kabba-is-new-mines-minister">Musa Timothy Kabba is new Mines Minister</a></h3>			
				<p class="descriptif">By Our Correspondent  

 President Julius Maada Bio of Sierra Leone has appointed the young technocrat Musa Timothy Kabba (photo) as the new Mines Minister.&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>688</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="sierra-leone-apc-killings-over-the-years">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Sierra Leone: APC killings over the years' src="local/cache-gd2/d0/f3a23dd4c5666278886d909c264d00.jpg?1595880724" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="sierra-leone-apc-killings-over-the-years">Sierra Leone: APC killings over the years</a></h3>			
				<p class="descriptif">Contributed  

 The All People’s Congress (APC), Sierra Leone’s main opposition party has been recently talking about human rights and civil liberties. Here&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>838</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_10981';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article10981';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="ghanaian-poet-kwesi-brew">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/d7/0b7da948245793d97090d0cefde1ee.jpg?1595630469" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="ghanaian-poet-kwesi-brew">Poetry: The Mesh</a></h4>
			<p class="small-meta">
			<span class="timesince">25 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>288</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="nigerian-writer-noo-saro-wiwa">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/b1/b6f736d5da3d52b8736e1c6cf4c069.jpg?1594840272" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="nigerian-writer-noo-saro-wiwa">Nigerian writer Noo Saro-Wiwa</a></h4>
			<p class="small-meta">
			<span class="timesince">15 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>519</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-africa-is-rich-but-poor">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/1c/2614be999c1b1e0d949ff6eb72f4d7.jpg?1595452908" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-africa-is-rich-but-poor">Poetry: Africa is rich but poor!</a></h4>
			<p class="small-meta">
			<span class="timesince">5 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1061</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="zimbabwean-writer-doris-lessing">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/af/0f04b08ad4451811bb5ee022b937a3.jpg?1593511662" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zimbabwean-writer-doris-lessing">British-Zimbabwean writer Doris Lessing</a></h4>
			<p class="small-meta">
			<span class="timesince">30 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>756</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="kenyan-writer-koigi-wa-wamwere">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/7f/9fe66cac1487a394965e9d68286052.jpg?1592792780" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="kenyan-writer-koigi-wa-wamwere">Kenyan writer Koigi wa Wamwere </a></h4>
			<p class="small-meta">
			<span class="timesince">22 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1362</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-apc-killings-over-the-years">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: APC killings over the years' src="local/cache-gd2/97/84d1892cbff61145366f7ca6d767ab.jpg?1595883734" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-apc-killings-over-the-years">Sierra Leone: APC killings over the years</a></h4>
						<p class="small-meta">
						<span class="timesince">27 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>838</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="musa-timothy-kabba-is-new-mines-minister">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Musa Timothy Kabba is new Mines Minister' src="local/cache-gd2/c2/0d7c90c599927516f5c35772d3ea7f.jpg?1595888317" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="musa-timothy-kabba-is-new-mines-minister">Musa Timothy Kabba is new Mines Minister</a></h4>
						<p class="small-meta">
						<span class="timesince">27 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>688</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="bai-kamara-jr-the-voodoo-sniffers-nominated-for-best-acoustic-blues-album">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Bai Kamara Jr. &#38; The Voodoo Sniffers nominated for &#039;Best Acoustic Blues Album&#039;' src="local/cache-gd2/9f/562b6cd44a83ccb5c737074356f36b.jpg?1595533851" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="bai-kamara-jr-the-voodoo-sniffers-nominated-for-best-acoustic-blues-album">Bai Kamara Jr. &amp; The Voodoo Sniffers nominated for &#8217;Best Acoustic Blues Album&#8217;</a></h4>
						<p class="small-meta">
						<span class="timesince">23 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1044</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="special-delegation-on-makeni-incident-presents-findings-to-president-bio-at-state-house">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Special delegation on Makeni incident presents findings to President Bio at State House' src="local/cache-gd2/dd/f0841cb902fa57537983a02d060854.jpg?1595706651" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="special-delegation-on-makeni-incident-presents-findings-to-president-bio-at-state-house">Special delegation on Makeni incident presents findings to President Bio at State House</a></h4>
						<p class="small-meta">
						<span class="timesince">25 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1004</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-s-president-julius-maada-bio-launches-sexual-offences-model-court">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone&#039;s President Julius Maada Bio launches Sexual Offences Model Court ' src="local/cache-gd2/7e/857015ba6daef05574e267f37d5ee0.jpg?1595629038" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-s-president-julius-maada-bio-launches-sexual-offences-model-court">Sierra Leone’s President Julius Maada Bio launches Sexual Offences Model Court   </a></h4>
						<p class="small-meta">
						<span class="timesince">24 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>658</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-criminal-laws-and-some-of-its-victims">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone&#039;s Criminal Libel Law and some of its victims' src="local/cache-gd2/50/06b9f3a1707029bf29fad3dcd7d70c.jpg?1595713867" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-criminal-laws-and-some-of-its-victims">Sierra Leone&#8217;s Criminal Libel Law and some of its victims</a></h4>
						<p class="small-meta">
						<span class="timesince">25 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>539</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="parliament-okays-fy-2020-supplementary-budget">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Parliament okays FY 2020 Supplementary Budget ' src="local/cache-gd2/a2/624f0ee38c06b0025368b6d94808db.jpg?1595635765" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="parliament-okays-fy-2020-supplementary-budget">Parliament okays FY 2020 Supplementary Budget </a></h4>
						<p class="small-meta">
						<span class="timesince">25 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>541</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
