<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Minister Sandy and the land thieves - The Patriotic Vanguard</title>
<meta name="description" content=" Commentary By Santigie Momoh, Freetown, Sierra Leone I have been quietly observing Dr. Dennis Moinina Sandy (pictured) since he &#034;assumed power&#039; (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/minister-sandy-and-the-land-thieves" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Minister Sandy and the land thieves" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/minister-sandy-and-the-land-thieves" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" Commentary By Santigie Momoh, Freetown, Sierra Leone I have been quietly observing Dr. Dennis Moinina Sandy (pictured) since he &#034;assumed power&#039; as Minister of Lands, Country Planning and the Environment. Sandy came to national notice in the first Administration of former president Ernest Koroma but as soon as he started hitting hard on the (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2020-11-05T02:20:56Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11104.jpg?1604542840" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2020-11-05T02:20:56Z" />
	<meta property="article:modified_time" content="2020-11-05T04:35:52Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/minister-sandy-and-the-land-thieves" >
	<meta name="twitter:title"       content="Minister Sandy and the land thieves{70}" >
	<meta name="twitter:description" content=" Commentary By Santigie Momoh, Freetown, Sierra Leone I have been quietly observing Dr. Dennis Moinina Sandy (pictured) since he &#034;assumed power&#039; as Minister of Lands, Country Planning and the (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11104.jpg?1604542840" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Minister Sandy and the land thieves</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 2 hours ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>70</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L287xH260/arton11104-5ebfc.jpg?1604542860" width='287' height='260' />
		
			<div class="texte"><p>Commentary</p>
<p><strong>By Santigie Momoh, Freetown, Sierra Leone</strong></p>
<p>I have been quietly observing Dr. Dennis Moinina Sandy (pictured) since he "assumed power&#8217; as Minister of Lands, Country Planning and the Environment.</p>
<p>Sandy came to national notice in the first Administration of former president  Ernest Koroma but as soon as he started hitting hard on the country&#8217;s land thieves and assorted criminal elements he was quickly shown the door.</p>
<p>Sierra Leone, before the current administration, was a country were rogues and bandits ran amok, taking whatever they could grab and make it their own while the Head of State sleepily goes through another day in his bureaucratic sanctum.</p>
<p> One favourite item for the criminals was land. They would take any unprotected land in sight and build a house or houses on it with the connivance of Ministry of Lands officials, and then forge brand new and clean ownership documents prepared by morally bankrupt  lawyers. They will then have these documents or forgeries signed by well known state functionaries at the ministry who had wined and dined earlier on with the thieves and received pecuniary benefits. These oily officials, after receiving their filthy bribes, even sometimes have the audacity to go to court to bear false witness on behalf of their partners in crime.</p>
<p>This was the situation under the APC when Sandy was first APC Lands minister. He kicked out some of the corrupt officials some of whom were proud party card members who teamed up and asked the party leaders to eject this un-APC interloper and the leaders obliged without thinking about it too much because Sandy actually refused to become an APC member. That was a crime because the APC do not like political tourists; you have to pay back for being allowed to "eat". In other words you won&#8217;t survive for long in an APC government if you don&#8217;t join the party or display some kind of skulduggery.</p>
<p>After Sandy was removed by the APC mafia, he went quietly back to his teaching job at the Fourah Bay College Economics department where he was said to be a very strict and no-nonsense scholar and teacher. He later joined and actively participated in the campaign to elect retired Brigadier Julius Maada Bio who, after the 2018 election victory wasted no time to make him Lands minister. I suspect Sandy specifically asked for that ministry to complete the job he had started when he was within the rotten APC system.</p>
<p>Here we are with Denis Sandy at the infamous Ministry of Lands. This is a ministry that had tamed tough-guy ministers in the past. Sierra Leoneans love three things: A beautiful wife, a car and a house. Those three things are great symbols of success in this unfortunate country. The typical Sierra Leonean, educated or not, will steal, rob or kill to have a car, a wife or a house. Sometimes the wife would not matter that much but they have to get that car or house. But to get a house you need land (Sierra Leoneans don&#8217;t like buying houses, they build). Hence the scramble for land and the rampant beatings, killings and endless court cases.</p>
<p>Sandy is seldom in his office. He is often out there settling and investigating land cases accompanied by his bodyguards. He is a totally different kind of minister. Former ministers would sit in their office and tell aggrieved persons to go to court where a corrupt judiciary awaits them,  but Sandy prefers to settle things in his office thus saving potential litigants tons of money. He has all the necessary documents and experts under one roof. His only weakness is, he likes to show off. But that&#8217;s okay. Nobody has ever been charged to court for showing off.</p>
<p>It should be noted however that Sandy never intervenes on private land matters, only government lands for which the Ministry was actually created, among other things. There are maps and documents on such lands at the ministry.. They used to be called Crown lands, a legacy of British colonialism.</p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="minister-sandy-and-the-land-thieves">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Minister Sandy and the land thieves' src="local/cache-gd2/d6/3bad75529e3130d3fe29817259ec84.jpg?1604542861" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="minister-sandy-and-the-land-thieves">Minister Sandy and the land thieves</a></h3>			
				<p class="descriptif">Commentary  

 By Santigie Momoh, Freetown, Sierra Leone  

 I have been quietly observing Dr. Dennis Moinina Sandy (pictured) since he "assumed power’ as&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">2 hours ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>70</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="sierra-leone-karpower-to-the-rescue">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Sierra Leone: Karpower to the rescue' src="local/cache-gd2/2d/866ecf7169f7249ad53a97a46bc2ed.jpg?1604437373" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="sierra-leone-karpower-to-the-rescue">Sierra Leone: Karpower to the rescue</a></h3>			
				<p class="descriptif">Commentary  

 By Gibril Koroma, Editor/Publisher, Toronto, Canada  

 There has been some wonderful news from Freetown Tuesday, November 3, 2020.&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>582</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="donor-funds-are-protected-in-sierra-leone">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Donor funds are protected in Sierra Leone' src="local/cache-gd2/45/b1de2bef9a0e7c5da0e6f531397655.jpg?1604153074" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="donor-funds-are-protected-in-sierra-leone">Donor funds are protected in Sierra Leone</a></h3>			
				<p class="descriptif">By Santigie Momoh, Political Analyst, Freetown, Sierra Leone  

 What a lot of Sierra Leoneans and foreigners writing or speaking at public forums in and&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">3 days ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>1631</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11104';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11104';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="malawian-writer-jack-mapanje">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/eb/33039788014cd5732057c4fcadd938.jpg?1603723162" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="malawian-writer-jack-mapanje">Malawian writer Jack Mapanje</a></h4>
			<p class="small-meta">
			<span class="timesince">26 October</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>608</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="zambian-writer-namwali-serpell">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/b1/f9ddfc58581fceee02dc442670cf6c.jpg?1601952788" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zambian-writer-namwali-serpell">Zambian writer Namwali Serpell </a></h4>
			<p class="small-meta">
			<span class="timesince">6 October</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1058</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="ugandan-writer-okello-oculi">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/00/f16d5432a0f197d90aebb2d246b8f5.jpg?1600285197" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="ugandan-writer-okello-oculi">Ugandan writer Okello Oculi</a></h4>
			<p class="small-meta">
			<span class="timesince">16 September</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1348</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="sudanese-writer-amir-taj-al-sir">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/14/61065e1d5f938a1a9911ba20192484.jpg?1598752335" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="sudanese-writer-amir-taj-al-sir">Sudanese writer Amir Taj al-Sir </a></h4>
			<p class="small-meta">
			<span class="timesince">30 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1593</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="lesotho-poet-sheila-khala">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/48/b2aa59a05df44d851f95ad440b78e9.jpg?1598278279" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="lesotho-poet-sheila-khala">Lesotho poet Sheila Khala</a></h4>
			<p class="small-meta">
			<span class="timesince">24 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1878</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-karpower-to-the-rescue">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Karpower to the rescue' src="local/cache-gd2/a3/9e29528d87246cf0f33f4244d3d9f5.jpg?1604441230" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-karpower-to-the-rescue">Sierra Leone: Karpower to the rescue</a></h4>
						<p class="small-meta">
						<span class="timesince">3 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>582</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="donor-funds-are-protected-in-sierra-leone">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Donor funds are protected in Sierra Leone' src="local/cache-gd2/33/ec554849141cdff8aa8ffe602cdb9d.jpg?1604156363" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="donor-funds-are-protected-in-sierra-leone">Donor funds are protected in Sierra Leone</a></h4>
						<p class="small-meta">
						<span class="timesince">1 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1631</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="minister-sandy-and-the-land-thieves">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Minister Sandy and the land thieves' src="local/cache-gd2/ac/b0e2f57f68af61bdf44a13549e2ce6.jpg?1604547139" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="minister-sandy-and-the-land-thieves">Minister Sandy and the land thieves</a></h4>
						<p class="small-meta">
						<span class="timesince">5 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>70</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-president-bio-repeals-criminal-libel-law">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: President Bio repeals criminal libel law' src="local/cache-gd2/29/8300dab2dccdacd5f182e31f7aac78.jpg?1604255454" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-president-bio-repeals-criminal-libel-law">Sierra Leone: President Bio repeals criminal libel law</a></h4>
						<p class="small-meta">
						<span class="timesince">1 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>459</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="education-service-delivery-beyond-where-the-roads-end-falaba">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Education service delivery beyond where the roads end' src="local/cache-gd2/e4/157a4977d78f304f9888c02a15d15f.jpg?1604251618" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="education-service-delivery-beyond-where-the-roads-end-falaba">Education service delivery beyond where the roads end</a></h4>
						<p class="small-meta">
						<span class="timesince">1 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>523</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-bio-initiates-public-dialogue-with-civil-society-groups">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Bio initiates public dialogue with civil society groups' src="local/cache-gd2/5d/79c98e64d171a04455eed5007dd90b.jpg?1604153074" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-bio-initiates-public-dialogue-with-civil-society-groups">President Bio initiates public dialogue with civil society groups</a></h4>
						<p class="small-meta">
						<span class="timesince">31 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>636</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="biden-versus-trump-who-will-win">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Biden versus Trump: Who will win?' src="local/cache-gd2/dd/75a064fc12245a429c4dc20ab1f27e.jpg?1603927305" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="biden-versus-trump-who-will-win">Biden versus Trump: Who will win?</a></h4>
						<p class="small-meta">
						<span class="timesince">28 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>740</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
