<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Maryland: Town Hall Meeting with Vice-President Juldeh Jalloh - The Patriotic Vanguard</title>
<meta name="description" content=" By Geneba B M Koroma, Special Correspondent, USA The tone for the Town Hall Meeting was set by the Head of Chancery, Ms. Rakie Macarthy, as she (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/maryland-town-hall-meeting-with-vice-president-juldeh-jalloh" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Maryland: Town Hall Meeting with Vice-President Juldeh Jalloh" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/maryland-town-hall-meeting-with-vice-president-juldeh-jalloh" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" By Geneba B M Koroma, Special Correspondent, USA The tone for the Town Hall Meeting was set by the Head of Chancery, Ms. Rakie Macarthy, as she welcomed the guests and introduced the MCs, SLPP Washington DC Chairperson, Mrs. Fatmata Dausey Wurie and Mr. David Vandy of the VOA. After both Christian and Muslim prayers, Political Parties (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2020-01-05T18:01:02Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton10611.jpg?1578246455" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2020-01-05T18:01:02Z" />
	<meta property="article:modified_time" content="2020-01-05T18:49:08Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/maryland-town-hall-meeting-with-vice-president-juldeh-jalloh" >
	<meta name="twitter:title"       content="Maryland: Town Hall Meeting with Vice-President Juldeh Jalloh{70}" >
	<meta name="twitter:description" content=" By Geneba B M Koroma, Special Correspondent, USA The tone for the Town Hall Meeting was set by the Head of Chancery, Ms. Rakie Macarthy, as she welcomed the guests and introduced the MCs, SLPP (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton10611.jpg?1578246455" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Maryland: Town Hall Meeting with Vice-President Juldeh Jalloh</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 4 hours ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>184</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH225/arton10611-9a7af.jpg?1578247329" width='300' height='225' />
		
			<div class="texte"><p><strong>By Geneba B M Koroma, Special Correspondent, USA</strong></p>
<p>The tone for the Town Hall Meeting was set by the Head of Chancery, Ms. Rakie Macarthy, as she welcomed the guests and introduced the MCs, SLPP Washington DC Chairperson, Mrs. Fatmata Dausey Wurie and Mr.&nbsp;David Vandy of the VOA. After both Christian and Muslim prayers,  Political Parties representatives from NGC (Mr.&nbsp;Lansana Saccoh), C4C(Mr.&nbsp;Aiah Fanday), APC (Mr.&nbsp;Alfred K. Sesay) and SLPP( Mr.&nbsp;Mohamed Bah) were given the floor to make statements -  all of them recognized the Free Quality School Education for the positive impact it has on Sierra Leone, among other things they spoke on.</p>
<p>Sierra Leone Ambassador to Washington DC, Ambassador Sidique Wai, recognized all Sierra Leone Embassy in Washington DC staff, organizers of the Town Hall Meeting, those who made the Educational Basket Fund a successful fundraiser (over $31,000) and the hospitality group for the sumptuous meals. He also introduced the Deputy Minister of Water Resources, Mrs. Nimatulai Bah-Chang as the first Fullah female, from Kono to hold a cabinet rank position and one of the Chiefs of PAOPA, the Minister of Energy, Alhaji Kanja Sesay. Among dignitaries present were the Sierra Leone Representative to the UN, Dr. Alie S. Kabba and the Deputy Ambassador to UN, Sierra Leone Mission, and Mrs. Victoria Sulimani. Ambassador Wai then, called the Vice President of the Republic of Sierra Leone, Dr. Mohamed Juldeh Jalloh to the podium.</p>
<p>The Vice President’s message was very invigorating and promising for Sierra Leonean Diasporas and Foreign investors. Dr. Jalloh started by recognizing the contributions of the diaspora by stating that, It is people in the diaporas that have been sending monies to pay school fees, taking care of their parents, paying for basic necessities and even send them to Hajj. Dr. Jalloh opined that their own international community is the diaspora, as the diasporas have been supporting the country in various ways.  He thanked all on behalf of His Excellency, Rtd Brigadier Julius Maada Bio and the people of Sierra Leone, for the generous contributions of those in the diaspora for the last forty to fifty years. He then thanked the Embassy staff, members of the SLPP, his friends and family and for the wonderful hospitality to his entourage.</p>
<p><span class='spip_document_4031 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L480xH360/vp-2-4ab2e.jpg?1578247329' width='480' height='360' alt="" /></span></p>
<p>Dr. Mohamed Juldeh Jalloh then went on to explain their mission in the last few days in the USA:  “I am leading a delegation of government Ministers to engage members of the MCC. They have met with Institutions…..the American people to tell their story”.</p>
<p><span class='spip_document_4032 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L480xH360/vp-3-52acf.jpg?1578247329' width='480' height='360' alt="" /></span></p>
<p>He went on to highlight few that gave clear insights into the challenging dynamics and how the government is grappling with them:</p>
<p><strong>Education</strong><br class='autobr' />
When they took office His Excellency President Bio’s manifesto was designed to essentially focus on developing Human Capital; as they believe as a government that when you invest into the development of the human capital, that is the starting point of developing your country, the Vice President proudly said. In that light, they declared the Free Quality School Education and the government took 22% of the national budget for education and focused it on the Free Quality Education for primary and secondary schools students. At the moment, the government of Sierra Leone is, paying school fees, buying learning materials, feeding some meals at schools, providing school buses for over two million students, recruiting more teachers, and they have just recruited five thousand teachers to respond to the demand and building schools as eight out of ten children in the villages want to go to school, the Vice President went on. He then emphasized that “Make no mistake we know the value of education and we are very glad that other political parties have acknowledged the efforts we are making towards the FQSE”.</p>
<p><span class='spip_document_4033 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH376/vp-5-48e7b.jpg?1578247330' width='500' height='376' alt="" /></span></p>
<p><strong>Healthcare</strong><br class='autobr' />
With the increase in budget allocation from 6% to 11.4% of the healthcare budget, the Vice President added that the government of Sierra Leone is either building or opening hospitals in Sierra Leone, every two months; the government now has in Freetown, two maternal and child health hospitals, one in Kissy and one on King Harman road and are planning on recruiting additional 4,000(four thousand) Nurses. He also disclosed that they have engaged Institutions while in the USA, to assist in the Healthcare industry, healthcare teaching programs, how Sierra Leonean expatriates (Doctors, Nurses etc) can go back to assist in the healthcare and to be rest assured that the government is going to put resources into it and that the government is in the process of building Ultra-modern diagnostic hospital to reduce oversees travel for medical services.</p>
<p><span class='spip_document_4034 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH376/vp-4-5b0ec.jpg?1578247330' width='500' height='376' alt="" /></span></p>
<p><strong>Water Resources</strong><br class='autobr' />
Speaking on Water Resources, Dr. Jalloh explained that the government is expanding access and distribution to clean water. They are trying to expand the water distribution in the country as when Guma Valley was established , it was for 3, 0000 (three thousand) people but now the Capital Freetown has a population of 2 million, which is responsible for the shortage, he mentioned.</p>
<p><strong>Economy</strong><br class='autobr' />
Dr. Mohamed Juldeh Jalloh highlighted how the government is focusing on improving the economy, creating new avenues to support the social sector and how people can pay their taxes and thereby create jobs. One key sector the government is looking at to improve the economy is Agriculture, especially rice chain development, they have engaged the Africa Development Bank and private sectors in Turkey, to provide funding and he cited Senegal as an example of one African country that does not import rice. Another area to grow the economy, the Vice President added, is Agro business, and again he cited Senegal, Mali, and Burkina Faso who are producing most of their food items in their supermarkets. Under agriculture another key benefit is employment, he said, with expansion of agriculture; those benefitting from the FQSE will be gainfully employed upon completion of their education. Dr. Jalloh pointed out that at the moment, the government is only benefitting license fees from marine resources, but if they provide fish processing centers and be able to export fish, the country can benefit more. The government already have grant to build a fishing habor and fish processing centers to export fish, which will create jobs and thereby improve on the economy.</p>
<p><span class='spip_document_4037 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L480xH360/vp-8-4aa63.jpg?1578247330' width='480' height='360' alt="" /></span></p>
<p><strong>Tourism</strong><br class='autobr' />
The Vice President, narrating history, said that in the 1980s Sierra Leone was a tourism center. The government of Sierra Leone is trying to build the tourism sector, by building regulatory framework to attract tourists. The government has also made it cheaper for Sierra Leoneans in the diaspora to travel, they have reduced taxes, etc. for Airlines. In the last budget, they have abolished almost anything that has to do with GST taxes. Sierra Leone is now an entry visa country, and the government has put modalities in place for the entertainment industry: Museums, cultural village, and a break in taxes for hotels.</p>
<p><strong>Energy</strong><br class='autobr' />
The Vice President revealed that only sixteen percent of Sierra Leoneans were having access to electricity, which was established as a utility energy, but the New Direction government is now moving to productive energy, which has enabled the government to provide electricity to more people in Sierra Leone.  Dr. Jalloh reiterated that, the President of Sierra Leone, H E Julius Maada Bio had given the Energy Minister, Alhaji Kanja Sesay, and an ultimatum to provide light on Lumley beach, before the holidays and at the same time are engaging companies to expand the infrastructure, additional distribution lines to provide electricity to the whole country.</p>
<p><strong>Mining</strong><br class='autobr' />
 The mining sector was badly governed, when the government of Sierra Leone took over, Dr. Jalloh opined. The Vice President then briefly laid some of the plans of the Mining Ministry:  “The government has engaged in aeronautic, magnetic survey, paid for by the World Bank to survey the country to enable the government of Sierra Leone to know the type and value of minerals”.</p>
<p>Dr. Mohamed Juldeh Jalloh ended by emphasizing the mission of the New Direction government is working hard to ensure that Sierra Leoneans in the diaspora are not paying schools, electricity bills and that this is the government of the diaspora as almost all offices in Sierra Leone have employees from the diaspora. In developing the country, the Vice President encouraged Diasporas to go home and help with their expertise.</p>
<p><span class='spip_document_4035 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L480xH360/vp-6-dba4f.jpg?1578247330' width='480' height='360' alt="" /></span></p>
<p><strong>Question and Answer</strong><br class='autobr' />
Mariama Turay, Montgomery County Teacher, was concerned about the failure of students in Sierra Leone; she noted that people are talking about Nurses. But she wanted the government to also focus on Teachers.</p>
<p><span class='spip_document_4036 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH361/vp-7-660a3.jpg?1578247330' width='500' height='361' alt="" /></span></p>
<p><strong>Special Correspondent Geneba Koroma</strong></p>
<p>Mr.&nbsp;Mohamed Nabie, Chair SLPU, reiterated that SLPU for 25 years has given educational support to educational services in Sierra Leone, by building chairs and desk. He wanted to know what the government of Sierra Leone has to offer to people who want to help.</p>
<p>Ms. Millicent Terry, who had been in USA since 1972, answered to the call in 2017 in assisting Ambassador  Stevens to assist victims of Mudslide, by shipping medical supplies to assist the APC. She cried that  it is a shame and she blamed APC 70% and 30% to SLPP, because the medical supplies were still sitting at the Sierra Leone Ports Authority. She wants the government to take people in the diaspora seriously and she is speaking for every Sierra Leonean.</p>
<p>Mr.&nbsp;Sahr Ernest Pettiquoi’s, concern was about giving priority to Sierra Leonean Diasporas, who want to invest in Sierra Leone.</p>
<p>Mr.&nbsp;Lansana Saccoh was concerned about a comedian that was jailed for making mockery of the President of Sierra Leone.</p>
<p>In responding to these questions and concerns, the VP agreed with the Madam Mariama Turay, that the expertise of teachers in the diaspora will be tapped into, in as much as they are starting with the Nurses. Dr. Jalloh also stated that the government of Sierra Leone will be hiring 5,000 teachers to meet the demands of the students as more children are now enrolled in schools more than before. Dr. Jalloh then stated that the government has agreed to revitalize the diaspora office in Sierra Leone, at the end of the day they can tap into the diaspora’s expertise.<br class='autobr' />
We have established the National Investment Board that is in the VP’s Office, Chaired by President, Co-chaired by the VP, with infrastructure in the VP’s office, he went on. He further explained that, the board is a one stop shop for anyone who wants to invest in Sierra Leone and there are two categories:  “those who wants to support social sector, to providing humanitarian work, building schools or support the hospitals. Those who want to invest in Sierra Leone, there is the National Investment board.  The Board is currently working in its advisory capacity; it has passed Cabinet, waiting on Parliamentary approval. But it is functioning. In that regard we are establishing special economic zones. Those that want to do business, like build factories that are creating employment in certain key sectors, we can offer tax break. We are already providing free land for those who want to build hospitals, free land for poultry, agriculture and reducing taxes for a period of time. Sierra Leoneans will be given priority”.</p>
<p><span class='spip_document_4038 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L480xH360/vp-9-fcc0d.jpg?1578247330' width='480' height='360' alt="" /></span></p>
<p>In responding to the arrest of the comedian, the VP thought Mr.&nbsp;Saccoh was going to congratulate his government on the Seditious Libel law they are trying to expunge. And he made it very clear that there is a difference between freedom of speech and disrespecting the President of the country.  You can speak about the policies, but be mindful attacking the individual, the Vice President firmly stated.<br class='autobr' />
Proclamation</p>
<p>Council member at large, Montgomery County, Maryland, Mr.&nbsp;Will Jawando, on behalf of the Montgomery County presented the Proclamation to the Vice President of Sierra Leone, Dr. Juldeh Jalloh.</p>
<p><strong>Contributions</strong><br class='autobr' />
 The SLPPNA Women’s Leader, Mrs. Aminata Amara and the former SLPPNA Women’s Leader, Mrs. Kadi Jalloh, stated the commitment of the SLPPNA Women’s Wing to the First Lady (Mrs. Fatima Jabbie Maada Bio) of Sierra Leone’s “Hands off our girls” campaign and the Fullah Community made a presentation to Dr. Mohamed Juldeh Jalloh.</p>
<p>The Sierra Leone Deputy Ambassador, Washington DC, Mr.&nbsp;Sheku Mesali, thanked all for coming and for the success of the Town Hall Meeting, held on November 23rd, 2019, in Silver Spring Maryland, USA.</p>
<p>Diasporas are at the moment in Sierra Leone, enjoying with family and friends, adding to the infrastural, economic, cultural, educational sectors and other sectors. They have for forty to fifty years sustained the economy of Sierra Leone.</p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="freetown-undp-mru-sign-historic-agreement">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Freetown: UNDP, MRU, sign historic agreement' src="local/cache-gd2/a6/f93ff58969e4aaa56fbb1291888dfa.jpg?1578244626" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="freetown-undp-mru-sign-historic-agreement">Freetown: UNDP, MRU, sign historic agreement</a></h3>			
				<p class="descriptif">Based on the core principles of the SDGs, the United Nations Development Programme (UNDP) represented by its Offices in countries of the Mano River sub&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">28 seconds ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>146</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="freetown-fantastic-compound-for-rent">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Freetown: Fantastic compound for rent' src="local/cache-gd2/13/4fa1cd3744659e5a9b14eee7fa2593.jpg?1577386901" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="freetown-fantastic-compound-for-rent">Freetown: Fantastic compound for rent</a></h3>			
				<p class="descriptif">Fantastic compound for rent off Wilkinson Road in Freetown. Address: 18A Mudge Farm. Close to fabulous Lumley Beach.  

 1.	Galore parking inside compound&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">2 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>1238</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="office-of-chief-minister-trashes-allegation">
				<picture class="placeholder">
				
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="office-of-chief-minister-trashes-allegation">Office of Chief Minister trashes allegation</a></h3>			
				<p class="descriptif">Press Release  

 The attention of the Office of the Chief Minister has been drawn to an alleged community squabble in Hamilton allegedly involving Rev.&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">3 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_10611';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article10611';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="sierra-leonean-writer-aminatta-forna">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/0f/d27f5f9e7824acb76af8b044cbcc0a.jpg?1577735402" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="sierra-leonean-writer-aminatta-forna">Sierra Leonean writer Aminatta Forna</a></h4>
			<p class="small-meta">
			<span class="timesince">December 2019</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>630</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="writer-joseph-diescho-of-namibia">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/6a/a8e231dd333dc4a40e79cfcc580cb2.jpg?1576896468" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="writer-joseph-diescho-of-namibia">Writer Joseph Diescho of Namibia</a></h4>
			<p class="small-meta">
			<span class="timesince">December 2019</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1442</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-please-boss">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/e1/685a54504612462614bf335b754fc7.jpg?1576353536" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-please-boss">Poetry: Please Boss</a></h4>
			<p class="small-meta">
			<span class="timesince">December 2019</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>833</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="short-story-punishment-and-reward">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/89/fa49aec28f8e31d340916aba9a65e9.jpg?1575855613" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="short-story-punishment-and-reward">Short story: Punishment and Reward</a></h4>
			<p class="small-meta">
			<span class="timesince">December 2019</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1162</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="short-story-a-bin-sm%C9%94l">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/20/1fc2000290cb0856e6c4df11482082.jpg?1575259186" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="short-story-a-bin-sm%C9%94l">Short Story: A Bin Smɔl</a></h4>
			<p class="small-meta">
			<span class="timesince">December 2019</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1191</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="maryland-town-hall-meeting-with-vice-president-juldeh-jalloh">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Maryland: Town Hall Meeting with Vice-President Juldeh Jalloh' src="local/cache-gd2/86/47b989664b45a35e246284e61854bd.jpg?1578259290" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="maryland-town-hall-meeting-with-vice-president-juldeh-jalloh">Maryland: Town Hall Meeting with Vice-President Juldeh Jalloh</a></h4>
						<p class="small-meta">
						<span class="timesince">5 January</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>184</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="freetown-undp-mru-sign-historic-agreement">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: UNDP, MRU, sign historic agreement' src="local/cache-gd2/24/9cf10e87c4491d307ee70bb747ca18.jpg?1578259290" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="freetown-undp-mru-sign-historic-agreement">Freetown: UNDP, MRU, sign historic agreement</a></h4>
						<p class="small-meta">
						<span class="timesince">5 January</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>146</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="remembering-maada-salia-jusu-sheriff">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Remembering Maada Salia Jusu-Sheriff' src="local/cache-gd2/43/0ee2e94b59c04346f6f6d0edc7011e.jpg?1578069668" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="remembering-maada-salia-jusu-sheriff">Remembering Maada Salia Jusu-Sheriff</a></h4>
						<p class="small-meta">
						<span class="timesince">3 January</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>553</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="slpp-end-of-year-statement">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='SLPP end of year statement' src="local/cache-gd2/e7/99d5b11d1b06b336d62413ed83c3ea.jpg?1577741703" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="slpp-end-of-year-statement">SLPP end of year statement</a></h4>
						<p class="small-meta">
						<span class="timesince">December 2019</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1101</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="bonthe-president-bio-launches-hands-off-our-girls">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Bonthe: President Bio launches &#034;Hands Off Our Girls&#034;' src="local/cache-gd2/04/fc6b1147f0027d379b0c9ee8cbe2f7.jpg?1577747196" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="bonthe-president-bio-launches-hands-off-our-girls">Bonthe: President Bio launches "Hands Off Our Girls"</a></h4>
						<p class="small-meta">
						<span class="timesince">December 2019</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>823</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="freetown-fantastic-compound-for-rent">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: Fantastic compound for rent' src="local/cache-gd2/38/1f33ee678618aa64523042bc9603f9.jpg?1577399987" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="freetown-fantastic-compound-for-rent">Freetown: Fantastic compound for rent</a></h4>
						<p class="small-meta">
						<span class="timesince">5 January</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1238</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="bonthe-island-president-bio-commissions-new-clock-tower">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Bonthe Island: President Bio commissions new Clock Tower' src="local/cache-gd2/48/4cc3ab69b1f29a940bc3b000129e84.jpg?1577399987" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="bonthe-island-president-bio-commissions-new-clock-tower">Bonthe Island: President Bio commissions new Clock Tower</a></h4>
						<p class="small-meta">
						<span class="timesince">December 2019</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1275</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
