<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Habiba’s Black in School - The Patriotic Vanguard</title>
<meta name="description" content=" By Professor Afua Cooper, Halifax, Canada Hot off the press. Happy and proud to be holding my daughter Habiba&#039;s book Black In School Habiba is (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/habiba-s-black-in-school" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Habiba's Black in School" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/habiba-s-black-in-school" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" By Professor Afua Cooper, Halifax, Canada Hot off the press. Happy and proud to be holding my daughter Habiba&#039;s book Black In School Habiba is brilliant and irreplaceable! Get your copy! The book explores the education of Black Canadian students and youths from a first person perspective. Press: https://bit.ly/3D8qG9u Amazon: (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2021-09-03T02:36:38Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11498.jpg?1630636758" />
    	
		<meta property="og:article:section" name="og:article:section" content="Canada News" />
		<meta property="article:section" content="Canada News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2021-09-03T02:36:38Z" />
	<meta property="article:modified_time" content="2021-09-03T02:42:41Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/habiba-s-black-in-school" >
	<meta name="twitter:title"       content="Habiba's Black in School{70}" >
	<meta name="twitter:description" content=" By Professor Afua Cooper, Halifax, Canada Hot off the press. Happy and proud to be holding my daughter Habiba&#039;s book Black In School Habiba is brilliant and irreplaceable! Get your copy! The (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11498.jpg?1630636758" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect4">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news" class="on"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news" class="on"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Canada News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Habiba&#8217;s Black in School</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 3 September 2021 at 04:36</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>170</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L128xH170/arton11498-ac10b.jpg?1630636765" width='128' height='170' />
		
			<div class="texte"><p><strong>By Professor Afua Cooper, Halifax, Canada</strong></p>
<p>Hot off the press.</p>
<p> Happy and proud to be holding my daughter Habiba&#8217;s book Black In School</p>
<p>Habiba is brilliant and irreplaceable!</p>
<p>Get your copy!</p>
<p>The book explores the education of Black Canadian students and youths from a first person perspective.</p>
<p>Press: <a href="https://bit.ly/3D8qG9u" class='spip_url spip_out auto' rel='nofollow external'>https://bit.ly/3D8qG9u</a></p>
<p>Amazon: <a href="https://amzn.to/2U6vZVs" class='spip_url spip_out auto' rel='nofollow external'>https://amzn.to/2U6vZVs</a></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Canada News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="habiba-s-black-in-school">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Habiba&#039;s Black in School' src="local/cache-gd2/fd/5ded311448d9c819e8e7daee4e43d1.jpg?1630636766" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="habiba-s-black-in-school">Habiba&#8217;s Black in School</a></h3>			
				<p class="descriptif">By Professor Afua Cooper, Halifax, Canada  

 Hot off the press.  

  Happy and proud to be holding my daughter Habiba’s book Black In School  

 Habiba is&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">13 hours ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>170</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="canada-pm-s-statement-on-deadly-airport-attacks-in-afghanistan">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Canada: PM&#039;s statement on deadly airport attacks in Afghanistan' src="local/cache-gd2/b4/4785e5160ded106e56ee58c000a6d2.jpg?1630102473" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="canada-pm-s-statement-on-deadly-airport-attacks-in-afghanistan">Canada: PM&#8217;s statement on deadly airport attacks in Afghanistan</a></h3>			
				<p class="descriptif">Statement by the Prime Minister on the deadly attacks in Afghanistan  

 The Prime Minister, Justin Trudeau, on Thursday issued the following statement on&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">6 days ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>326</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="prime-minister-trudeau-on-the-campaign-trail">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Prime Minister Trudeau on the campaign trail' src="local/cache-gd2/dd/66b100954b93adf0a57281190408b8.jpg?1629552445" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="prime-minister-trudeau-on-the-campaign-trail">Prime Minister Trudeau on the campaign trail</a></h3>			
				<p class="descriptif">By Justin Trudeau, Prime Minister of Canada  

 No one should have to choose between staying safe or paying their bills.  

 To keep more Canadians healthy&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 week ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>463</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11498';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11498';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">

<div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="ghanaian-writer-nii-ayikwei-parkes">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/80/d481157df0ce5c2688578584fe8e32.jpg?1629121084" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="ghanaian-writer-nii-ayikwei-parkes">Ghanaian writer Nii Ayikwei Parkes</a></h4>
			<p class="small-meta">
			<span class="timesince">15 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>508</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="kenyan-writer-and-translator-wangui-wa-goro">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/62/266048315f292ad000444558d3748b.jpg?1628032303" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="kenyan-writer-and-translator-wangui-wa-goro">Kenyan writer and translator Wangui wa Goro</a></h4>
			<p class="small-meta">
			<span class="timesince">4 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>769</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="sierra-leonean-poet-and-businessman-sinneh-t-moijueh">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/29/d824ca21d089b372025dc0c67a673c.jpg?1627810715" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="sierra-leonean-poet-and-businessman-sinneh-t-moijueh">Sierra Leonean poet and businessman Sinneh T. Moijueh</a></h4>
			<p class="small-meta">
			<span class="timesince">26 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>871</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="zimbabwean-writer-brian-chikwava-11396">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/04/96e02f69f44f077d52bf1b887d16cb.jpg?1625867538" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zimbabwean-writer-brian-chikwava-11396">Zimbabwean writer Brian Chikwava</a></h4>
			<p class="small-meta">
			<span class="timesince">9 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1527</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="nigerian-writer-chika-unigwe">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/6b/b1b853d34c651ea4c20a3819ae7d1c.jpg?1624310666" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="nigerian-writer-chika-unigwe">Nigerian writer Chika Unigwe</a></h4>
			<p class="small-meta">
			<span class="timesince">21 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1841</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="former-noslina-board-chair-john-davies-cole-endorsed-the-group-s-freetown-mask-project-before">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Former NOSLINA Board Chair, John Davies-Cole, endorsed the Group&#039;s Freetown Mask Project before transitioning' src="local/cache-gd2/8d/23e88abaee995a4a2ce314fcfd1275.jpg?1630641042" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="former-noslina-board-chair-john-davies-cole-endorsed-the-group-s-freetown-mask-project-before">Former NOSLINA Board Chair, John Davies-Cole, endorsed the Group’s Freetown Mask Project before transitioning</a></h4>
						<p class="small-meta">
						<span class="timesince">3 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>223</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="hosting-vimetco">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Hosting VIMETCO' src="local/cache-gd2/37/1553ffce418d04c87b24d455d03e96.jpg?1630262544" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="hosting-vimetco">Hosting VIMETCO</a></h4>
						<p class="small-meta">
						<span class="timesince">29 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>548</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="call-for-donations-department-of-history-and-african-studies">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Call for donations: Department of History and African Studies' src="local/cache-gd2/0c/511a8c4c991cdf4ed513df9adb7b7c.jpg?1630092799" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="call-for-donations-department-of-history-and-african-studies">Call for donations: Department of History and African Studies</a></h4>
						<p class="small-meta">
						<span class="timesince">1 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>477</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="philadelphia-new-slppna-executive-inaugurated">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Philadelphia: New SLPPNA executive inaugurated' src="local/cache-gd2/27/88a28578b5510719454b470b84d5d2.jpg?1630254693" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="philadelphia-new-slppna-executive-inaugurated">Philadelphia: New SLPPNA executive inaugurated</a></h4>
						<p class="small-meta">
						<span class="timesince">29 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>515</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="organic-farming-in-kenya">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Organic farming in Kenya' src="local/cache-gd2/ab/b061cb7eaefd78c8aa85eac7547916.jpg?1628787063" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="organic-farming-in-kenya">Organic farming in Kenya</a></h4>
						<p class="small-meta">
						<span class="timesince">12 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>680</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="tpt-global-tech-signs-strategic-technology-partnership-agreement-with-skybridge-west-africa">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='TPT Global Tech signs agreement in Ghana' src="local/cache-gd2/3d/a79cb861f0c93bd3c25fce9092cb3c.jpg?1630008897" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="tpt-global-tech-signs-strategic-technology-partnership-agreement-with-skybridge-west-africa">TPT Global Tech signs agreement in Ghana</a></h4>
						<p class="small-meta">
						<span class="timesince">26 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>684</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="daddy-andre-outs-new-track-with-singer-neliah">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Daddy Andre outs new track with singer Neliah' src="local/cache-gd2/d7/93ada767520dc82f5fe4c7d63b19fb.jpg?1630002549" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="daddy-andre-outs-new-track-with-singer-neliah">Daddy Andre outs new track with singer Neliah</a></h4>
						<p class="small-meta">
						<span class="timesince">26 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>350</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
