<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Freetown: AfDB President pays courtesy call to Finance Minister - The Patriotic Vanguard</title>
<meta name="description" content=" Contributed The President of the African Development Bank (AfDB) Dr. Akinwumi A. Adesina, as part of his three days official visit to Sierra (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/freetown-afdb-president-pays-courtesy-call-to-finance-minister" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Freetown: AfDB President pays courtesy call to Finance Minister" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/freetown-afdb-president-pays-courtesy-call-to-finance-minister" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" Contributed The President of the African Development Bank (AfDB) Dr. Akinwumi A. Adesina, as part of his three days official visit to Sierra Leone, has on Thursday 12th March 2020 met with the Minister of Finance Jacob Jusu Saffa at his George street office in Freetown. The Minister of Finance thanked the president for his visit to the (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2020-03-12T22:09:19Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton10724.jpg?1584051020" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2020-03-12T22:09:19Z" />
	<meta property="article:modified_time" content="2020-03-12T22:09:57Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/freetown-afdb-president-pays-courtesy-call-to-finance-minister" >
	<meta name="twitter:title"       content="Freetown: AfDB President pays courtesy call to Finance Minister{70}" >
	<meta name="twitter:description" content=" Contributed The President of the African Development Bank (AfDB) Dr. Akinwumi A. Adesina, as part of his three days official visit to Sierra Leone, has on Thursday 12th March 2020 met with the (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton10724.jpg?1584051020" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Freetown: AfDB President pays courtesy call to Finance Minister</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 1 minute ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L225xH300/arton10724-50d6e.jpg?1584051031" width='225' height='300' />
		
			<div class="texte"><p><strong>Contributed</strong></p>
<p>The President of the African Development Bank (AfDB) Dr. Akinwumi A. Adesina, as part of his three days official visit to Sierra Leone, has on Thursday 12th March 2020 met with the Minister of Finance Jacob Jusu Saffa at his George street office in Freetown.</p>
<p>The Minister of Finance thanked the president for his visit to the country and also for the interventions of the Bank since 1967. He also took the President through the Macro and Micro economic challenges the country is faced with and what the government is doing to stabilize the economy, where he highlighted job creation through agriculture and entrepreneurship as major areas the government is exploring.</p>
<p>Jacob jusu Saffa called on President Adesina to share his experience as one time Minister of Agriculture in the Federal Republic of Nigeria on how he was able to transform the rice situation in their country, citing the huge rice potentials of Sierra Leone.</p>
<p>He stressed the need for more support in agriculture to attract the private sector in supply chain management for the availability of seeds and fertilizers.</p>
<p>In his response, the AfDB President expressed his delight to be in Sierra Leone and committed the Bank’s support in different sectors with emphasis on agriculture.</p>
<p> President Adesina stressed the need to have private sector players in the agricultural sector and how to use technology and digitization to help farmers access seeds and fertilizers.</p>
<p>He said government should not be in the business of seeds and fertilizer but rather create a strong agro-industry and value chain.</p>
<p>The president commended the strides of the government towards economic recovery and stability.</p>
<p><span class='spip_document_4110 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH374/saffoh-2-94165.jpg?1584050991' width='500' height='374' alt="" /></span></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="freetown-afdb-president-pays-courtesy-call-to-finance-minister">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Freetown: AfDB President pays courtesy call to Finance Minister' src="local/cache-gd2/b1/24d7f2eb436b65eb7fff4c56ff1e79.jpg?1584051024" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="freetown-afdb-president-pays-courtesy-call-to-finance-minister">Freetown: AfDB President pays courtesy call to Finance Minister</a></h3>			
				<p class="descriptif">Contributed  

 The President of the African Development Bank (AfDB) Dr. Akinwumi A. Adesina, as part of his three days official visit to Sierra Leone, has&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 minute ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="president-weah-congratulates-ecowas-parliament-s-newly-inducted-speaker">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='President Weah congratulates ECOWAS Parliament&#039;s newly inducted Speaker' src="local/cache-gd2/c2/af2a2f9aa53c8613cc824d4db61995.jpg?1583948698" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="president-weah-congratulates-ecowas-parliament-s-newly-inducted-speaker">President Weah congratulates ECOWAS Parliament’s newly inducted Speaker</a></h3>			
				<p class="descriptif">Contributed  

 President George Weah (first left in photo with Speaker Tunis) has pledged his unwavering support to the new Speaker of the ECOWAS&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>333</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="solomon-berewa-an-appreciation">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Solomon Berewa: An Appreciation ' src="local/cache-gd2/00/6de693f74a00ff64d8135fe1b3ba01.jpg?1583947980" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="solomon-berewa-an-appreciation">Solomon Berewa: An Appreciation </a></h3>			
				<p class="descriptif">Solomon Berewa: An Appreciation  

  By L. Gberie, Geneva, Switzerland  

 Former Vice President Solomon Ekuma Berewa, who has died aged 81, was not a great&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>758</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_10724';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article10724';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-am-i-a-man-not">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/24/e4ed8aa89fa0a70c547994b8451368.jpg?1583152233" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-am-i-a-man-not">Poetry: (Am I?) A Man-Not  </a></h4>
			<p class="small-meta">
			<span class="timesince">2 March</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>815</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-agony-of-a-nation">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/53/86032e2ae23882386170ed8a7b90f6.jpg?1582555771" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-agony-of-a-nation">Poetry: The agony of a nation</a></h4>
			<p class="small-meta">
			<span class="timesince">24 February</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>834</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-living-is-a-fire">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/9d/7354872307096dee35e63feba96c3d.jpg?1582084074" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-living-is-a-fire">Poetry: Living is a fire</a></h4>
			<p class="small-meta">
			<span class="timesince">19 February</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>999</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="non-fiction-unheard-of-things">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/92/68609410b442cb5d3678ce8b524592.jpg?1580753754" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="non-fiction-unheard-of-things">Non-fiction: Unheard-of Things</a></h4>
			<p class="small-meta">
			<span class="timesince">3 February</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>993</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-a-troubadour-i-traverse">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/30/64c78ca7bec8589c970cfe8cde913d.jpg?1579560725" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-a-troubadour-i-traverse">Poetry: A troubadour I traverse...</a></h4>
			<p class="small-meta">
			<span class="timesince">20 January</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1475</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="solomon-berewa-an-appreciation">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Solomon Berewa: An Appreciation ' src="local/cache-gd2/fb/3f63130a6c47a2472e21732affeb9d.jpg?1583953718" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="solomon-berewa-an-appreciation">Solomon Berewa: An Appreciation </a></h4>
						<p class="small-meta">
						<span class="timesince">11 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>758</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-bio-at-sierra-leone-guinea-border">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Bio at Sierra Leone-Guinea border' src="local/cache-gd2/cc/dd40e1634e5d74f14371dc971b0bd7.jpg?1583795561" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-bio-at-sierra-leone-guinea-border">President Bio at Sierra Leone-Guinea border</a></h4>
						<p class="small-meta">
						<span class="timesince">9 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1225</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="ambassador-sidique-wai-speaks-at-the-slppna-arizona-chapter-executive-inauguration">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Ambassador Sidique Wai speaks at SLPPNA Arizona Chapter executive inauguration' src="local/cache-gd2/dc/0842f58f18769348d14e88b2c249c5.jpg?1583903495" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="ambassador-sidique-wai-speaks-at-the-slppna-arizona-chapter-executive-inauguration">Ambassador Sidique Wai speaks at SLPPNA Arizona Chapter executive inauguration</a></h4>
						<p class="small-meta">
						<span class="timesince">11 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>611</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-weah-congratulates-ecowas-parliament-s-newly-inducted-speaker">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Weah congratulates ECOWAS Parliament&#039;s newly inducted Speaker' src="local/cache-gd2/70/e8e5796d7740cd26cab05a29c4ff3d.jpg?1583956798" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-weah-congratulates-ecowas-parliament-s-newly-inducted-speaker">President Weah congratulates ECOWAS Parliament’s newly inducted Speaker</a></h4>
						<p class="small-meta">
						<span class="timesince">11 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>333</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-bio-engages-world-bank-country-director">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Bio engages World Bank Country Director' src="local/cache-gd2/a7/e818b75aa22e6fee34842048fed255.jpg?1583896834" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-bio-engages-world-bank-country-director">President Bio engages World Bank Country Director</a></h4>
						<p class="small-meta">
						<span class="timesince">11 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>387</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="tribute-to-solomon-e-berewa-esq">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Tribute to Solomon E. Berewa Esq.' src="local/cache-gd2/69/f632832d08545dbf6b5a94cebb61fc.jpg?1583715398" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="tribute-to-solomon-e-berewa-esq">Tribute to Solomon E. Berewa Esq.</a></h4>
						<p class="small-meta">
						<span class="timesince">8 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>898</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="mufti-menk-addresses-thousands-in-freetown-sierra-leone">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Mufti Menk addresses thousands in Freetown, Sierra Leone' src="local/cache-gd2/9a/e96909ed26627e29c81cffe0741589.jpg?1583598695" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="mufti-menk-addresses-thousands-in-freetown-sierra-leone">Mufti Menk addresses thousands in Freetown, Sierra Leone</a></h4>
						<p class="small-meta">
						<span class="timesince">7 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1179</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
