<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>EU Principal Adviser meets with President Julius Maada Bio - The Patriotic Vanguard</title>
<meta name="description" content=" The Principal Adviser on Investment Strategy for Development and Innovative Financing at the European Union, EU, Arianna Vannini, has met His (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/eu-principal-adviser-meets-with-president-julius-maada-bio" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="EU Principal Adviser meets with President Julius Maada Bio" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/eu-principal-adviser-meets-with-president-julius-maada-bio" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" The Principal Adviser on Investment Strategy for Development and Innovative Financing at the European Union, EU, Arianna Vannini, has met His Excellency President Dr Julius Maada Bio to discuss the new external investment plan of the EU. In her statement, Madam Vannini said it was both a pleasure and an honour to meet with the President, (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2019-12-12T01:18:10Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton10588.jpg?1576113472" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2019-12-12T01:18:10Z" />
	<meta property="article:modified_time" content="2019-12-12T01:18:03Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/eu-principal-adviser-meets-with-president-julius-maada-bio" >
	<meta name="twitter:title"       content="EU Principal Adviser meets with President Julius Maada Bio{70}" >
	<meta name="twitter:description" content=" The Principal Adviser on Investment Strategy for Development and Innovative Financing at the European Union, EU, Arianna Vannini, has met His Excellency President Dr Julius Maada Bio to discuss (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton10588.jpg?1576113472" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">EU Principal Adviser meets with President Julius Maada Bio</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 28 minutes ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH154/arton10588-5fc38.jpg?1576113495" width='300' height='154' />
		
			<div class="texte"><p>The Principal Adviser on Investment Strategy for Development and Innovative Financing at the European Union, EU, Arianna Vannini, has met His Excellency President Dr Julius Maada Bio to discuss the new external investment plan of the EU.</p>
<p>In her statement, Madam Vannini said it was both a pleasure and an honour to meet with the President, saying that her visit to the country was a follow-up to the President’s visit to the European Commission last year.</p>
<p>She said that the EU was aware of the number of priorities the New Direction Government was embarking on, including public financial management and education.</p>
<p>She mentioned that the Commission was under a new leadership that was committed to strengthening its external relations, in particular, the relationship between the EU and Africa. She said the new leadership was committed to furthering the EU-Africa Alliance Strategy that was adopted by the EU Commission last year.</p>
<p>“We have an external investment plan which is composed of three pillars – financial, technical assistance and improving the climate investment. We have heard that this country is giving importance to improving climate investment in order to attract the private sector. This is very much what the external investment plan is focusing on.</p>
<p>“Sierra Leone has a lot of possibilities to be part of this external investment plan. Sierra Leone is a country with a very stable political environment, a youth population and the emphasis on innovation and technology is certainly good. The EU Commission is now focusing very much on the international partnership which is going to be articulated under five pillars,” she stated.</p>
<p>In his response, President Bio said that he was pleased to have the EU and to engage in the external investment plan. He said they were fully aware that a lot was changing around the world, for which his government was ready to remain current. He said the EU and Sierra Leone had been development partners for a very long time, adding that the EU had supported quite a lot of projects in the country.</p>
<p>“We know that trade and investment are quite crucial and we have done quite a lot also to make sure that we shape the investment climate. We are an open government that embraces anything that works for the interest of our country and we look forward to working with the EU like we have always done,” he said.</p>
<p><strong>State House Media Unit, Freetown</strong></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="house-to-rent-in-freetown">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='House to Rent in Freetown' src="local/cache-gd2/1a/291a3da90f86d50a7f33730f30ab98.jpg?1573605077" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="house-to-rent-in-freetown">House to Rent in Freetown</a></h3>			
				<p class="descriptif">House to Rent in Freetown  

 The house is located s in Phase  2 , Hill Station , and has 6 bedrooms (two separate three bedroom apartments).  

 The&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 minute ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>2167</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="eu-principal-adviser-meets-with-president-julius-maada-bio">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='EU Principal Adviser meets with President Julius Maada Bio' src="local/cache-gd2/b9/388630a4358506249823da73ffbf92.jpg?1576113495" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="eu-principal-adviser-meets-with-president-julius-maada-bio">EU Principal Adviser meets with President Julius Maada Bio</a></h3>			
				<p class="descriptif">The Principal Adviser on Investment Strategy for Development and Innovative Financing at the European Union, EU, Arianna Vannini, has met His Excellency&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">28 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="president-bio-at-deputy-mines-minister-s-funeral">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='President Bio at Deputy Mines Minister&#039;s funeral' src="local/cache-gd2/8b/19a8c04249d10062e7163acda0188a.jpg?1575798419" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="president-bio-at-deputy-mines-minister-s-funeral">President Bio at Deputy Mines Minister&#8217;s funeral</a></h3>			
				<p class="descriptif">His Excellency President Dr Julius Maada Bio last Thursday joined family members, friends and sympathisers to mourn the death of Madam Evelyn Daphne&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">3 days ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>1228</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_10588';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article10588';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="short-story-punishment-and-reward">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/89/fa49aec28f8e31d340916aba9a65e9.jpg?1575855613" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="short-story-punishment-and-reward">Short story: Punishment and Reward</a></h4>
			<p class="small-meta">
			<span class="timesince">9 December</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>389</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="short-story-a-bin-sm%C9%94l">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/20/1fc2000290cb0856e6c4df11482082.jpg?1575259186" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="short-story-a-bin-sm%C9%94l">Short Story: A Bin Smɔl</a></h4>
			<p class="small-meta">
			<span class="timesince">2 December</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>656</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="tanzanian-writer-abdulrazak-gurnah">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/3d/ef3cbe8b21a46fc3bd30a369c73836.jpg?1574532673" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="tanzanian-writer-abdulrazak-gurnah">Tanzanian writer Abdulrazak Gurnah</a></h4>
			<p class="small-meta">
			<span class="timesince">23 November</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1083</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="british-somali-writer-nadifa-mohamed">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/fb/560e9a3f1e215d32f71431554fb42b.jpg?1574110411" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="british-somali-writer-nadifa-mohamed">British-Somali writer Nadifa Mohamed</a></h4>
			<p class="small-meta">
			<span class="timesince">18 November</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1039</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-a-poem-for-martyrs-day">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/03/1498e8940a03da3e08d46b3b13246b.jpg?1573405495" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-a-poem-for-martyrs-day">Poetry: A Poem For Martyrs’ Day  </a></h4>
			<p class="small-meta">
			<span class="timesince">10 November</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1024</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leonean-born-frederica-williams-scores-big-in-america">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leonean-born Frederica Williams scores big in America' src="local/cache-gd2/ee/88c4fe0e3e6cee12b8733e9b954a9f.jpg?1575662225" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leonean-born-frederica-williams-scores-big-in-america">Sierra Leonean-born Frederica Williams scores big in America</a></h4>
						<p class="small-meta">
						<span class="timesince">6 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>4812</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-is-now-a-success-story-dr-alie-kabba">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='&#8220;Sierra Leone is now a success story&#8221;-Dr. Alie Kabba' src="local/cache-gd2/0c/bacc387361731e789cc5eb979522c9.jpg?1575669488" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-is-now-a-success-story-dr-alie-kabba">“Sierra Leone is now a success story”-Dr. Alie Kabba</a></h4>
						<p class="small-meta">
						<span class="timesince">6 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>3505</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-bio-at-deputy-mines-minister-s-funeral">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Bio at Deputy Mines Minister&#039;s funeral' src="local/cache-gd2/6a/84806f5961d022a581e0f785ed501d.jpg?1575805263" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-bio-at-deputy-mines-minister-s-funeral">President Bio at Deputy Mines Minister&#8217;s funeral</a></h4>
						<p class="small-meta">
						<span class="timesince">8 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1228</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="2019-undp-report-is-out">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='2019 UNDP Human Development report is out' src="local/cache-gd2/c1/a12b3342b3d8e58820c697e616d5b6.jpg?1575921263" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="2019-undp-report-is-out">2019 UNDP Human Development report is out</a></h4>
						<p class="small-meta">
						<span class="timesince">9 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>402</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-bio-launches-first-national-drone-corridor-in-west-africa">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Bio launches first national drone corridor in West Africa' src="local/cache-gd2/cc/5c941c3940bc21ac7fd8ed36ec362f.jpg?1575266431" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-bio-launches-first-national-drone-corridor-in-west-africa">President Bio launches first national drone corridor in West Africa</a></h4>
						<p class="small-meta">
						<span class="timesince">2 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1561</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="luxurious-property-for-rentfantastic-for">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: Luxurious Property for Rent' src="local/cache-gd2/8c/f54dc29a03d155024ad89ff30ee7de.jpg?1572839344" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="luxurious-property-for-rentfantastic-for">Freetown: Luxurious Property for Rent</a></h4>
						<p class="small-meta">
						<span class="timesince">29 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>4224</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="egypt-2019-african-economic-conference">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Egypt: 2019 African Economic Conference' src="local/cache-gd2/d5/28659e0acd15373f5d96b694534cf7.jpg?1575495366" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="egypt-2019-african-economic-conference">Egypt: 2019 African Economic Conference</a></h4>
						<p class="small-meta">
						<span class="timesince">4 December</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>713</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
