<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Canada’s Foreign minister speaks on closure of Hong Kong newspaper - The Patriotic Vanguard</title>
<meta name="description" content=" Statement by Minister of Foreign Affairs on closure of Hong Kong newspaper, [Apple Daily &gt;https://globalnews.ca/news/7973258/hong-kong-pro-democracy- " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/canada-s-foreign-minister-speaks-on-closure-of-hong-kong-newspaper" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Canada's Foreign minister speaks on closure of Hong Kong newspaper" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/canada-s-foreign-minister-speaks-on-closure-of-hong-kong-newspaper" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" Statement by Minister of Foreign Affairs on closure of Hong Kong newspaper, [Apple Daily &gt;https://globalnews.ca/news/7973258/hong-kong-pro-democracy-tabloid-apple-daily-print-final-edition/] June 23, 2021 - Ottawa, Ontario - Global Affairs Canada The Honourable Marc Garneau (photo), Minister of Foreign Affairs, issued the following (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2021-06-25T13:37:10Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11370.jpg?1624627914" />
    	
		<meta property="og:article:section" name="og:article:section" content="Canada News" />
		<meta property="article:section" content="Canada News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2021-06-25T13:37:10Z" />
	<meta property="article:modified_time" content="2021-06-25T13:40:31Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/canada-s-foreign-minister-speaks-on-closure-of-hong-kong-newspaper" >
	<meta name="twitter:title"       content="Canada's Foreign minister speaks on closure of Hong Kong newspaper{70}" >
	<meta name="twitter:description" content=" Statement by Minister of Foreign Affairs on closure of Hong Kong newspaper, [Apple Daily &gt;https://globalnews.ca/news/7973258/hong-kong-pro-democracy-tabloid-apple-daily-print-final-edition/] (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11370.jpg?1624627914" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect4">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news" class="on"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news" class="on"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Canada News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Canada&#8217;s Foreign minister speaks on closure of Hong Kong newspaper</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 2 hours ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>66</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH169_arton11370-d3bca.jpg?1624628275" width='300' height='169' />
		
			<div class="texte"><p>Statement by Minister of Foreign Affairs on closure of Hong Kong newspaper, <a href="https://globalnews.ca/news/7973258/hong-kong-pro-democracy-tabloid-apple-daily-print-final-edition/" class='spip_out' rel='external'>Apple Daily</a></p>
<p>June 23, 2021 - Ottawa, Ontario - Global Affairs Canada</p>
<p>The Honourable Marc Garneau (photo), Minister of Foreign Affairs, issued the following statement (Wednesday June 23) on the announcement of the closure of the Hong Kong newspaper, Apple Daily:</p>
<p>“The forced closure of the newspaper, Apple Daily, as a result of charges under the National Security Law for Hong Kong is a significant blow to freedom of the press and freedom of speech in Hong Kong, and makes it clear that the powers under the National Security Law are being used as a tool to suppress media freedom and punish dissidents.</p>
<p>“These freedoms are universal human rights guaranteed under Hong Kong’s Basic Law, and are in line with international standards.</p>
<p>“Canada is a steadfast supporter of the One Country, Two Systems principle and Hong Kong’s high degree of autonomy. The ouster of a major media organization under the National Security Law significantly degrades these principles, guaranteed under the Sino-British Joint Declaration.”</p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Canada News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="canada-s-foreign-minister-speaks-on-closure-of-hong-kong-newspaper">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Canada&#039;s Foreign minister speaks on closure of Hong Kong newspaper' src="local/cache-gd2/3f/53c03ac9f20c63ea655e49dfb26100.jpg?1624628237" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="canada-s-foreign-minister-speaks-on-closure-of-hong-kong-newspaper">Canada&#8217;s Foreign minister speaks on closure of Hong Kong newspaper</a></h3>			
				<p class="descriptif">Statement by Minister of Foreign Affairs on closure of Hong Kong newspaper, Apple Daily  

 June 23, 2021 - Ottawa, Ontario - Global Affairs Canada  

 The&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">2 hours ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>66</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="islamophobia-in-canada">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Islamophobia in Canada' src="local/cache-gd2/a2/a8f50f2c8ebfdc950842008890d619.jpg?1623353119" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="islamophobia-in-canada">Islamophobia in Canada</a></h3>			
				<p class="descriptif">By Kahir Lalji, Executive Director, United Way, Vancouver, Canada  

 This morning I was asked by two neighbours if it was safe to walk to the mall three&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">2 weeks ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>430</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="g7-summit-2021-what-will-be-on-the-table">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='G7 Summit 2021: What will be on the table?' src="local/cache-gd2/ea/2a1986d0240e3f2fb0f5c92d12a33c.jpg?1623024599" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="g7-summit-2021-what-will-be-on-the-table">G7 Summit 2021: What will be on the table?</a></h3>			
				<p class="descriptif">By Sanj Srikanthan, CEO of ShelterBox, Canada  

 The G7 Summit will take place between June 11th and 13th this year, and is being hosted in Cornwall, UK.&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">2 weeks ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>630</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11370';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11370';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">

<div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="nigerian-writer-chika-unigwe">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/6b/b1b853d34c651ea4c20a3819ae7d1c.jpg?1624310666" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="nigerian-writer-chika-unigwe">Nigerian writer Chika Unigwe</a></h4>
			<p class="small-meta">
			<span class="timesince">21 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>446</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="kenyan-writer-mukoma-wa-ngugi">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/48/0cb70f207ec4c6c91d38a478a6fa44.jpg?1623189611" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="kenyan-writer-mukoma-wa-ngugi">Kenyan writer Mukoma Wa Ngugi</a></h4>
			<p class="small-meta">
			<span class="timesince">1 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>738</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="egyptian-writer-salwa-bakr">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/16/7a5beeefffeec758ed80c98a38f848.jpg?1623189611" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="egyptian-writer-salwa-bakr">Egyptian writer Salwa Bakr</a></h4>
			<p class="small-meta">
			<span class="timesince">18 May</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1206</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="short-story-when-the-bullied-becomes-the-redeemer">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/53/279b66592e4167ba842278e3dc092a.jpg?1620608753" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="short-story-when-the-bullied-becomes-the-redeemer">Short story: When the bullied becomes the redeemer</a></h4>
			<p class="small-meta">
			<span class="timesince">8 May</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1669</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="south-african-writer-sindiwe-magona">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/b6/bf59790e1675fb15a48338cabb627c.jpg?1620323845" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="south-african-writer-sindiwe-magona">South African writer Sindiwe Magona</a></h4>
			<p class="small-meta">
			<span class="timesince">5 May</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1380</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="freetown-sheik-tejan-sillah-passes-on">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: Sheik Ahmed Tejan Sillah passes on' src="local/cache-gd2/b8/ae967992582247e8a84971b34cfebb.jpg?1624550497" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="freetown-sheik-tejan-sillah-passes-on">Freetown: Sheik Ahmed Tejan Sillah passes on</a></h4>
						<p class="small-meta">
						<span class="timesince">24 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>314</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="who-director-general-on-vaccine-inequity-11368">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='WHO Director General on vaccine inequity' src="local/cache-gd2/90/24f922d0e4a7bd70d780f1a31a0537.jpg?1624550497" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="who-director-general-on-vaccine-inequity-11368">WHO Director General on vaccine inequity</a></h4>
						<p class="small-meta">
						<span class="timesince">24 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>210</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="by-david-sengeh-minister-of-basic-and-senior">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Cabinet approves NPIECD' src="local/cache-gd2/12/c340113f4fb80cb20d602ff3d114a8.jpg?1624635423" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="by-david-sengeh-minister-of-basic-and-senior">Sierra Leone: Cabinet approves NPIECD</a></h4>
						<p class="small-meta">
						<span class="timesince">25 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>70</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="obituary-announcement-mrs-fatmata-magdalene-kamara-nee-amara-quinn">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Obituary Announcement: Mrs. Fatmata Magdalene Kamara (Nee) Amara Quinn' src="local/cache-gd2/dd/5e1909844d8f3bafee5e1f87375db9.jpg?1624169474" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="obituary-announcement-mrs-fatmata-magdalene-kamara-nee-amara-quinn">Obituary Announcement:  Mrs. Fatmata Magdalene Kamara (Nee) Amara Quinn</a></h4>
						<p class="small-meta">
						<span class="timesince">20 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>740</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="promise-to-leone-stars-president-bio-delivers">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Promise to Leone Stars: President Bio delivers' src="local/cache-gd2/18/5d0e556141db6417289f9594f1a1c9.jpg?1624299392" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="promise-to-leone-stars-president-bio-delivers">Promise to Leone Stars: President Bio delivers</a></h4>
						<p class="small-meta">
						<span class="timesince">21 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>522</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="who-is-victor-ako-mengot">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Who is Victor Ako Mengot?' src="local/cache-gd2/dc/bab1c64631a4a7cda01a3e711231b8.jpg?1624294182" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="who-is-victor-ako-mengot">Who is Victor Ako Mengot?</a></h4>
						<p class="small-meta">
						<span class="timesince">21 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>468</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="freetown-ysleep-donates">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: YSLEEP donates' src="local/cache-gd2/22/113a39645c9a8ac2714c0eabb9db72.jpg?1624236797" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="freetown-ysleep-donates">Freetown: YSLEEP donates</a></h4>
						<p class="small-meta">
						<span class="timesince">21 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>411</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
