<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Blacks in the diaspora and justice systems - The Patriotic Vanguard</title>
<meta name="description" content=" Opinion By Leslie Koroma, USA In the last few months and because of social media many of us who reside in the Diaspora have been sharing (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/blacks-in-the-diaspora-and-justice-systems" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Blacks in the diaspora and justice systems" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/blacks-in-the-diaspora-and-justice-systems" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" Opinion By Leslie Koroma, USA In the last few months and because of social media many of us who reside in the Diaspora have been sharing content about the justice system in the West which on May 25th 2020 (Coincidentally Africa Day) was punctuated by the video tape of the murder of George Floyd. Many of our families in the motherland have a (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2020-08-06T13:32:56Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton10998.jpg?1596720769" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2020-08-06T13:32:56Z" />
	<meta property="article:modified_time" content="2020-08-06T13:32:24Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/blacks-in-the-diaspora-and-justice-systems" >
	<meta name="twitter:title"       content="Blacks in the diaspora and justice systems{70}" >
	<meta name="twitter:description" content=" Opinion By Leslie Koroma, USA In the last few months and because of social media many of us who reside in the Diaspora have been sharing content about the justice system in the West which on (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton10998.jpg?1596720769" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Blacks in the diaspora and justice systems</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 15 seconds ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L226xH300/arton10998-38c11.jpg?1596720791" width='226' height='300' />
		
			<div class="texte"><p>Opinion</p>
<p><strong>By Leslie Koroma, USA</strong></p>
<p>In the last few months and because of social media many of us who reside in the Diaspora have been sharing content about the justice system in the West which on May 25th 2020 (Coincidentally Africa Day) was punctuated by the video tape of the murder of George Floyd.</p>
<p>Many of our families in the motherland have a relative or two living in the Diaspora as recent immigrants to the West seeking greener pastures to merely survive and have the dignity to provide for their loved ones.</p>
<p>Then there is our African American kindred in the USA and others of African descent in the Caribbean, Central and South America as well as Canada and Europe. What has been evident through video is how people of African descent are treated by the justice system and in everyday life.</p>
<p>Recently we saw how the Chinese have adopted similar methods of abuse of people of African descent which prompted a video statement by former African Union Ambassador to the USA; Dr. Arikana Chihombori-Quao condemning the abuse by the Chinese.</p>
<p>Many young African females who travel to the Middle East to seek higher education are more likely to be subjected to sexual harassment. Thousands of Young black African women who travel to work as maids are beaten, raped and left to starve to death by their employers.</p>
<p>The racist attitudes reflected by ordinary citizens and law enforcement towards black people reflects a global attitude towards us as a people and it is something that in my opinion won&#8217;t go away anytime soon.</p>
<p>The videos that are being shared are not just about Americans or the British or French and about Africans living in the Middle and far East, but they are rather a wake up call for all black people globally to beware about attitudes of others towards us.</p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="blacks-in-the-diaspora-and-justice-systems">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Blacks in the diaspora and justice systems' src="local/cache-gd2/bc/cd9590cc6e25af591af1257d025a9f.jpg?1596720783" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="blacks-in-the-diaspora-and-justice-systems">Blacks in the diaspora and justice systems</a></h3>			
				<p class="descriptif">Opinion  

 By Leslie Koroma, USA  

 In the last few months and because of social media many of us who reside in the Diaspora have been sharing content&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">15 seconds ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="pbo-staff-traing-session-speaker-s-keynote-address">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='PBO staff traing session: Speaker&#039;s keynote address' src="local/cache-gd2/12/9f651880c1d1d86512313dea0fe900.jpg?1596666887" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="pbo-staff-traing-session-speaker-s-keynote-address">PBO staff traing session: Speaker&#8217;s keynote address</a></h3>			
				<p class="descriptif">Keynote address of the Speaker of Parliament  

 The Opening Ceremony of the PBO Staff Training Session  

 Monday, 3rd August, 2020  

 Rt. Hon. Dr. Abass&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">14 hours ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>141</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="proposed-cyber-security-bill-goes-through-pre-legislative-stage-in-parliament">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Proposed Cyber Security bill goes through pre-legislative stage In Parliament' src="local/cache-gd2/b8/4efade91c365851e0db1e12f1fa97c.jpg?1596665253" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="proposed-cyber-security-bill-goes-through-pre-legislative-stage-in-parliament">Proposed Cyber Security bill goes through pre-legislative stage In Parliament</a></h3>			
				<p class="descriptif">By Bampia James Bundu, Strategic Communications Unit, Ministry of Information and Communications  

 Lawmakers and other stakeholders today, 4th August&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">15 hours ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>194</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_10998';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article10998';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="eritrean-writer-hannah-pool">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/15/e5f7acc2b1aa39087b83b571f24ee5.jpg?1596417054" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="eritrean-writer-hannah-pool">Eritrean writer Hannah Pool</a></h4>
			<p class="small-meta">
			<span class="timesince">3 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>2643</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="ghanaian-poet-kwesi-brew">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/d7/0b7da948245793d97090d0cefde1ee.jpg?1595630469" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="ghanaian-poet-kwesi-brew">Poetry: The Mesh</a></h4>
			<p class="small-meta">
			<span class="timesince">25 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>578</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="nigerian-writer-noo-saro-wiwa">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/b1/b6f736d5da3d52b8736e1c6cf4c069.jpg?1594840272" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="nigerian-writer-noo-saro-wiwa">Nigerian writer Noo Saro-Wiwa</a></h4>
			<p class="small-meta">
			<span class="timesince">15 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>668</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-africa-is-rich-but-poor">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/1c/2614be999c1b1e0d949ff6eb72f4d7.jpg?1595452908" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-africa-is-rich-but-poor">Poetry: Africa is rich but poor!</a></h4>
			<p class="small-meta">
			<span class="timesince">5 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1209</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="zimbabwean-writer-doris-lessing">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/af/0f04b08ad4451811bb5ee022b937a3.jpg?1593511662" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zimbabwean-writer-doris-lessing">British-Zimbabwean writer Doris Lessing</a></h4>
			<p class="small-meta">
			<span class="timesince">30 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>875</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="a-chat-with-sierra-leone-s-first-resident-ambassador-to-turkey">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='A chat with Sierra Leone&#039;s first resident ambassador to Turkey' src="local/cache-gd2/81/9496151ec854e64bd5a26cc8e64b5c.jpg?1596638396" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="a-chat-with-sierra-leone-s-first-resident-ambassador-to-turkey">A chat with Sierra Leone&#8217;s first resident ambassador to Turkey</a></h4>
						<p class="small-meta">
						<span class="timesince">5 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>653</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="proposed-cyber-security-bill-goes-through-pre-legislative-stage-in-parliament">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Proposed Cyber Security bill goes through pre-legislative stage In Parliament' src="local/cache-gd2/43/2e627184e9d7fc425c827c5e4d8b03.jpg?1596671796" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="proposed-cyber-security-bill-goes-through-pre-legislative-stage-in-parliament">Proposed Cyber Security bill goes through pre-legislative stage In Parliament</a></h4>
						<p class="small-meta">
						<span class="timesince">6 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>194</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-new-ministers-subscribe-to-oath-of-office-at-state-house">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: New Ministers subscribe to Oath of Office ' src="local/cache-gd2/de/5cec48fa919922b11233a67531dbb1.jpg?1596556904" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-new-ministers-subscribe-to-oath-of-office-at-state-house">Sierra Leone: New Ministers subscribe to Oath of Office </a></h4>
						<p class="small-meta">
						<span class="timesince">4 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>370</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="pbo-staff-traing-session-speaker-s-keynote-address">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='PBO staff traing session: Speaker&#039;s keynote address' src="local/cache-gd2/17/ab2cd25ab9074a658fc376cf9f3109.jpg?1596672150" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="pbo-staff-traing-session-speaker-s-keynote-address">PBO staff traing session: Speaker&#8217;s keynote address</a></h4>
						<p class="small-meta">
						<span class="timesince">6 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>141</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-julius-maada-bio-donates-sheep-to-300-mosques-and-households-in-western-area">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt=' President Julius Maada Bio donates sheep to 300 mosques and households in Western Area' src="local/cache-gd2/76/24dc3ae9ff2c3a4716a2375af7c665.jpg?1596425679" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-julius-maada-bio-donates-sheep-to-300-mosques-and-households-in-western-area"> President Julius Maada Bio donates sheep to 300 mosques and households in Western Area</a></h4>
						<p class="small-meta">
						<span class="timesince">3 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>480</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="pujehun-district-council-chairman-donates-100-bags-of-cement">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Pujehun: District Council chairman donates 100 bags of cement' src="local/cache-gd2/80/eda7c0811d26753c9689ca56208c48.jpg?1596421147" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="pujehun-district-council-chairman-donates-100-bags-of-cement">Pujehun: District Council chairman donates 100 bags of cement</a></h4>
						<p class="small-meta">
						<span class="timesince">3 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>526</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-apc-killings-over-the-years">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: APC killings over the years' src="local/cache-gd2/97/84d1892cbff61145366f7ca6d767ab.jpg?1595883734" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-apc-killings-over-the-years">Sierra Leone: APC killings over the years</a></h4>
						<p class="small-meta">
						<span class="timesince">27 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1547</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
