<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Africa challenged to redefine its development agenda beyond (...) - The Patriotic Vanguard</title>
<meta name="description" content=" His Excellency, Nana Akufo-Addo, the President of Ghana, urged African countries to take charge of their destiny and not to allow national (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/africa-challenged-to-redefine-its-development-agenda-beyond-aid" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Africa challenged to redefine its development agenda beyond aid" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/africa-challenged-to-redefine-its-development-agenda-beyond-aid" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" His Excellency, Nana Akufo-Addo, the President of Ghana, urged African countries to take charge of their destiny and not to allow national budgets to be over-dependent on aid. He was speaking at a High-Level Dialogue organized by the United Nations Development Programme (UNDP), in collaboration with the Government of Ghana. The event themed (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2019-11-09T21:20:31Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton10547.jpg?1573334422" />
    	
		<meta property="og:article:section" name="og:article:section" content="African News" />
		<meta property="article:section" content="African News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2019-11-09T21:20:31Z" />
	<meta property="article:modified_time" content="2019-11-09T21:21:01Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/africa-challenged-to-redefine-its-development-agenda-beyond-aid" >
	<meta name="twitter:title"       content="Africa challenged to redefine its development agenda beyond aid{70}" >
	<meta name="twitter:description" content=" His Excellency, Nana Akufo-Addo, the President of Ghana, urged African countries to take charge of their destiny and not to allow national budgets to be over-dependent on aid. He was speaking at (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton10547.jpg?1573334422" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect3">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news" class="on"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news" class="on"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>African News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Africa challenged to redefine its development agenda beyond aid</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 24 minutes ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH224/arton10547-349a3.jpg?1573334467" width='300' height='224' />
		
			<div class="texte"><p>His Excellency, Nana Akufo-Addo, the President of Ghana, urged African countries to take charge of their destiny and not to allow national budgets to be over-dependent on aid.</p>
<p>He was speaking at a High-Level Dialogue organized by the United Nations Development Programme (UNDP), in collaboration with the Government of Ghana. The event themed "Africa&#8217;s Money for African Development: A Future Beyond Aid", explored how Africa can optimize the use of its resources, creativity and innovation to finance the continent&#8217;s development agenda and ambition effectively.</p>
<p>"Africa beyond aid is about mutual benefit, and we must change our perspective to collectively stand on our own feet and forge stronger partnerships that serve Africa&#8217;s interests," he noted.</p>
<p>Globally, Africa presents some of the brightest growth prospects, with six out of the 12th fastest growing economies in the world: Ethiopia, the Democratic Republic of Congo, Cote d&#8217;Ivoire, Mozambique, Tanzania and Rwanda. While in the last decade, African economies have been growing at an average rate of 4.7%, there remains a challenge of creating jobs and designing agile responses for inclusive development.</p>
<p>The dialogue looked at how Africa can innovatively capitalize on the Africa Continental Free Trade Area (AfCFTA), which marks an important point, pivoted by an opportunity to accelerate intra-African trade, regional integration and to take advantage of the emerging Fourth Industrial Revolution.</p>
<p>African business and private sector leaders were encouraged to invest in the continent especially young people and create jobs opportunities and safeguard Africa&#8217;s wealth by supporting local entrepreneurs to evolve from informal to formal structures of doing business. This is to ensure that regional and global initiatives adequately support sustained economic development that would deliver prosperity, opportunity and stability for all citizens.</p>
<p>"We need a new perspective that shifts the focus from aid as life-support to effectively invest Africa&#8217;s resources and wealth to transform the continent&#8217;s development. Correctly used development assistance could be a catalyst for broad-based economic growth and development; and, deliver prosperity, self-reliance, opportunity and stability for all citizens", noted Ms. Ahunna Eziakonwa, Assistant Secretary-General and Regional Director for Africa, UNDP.</p>
<p>In his remarks, His Majesty Dr. Oyo Nyimba Kabamba Iguru Rukidi IV, King of Toro Kingdom added that, "we want an Africa that is united and prosperous, inspired by a new narrative that shifts perception of Africans towards taking ownership and becoming the architects of our own development agenda."</p>
<p>The cross-disciplinary interactions at the High-Level Dialogue are expected to shape UNDP&#8217;s strategic offer for Africa and enhance programme design for development. Besides, development partners were urged to realign their strategic development agenda for Africa, to get Africa out of aid. This is to reverse the mentality that views foreign assistance as a permanent life support mechanism, to an enabler to take Africa to the next level.</p>
<p>Pragmatically, in positioning Africans to take ownership and champion the continent&#8217;s development agenda, UNDP unveiled a 15-member super-group of its African Influencers for Development initiative, recently launched during the 74th UN General Assembly in New York. UNDP also presented a digital data platform, the African Business Map, which showcases innovative business ventures across a wide range of sectors and regions, to support investment and promote private sector partnerships.</p>
<p>The insights from the High-Level Dialogue will trigger useful debates and discussions beyond the event to influence evolving governance models that can support Africa&#8217;s development and transformation. Further, ideas from the talks will contribute towards the implementation of the new AfCFTA Resource Centre in Accra, Ghana.</p>
<p><strong>Editor&#8217;s Note:</strong><br class='autobr' />
Members of the African Influencers Super Group are:<br class='autobr' />
1. Ali Mufuruki - Founder, Infotech Investment Group<br class='autobr' />
2. Bethlehem Tilahun Alemu - Founder, SoleRebels<br class='autobr' />
3. Njideka Harry - Founder &amp; CEO, Youth for Technology Foundation<br class='autobr' />
4. Rob Shuter, President &amp; CEO, MTN Group<br class='autobr' />
5. Samaila Zubairu - President &amp; CEO, Africa Finance Corporation (AFC)<br class='autobr' />
6. Prof. Benedict Oramah - President, Afreximbank<br class='autobr' />
7. Samba Bathily - Founder and CEO, ADS<br class='autobr' />
8. Dr Eleni Gabre-Madhin - Chief Happiness Officer, blueMoon<br class='autobr' />
9. Temitope Shonubi - Co-founder and Executive Director of Sahara Group<br class='autobr' />
10. Admassu Tadesse - President &amp; CEO, Trade Development Bank<br class='autobr' />
11. Tiguidanke Camara - Chairman &amp; CEO Tigui Mining Group<br class='autobr' />
12. Dr Edem Adzogenu - Chair, Executive Committee, AfroChampions <br class='autobr' />
13. Kunle Adeyemi - Founder, NLE Architects &amp; Creator, Makoko Floating School<br class='autobr' />
14. Temie Giwa-Tubosun - CEO, Lifebank <br class='autobr' />
15. Chiwetel Umeadi Ejiofor, Actor, Writer and Director</p>
<p><strong>Credit: UNDP-Ghana</strong></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More African News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="africa-challenged-to-redefine-its-development-agenda-beyond-aid">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Africa challenged to redefine its development agenda beyond aid' src="local/cache-gd2/d2/55306164805186ec098674ff4f7da0.jpg?1573334468" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="africa-challenged-to-redefine-its-development-agenda-beyond-aid">Africa challenged to redefine its development agenda beyond aid</a></h3>			
				<p class="descriptif">His Excellency, Nana Akufo-Addo, the President of Ghana, urged African countries to take charge of their destiny and not to allow national budgets to be&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">African News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">24 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="african-influencers-and-business-champions-to-meet-accra-ghana">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='African influencers and business champions to meet Accra,Ghana ' src="local/cache-gd2/88/d86482c3155a2899296f6c276baf26.jpg?1572874566" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="african-influencers-and-business-champions-to-meet-accra-ghana">African influencers and business champions to meet Accra,Ghana </a></h3>			
				<p class="descriptif">African leaders in politics, private sector, arts, media, academia and philanthropy will convene in Accra, Ghana, on 7 November 2019 at a high-level&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">African News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">5 days ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>513</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="fatoumata-ndiaye-under-secretary-general-for-internal-oversight-services">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Fatoumata Ndiaye is new Under-Secretary-General for Internal Oversight Services' src="local/cache-gd2/72/a5e31b2590a111346ea47648049fd2.jpg?1571424542" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="fatoumata-ndiaye-under-secretary-general-for-internal-oversight-services">Fatoumata Ndiaye is new Under-Secretary-General for Internal Oversight Services</a></h3>			
				<p class="descriptif">United Nations Secretary-General António Guterres has welcomed the decision by the General Assembly to approve Fatoumata Ndiaye of Senegal (pictured) as&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">African News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">3 weeks ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>1272</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_10547';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article10547';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="egyptian-writer-naguib-mafouz">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/05/853b82bf5253d48f8790301a4de4b5.jpg?1572878417" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="egyptian-writer-naguib-mafouz">Egyptian writer Naguib Mafouz</a></h4>
			<p class="small-meta">
			<span class="timesince">4 November</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>465</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="short-story-by-noviolet-bulawayo">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/c7/4c82b938982dd7919260ae0c308f97.jpg?1571943861" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="short-story-by-noviolet-bulawayo">Short Story by NoViolet Bulawayo</a></h4>
			<p class="small-meta">
			<span class="timesince">24 October</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>699</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="the-palm-wine-drinkard-by-amos-tutuola">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/1e/71fe60711d64f2988eef1235d953b4.jpg?1570795636" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="the-palm-wine-drinkard-by-amos-tutuola">The Palm-Wine Drinkard by Amos Tutuola</a></h4>
			<p class="small-meta">
			<span class="timesince">11 October</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1263</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="environment-the-green-scenery-example-in-sierra-leone">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/da/96a98b8b5f21fe8c13c4724a892d9b.jpg?1569754707" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Analysis</span>		
			
			<h4 class="media-heading"><a href="environment-the-green-scenery-example-in-sierra-leone">Environment: The Green Scenery example in Sierra Leone</a></h4>
			<p class="small-meta">
			<span class="timesince">29 September</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>10226</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="guinean-writer-tierno-monenembo">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/4b/4a14a2c411755fc079e9cd406033af.jpg?1569385384" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="guinean-writer-tierno-monenembo">Guinean writer Tierno Monénembo</a></h4>
			<p class="small-meta">
			<span class="timesince">25 September</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1442</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sengeh-is-new-minister-of-basic-and-senior-secondary-education">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sengeh is new Minister of Basic and Senior secondary education' src="local/cache-gd2/58/0538faa5757df602d2b0f88c993614.jpg?1573142665" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sengeh-is-new-minister-of-basic-and-senior-secondary-education">Sengeh is new Minister of Basic and Senior secondary education</a></h4>
						<p class="small-meta">
						<span class="timesince">7 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>921</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="luxurious-property-for-rentfantastic-for">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: Luxurious Property for Rent' src="local/cache-gd2/8c/f54dc29a03d155024ad89ff30ee7de.jpg?1572839344" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="luxurious-property-for-rentfantastic-for">Freetown: Luxurious Property for Rent</a></h4>
						<p class="small-meta">
						<span class="timesince">7 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1024</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-bio-launches-sierra-leone-s-national-innovation-and-digitisation-strategy">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Bio launches Sierra Leone&#039;s National Innovation and Digitisation Strategy' src="local/cache-gd2/e6/26ee55c1549d1ba5ea2e9886480f69.jpg?1572888610" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-bio-launches-sierra-leone-s-national-innovation-and-digitisation-strategy">President Bio launches Sierra Leone’s National Innovation and Digitisation Strategy</a></h4>
						<p class="small-meta">
						<span class="timesince">4 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>975</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="atlanta-slppna-chairman-speaks">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Atlanta: SLPPNA chairman speaks' src="local/cache-gd2/45/dd333d4003b530ca080262dd1f413c.jpg?1573068421" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="atlanta-slppna-chairman-speaks">Atlanta: SLPPNA chairman speaks</a></h4>
						<p class="small-meta">
						<span class="timesince">6 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>561</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-julius-maada-bio-commissions-tvet">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Julius Maada Bio Commissions TVET' src="local/cache-gd2/ec/2c9307db0c6fa46741887ce693f241.jpg?1572916483" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-julius-maada-bio-commissions-tvet">President Julius Maada Bio Commissions TVET</a></h4>
						<p class="small-meta">
						<span class="timesince">4 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>792</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="peace-building-commission-meets-with-president-bio">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Peace Building Commission meets with President Bio' src="local/cache-gd2/91/9fd447ed27ae57b2040e05c4dce897.jpg?1573068771" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="peace-building-commission-meets-with-president-bio">Peace Building Commission meets with President Bio</a></h4>
						<p class="small-meta">
						<span class="timesince">6 November</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>528</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sochi-presiden-bio-assures-investors-of-good-business-climate">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sochi: President Bio assures investors of good business climate' src="local/cache-gd2/71/6c5d20a3a999d59782e70945bf24b3.jpg?1572291376" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sochi-presiden-bio-assures-investors-of-good-business-climate">Sochi: President Bio assures investors of good business climate</a></h4>
						<p class="small-meta">
						<span class="timesince">28 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1320</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
