<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>AAADC pilgrimage to home of Reverend Ira Albert - The Patriotic Vanguard</title>
<meta name="description" content=" The 115th anniversary of the Albert Academy, one of the oldest secondary schools in Sierra Leone (founded 1904) is being celebrated at home and (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/aaadc-pilgrimage-to-home-of-albert-academy-founder" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="AAADC pilgrimage to home of Reverend Ira Albert" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/aaadc-pilgrimage-to-home-of-albert-academy-founder" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" The 115th anniversary of the Albert Academy, one of the oldest secondary schools in Sierra Leone (founded 1904) is being celebrated at home and abroad. Some members of one of the numerous alumni branches abroad, the Washington D.C. Albert Alumni Association, recently organised a road trip or pilgrimage to the home of the man after whom the (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2019-08-07T17:06:28Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton10411.jpg?1565196718" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2019-08-07T17:06:28Z" />
	<meta property="article:modified_time" content="2019-08-07T19:20:41Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/aaadc-pilgrimage-to-home-of-albert-academy-founder" >
	<meta name="twitter:title"       content="AAADC pilgrimage to home of Reverend Ira Albert{70}" >
	<meta name="twitter:description" content=" The 115th anniversary of the Albert Academy, one of the oldest secondary schools in Sierra Leone (founded 1904) is being celebrated at home and abroad. Some members of one of the numerous alumni (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton10411.jpg?1565196718" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">AAADC pilgrimage to home of Reverend Ira Albert</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 2 hours ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>101</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L218xH300/arton10411-8f01a.jpg?1565197621" width='218' height='300' />
		
			<div class="texte"><p>The 115th anniversary of the Albert Academy, one of the oldest secondary schools in Sierra Leone (founded 1904) is being celebrated at home and abroad.</p>
<p>Some members of one of the numerous alumni branches abroad, the Washington D.C. Albert Alumni Association, recently organised a road trip or pilgrimage to the home of the man after whom the school was built, the Reverend Ira Albert.</p>
<p>They travelled by bus from Burtonsville in Maryland to Annville, Pennsylvania where they visited Rev. Albert&#8217;s church, Sherks Church. He grew up in and helped to build that church from where he went to Sierra Leone as a missionary. He drowned in the Bumpe river and the Albert Academy was later named after him.</p>
<p>The group also visited Reverend Albert&#8217;s family and the college he attended, Lebanon Valley College, before returning to Maryland.</p>
<p>Here are some photos and a video clip of the trip. More will be published later.</p>
<p><span class='spip_document_3921 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH375/aa-1-7f9d1.jpg?1565197621' width='500' height='375' alt="" /></span></p>
<p><span class='spip_document_3922 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH375/aa-2-3-58436.jpg?1565197621' width='500' height='375' alt="" /></span></p>
<p><span class='spip_document_3923 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH375/aa-3-2c7ed.jpg?1565197621' width='500' height='375' alt="" /></span></p>
<p><span class='spip_document_3924 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH375/aa-4-c7033.jpg?1565197622' width='500' height='375' alt="" /></span></p>
<p><span class='spip_document_3925 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH375/aa-5-95d2b.jpg?1565197622' width='500' height='375' alt="" /></span></p>
<p><span class='spip_document_3926 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH667/aa-6-39d0a.jpg?1565197622' width='500' height='667' alt="" /></span></p>
<p><span class='spip_document_3927 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH375/aa-7-93c68.jpg?1565197623' width='500' height='375' alt="" /></span></p>
<p><span class='spip_document_3928 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH348/aa-8-212d3.jpg?1565197623' width='500' height='348' alt="" /></span></p>
<p><span class='spip_document_3929 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH375/aa-9-e8a07.jpg?1565197623' width='500' height='375' alt="" /></span></p>
<iframe width="848" height="480" src="https://www.youtube.com/embed/q0BzhX1MIeU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="aaadc-pilgrimage-to-home-of-albert-academy-founder">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='AAADC pilgrimage to home of Reverend Ira Albert' src="local/cache-gd2/d6/545f81319a5e2a8dd431bcb89f4eb0.jpg?1565197594" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="aaadc-pilgrimage-to-home-of-albert-academy-founder">AAADC pilgrimage to home of Reverend Ira Albert</a></h3>			
				<p class="descriptif">The 115th anniversary of the Albert Academy, one of the oldest secondary schools in Sierra Leone (founded 1904) is being celebrated at home and abroad.&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">2 hours ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>101</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="president-julius-maada-bio-bids-farewell-to-2019-hajj-pilgrims">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='President Julius Maada Bio bids farewell to 2019 Hajj pilgrims' src="local/cache-gd2/ce/3c754895d102267498c4e0f39f21e1.jpg?1564972134" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="president-julius-maada-bio-bids-farewell-to-2019-hajj-pilgrims">President Julius Maada Bio bids farewell to 2019  Hajj pilgrims</a></h3>			
				<p class="descriptif">His Excellency President Dr Julius Maada Bio (first from right in photo) and Vice President Dr Mohamed Juldeh Jalloh have bid farewell to about 900 Sierra&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>1241</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="letter-to-palo-conteh-not-from-patrick-muana">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Letter to Palo Conteh not from Patrick Muana' src="local/cache-gd2/03/b4fe2796b2819d7431522c1b3a3ea5.jpg?1565009764" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="letter-to-palo-conteh-not-from-patrick-muana">Letter to Palo Conteh not from Patrick Muana</a></h3>			
				<p class="descriptif">We have verified and confirmed that the open letter to former Interior Minister Palo Conteh we published yesterday was not written by Dr. Patrick Muana&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">2 days ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>945</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_10411';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article10411';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-sallay-kama-sallay">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/73/37b4a7bc2fe7103065ba2f0ae3341b.jpg?1565189096" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-sallay-kama-sallay">Poetry: Sallay Kama Sallay</a></h4>
			<p class="small-meta">
			<span class="timesince">7 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>3957</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-demo-n-crazy">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/56/5abef948e6723338c04baa0807a7f9.jpg?1565122376" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-demo-n-crazy">Poetry: Demo(n)Crazy</a></h4>
			<p class="small-meta">
			<span class="timesince">6 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>206</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-life-within-the-walls-of-time">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/7a/e6a65415dd3ec1cb7adbfb518a4912.jpg?1563845459" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-life-within-the-walls-of-time">Poetry: Life within the walls of time </a></h4>
			<p class="small-meta">
			<span class="timesince">23 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>686</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="encounter-somali-writer-nuruddin-farah">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/f4/b6f5830ed554a4a601290fc2ee18a5.jpg?1563413125" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="encounter-somali-writer-nuruddin-farah">Encounter: Somali Writer Nuruddin Farah</a></h4>
			<p class="small-meta">
			<span class="timesince">18 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>3534</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-the-cathedral">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/91/24ab9f1dcfefb6cc61a91d25e56bd7.jpg?1563042057" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-the-cathedral">Poetry: The Cathedral</a></h4>
			<p class="small-meta">
			<span class="timesince">13 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>8695</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="the-anti-corruption-commission-and-the-sierra-leone-lebanese-question">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='The Anti-Corruption Commission and the Sierra Leone Lebanese Question' src="local/cache-gd2/d8/94a7d5355c24bf1c7274396bfdc9a1.jpg?1564768221" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="the-anti-corruption-commission-and-the-sierra-leone-lebanese-question">The Anti-Corruption Commission and the Sierra Leone Lebanese Question</a></h4>
						<p class="small-meta">
						<span class="timesince">2 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>6542</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-julius-maada-bio-bids-farewell-to-2019-hajj-pilgrims">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Julius Maada Bio bids farewell to 2019 Hajj pilgrims' src="local/cache-gd2/95/e3d32ddd48a1988fb1b29d6c203049.jpg?1564972134" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-julius-maada-bio-bids-farewell-to-2019-hajj-pilgrims">President Julius Maada Bio bids farewell to 2019  Hajj pilgrims</a></h4>
						<p class="small-meta">
						<span class="timesince">6 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1241</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="letter-to-palo-conteh-not-from-patrick-muana">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Letter to Palo Conteh not from Patrick Muana' src="local/cache-gd2/83/6d982f0a97259a7959a4db1499df88.jpg?1565015711" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="letter-to-palo-conteh-not-from-patrick-muana">Letter to Palo Conteh not from Patrick Muana</a></h4>
						<p class="small-meta">
						<span class="timesince">5 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>945</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="aaadc-pilgrimage-to-home-of-albert-academy-founder">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='AAADC pilgrimage to home of Reverend Ira Albert' src="local/cache-gd2/09/f254ba64ff660b90592184f4a0ce25.jpg?1565201627" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="aaadc-pilgrimage-to-home-of-albert-academy-founder">AAADC pilgrimage to home of Reverend Ira Albert</a></h4>
						<p class="small-meta">
						<span class="timesince">7 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>101</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="freetown-acc-seizes-kemoh-sesay-s-house">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: ACC seizes Kemoh Sesay&#039;s house' src="local/cache-gd2/6e/ca8e7c26bf15960a0fdd152617af30.jpg?1564683617" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="freetown-acc-seizes-kemoh-sesay-s-house">Freetown: ACC seizes Kemoh Sesay&#8217;s house</a></h4>
						<p class="small-meta">
						<span class="timesince">1 August</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1076</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="alleged-biobelle-burglary-can-calls-for-swift-probe">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Alleged Biobelle burglary: CAN calls for swift probe' src="local/cache-gd2/9c/97f63640adfc533d4e278686a64e1a.jpg?1563909481" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="alleged-biobelle-burglary-can-calls-for-swift-probe">Alleged Biobelle burglary: CAN calls for swift probe</a></h4>
						<p class="small-meta">
						<span class="timesince">23 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1437</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="let-president-bio-fly">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Let President Bio fly' src="local/cache-gd2/89/73120db37da3cae287209c7c3af0cc.jpg?1564592917" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="let-president-bio-fly">Let President Bio fly</a></h4>
						<p class="small-meta">
						<span class="timesince">31 July</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1129</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
