<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>A letter to my mother - The Patriotic Vanguard</title>
<meta name="description" content=" By Sinneh T. Moijueh, Freetown, Sierra Leone Today (September 25) marks the birthday of a woman possessed by God&#039;s love, and gives forth an (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/a-letter-to-my-mother" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="A letter to my mother" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/a-letter-to-my-mother" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" By Sinneh T. Moijueh, Freetown, Sierra Leone Today (September 25) marks the birthday of a woman possessed by God&#039;s love, and gives forth an evidence of the beauty of his creation. I woke up this morning, with emotions of love, as I enjoyed the beautiful sounds of the early morning birds, which got me singing: &#8220;My mother I need to do something (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2021-02-15T18:32:22Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11213.jpg?1613414183" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2021-02-15T18:32:22Z" />
	<meta property="article:modified_time" content="2021-02-15T19:53:29Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/a-letter-to-my-mother" >
	<meta name="twitter:title"       content="A letter to my mother{70}" >
	<meta name="twitter:description" content=" By Sinneh T. Moijueh, Freetown, Sierra Leone Today (September 25) marks the birthday of a woman possessed by God&#039;s love, and gives forth an evidence of the beauty of his creation. I woke up (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11213.jpg?1613414183" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">A letter to my mother</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 1 hour ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>68</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH231/arton11213-ba4db.jpg?1613414198" width='300' height='231' />
		
			<div class="texte"><p><strong>By Sinneh T. Moijueh, Freetown, Sierra Leone</strong></p>
<p>Today (September 25)  marks the birthday of a woman possessed by God’s love, and gives forth an evidence of the beauty of his creation.</p>
<p>I woke up this morning, with emotions of love, as I enjoyed the beautiful sounds of the early morning birds, which got me singing: “My mother I need to do something for you, My mother I need to do something for you, My mother I need to do something for you, just to show you how much I love you”. The early morning birds joined me sing, and together we sang, on, and on, and on.</p>
<p>The beautiful walls of the heavens melted down on this day, to clear the path for the departure of a beautiful soul sent by God into this world. Your beauty brings balance to nature, and your smile has always been our light for the future.</p>
<p>God’s divine kiss left two beautifully carved holes suspended on your face, which you unselfishly transferred unto your children, to amuse the world about the wonders of his creation.</p>
<p>Several years later, the inherent wonders of God were manifested, through the blessed womb of a mother, giving rise to three seeds, which today, are a manifestation of God’s divine prosperity and blessing.</p>
<p>As the wind of life blew into this world, the smiles of the innocent shone on the faces of the faithful in delight of the beginning of a beautiful journey towards purpose.</p>
<p>At the rise and fall of Papa’s strong arms, we questioned the genuineness of your love, and your claims to kindness, as we went through sadness.</p>
<p>You were always at the back, injecting fuel of rage and anger into papa, causing him to rise and fall even much harder. This created overflowing streams of tears, and scars of painful memories.</p>
<p>As we look back, we appreciate your pressure, for papa to torture, and create moisture of sadness on our faces, for a beautiful future.</p>
<p>As you left the upper part to be tortured by papa, you remained focused on our feet, in seeking assurance that every part is awakened to the reality that, behavioural change was the only option.</p>
<p>In all of this, you still took the translucent oceans of tears from our carpets, and moulded them into beautiful pieces of advice and encouragement.</p>
<p>As we moved into the world, your sacrifices took away our vices as we navigated unknown places, and sooooo.....we give praises to God for sending you to be our guiding angel and our mother.</p>
<p>Shouting at us was your mantra! So we regularly saw, your red sounds, flying through the windows of our ears, to instil in us a message of behavioural change.</p>
<p>We always called you Pressure!<br class='autobr' />
But no barometer, could measure, the nature, of your pressure, which was really meant, to nurture our future.</p>
<p>In your eyes, we keep seeing petals of roses, reflecting beautiful pictures of love on our faces, so we have no choice, but to also spread that love, to the world and its people.</p>
<p>Mama, your great vision for us is now a reality. Today you have three accomplished professionals in various disciplines.</p>
<p>We know how fulfilled you are to be alive to see this dream you started years ago become a reality.</p>
<p>To show gratitude, in a very special way, we want to say thanks to you for all that you did for the future we are enjoying today.</p>
<p>Happy birthday to you our beloved mother Mrs Marian Nyuma-Moijueh!May God give you good health and long life to continue enjoying the fruits of your labour. Thank you! Thank you! We love you!</p>
<p>My name is Sinneh T Moijueh.</p>
<iframe width="545" height="409" src="https://www.youtube.com/embed/1cDInYitSsw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="a-letter-to-my-mother">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='A letter to my mother' src="local/cache-gd2/ed/1b6b669930a938fd775f9429ac0652.jpg?1613414192" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="a-letter-to-my-mother">A letter to my mother</a></h3>			
				<p class="descriptif">By Sinneh T. Moijueh, Freetown, Sierra Leone  

 Today (September 25)  marks the birthday of a woman possessed by God’s love, and gives forth an evidence of&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 hour ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>68</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="julius-maada-bio-school-of-excellence-magbass">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Julius Maada Bio School of Excellence, Magbass' src="local/cache-gd2/5d/b5fc27762ae7b17918522b344352ed.jpg?1613403642" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="julius-maada-bio-school-of-excellence-magbass">Julius Maada Bio School of Excellence, Magbass</a></h3>			
				<p class="descriptif">His Excellency President Dr Julius Maada Bio last Friday commissioned the first senior secondary school at Magbass, named after him in the Mamuntha and&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">4 hours ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>105</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="friday-12-february-2021-his-excellency">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Makeni: President Bio calls for more rural banking' src="local/cache-gd2/dc/e996245d03b371cc3508c027573d37.jpg?1613401810" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="friday-12-february-2021-his-excellency">Makeni: President Bio calls for more rural banking</a></h3>			
				<p class="descriptif">His Excellency President Dr Julius Maada Bio has told the opening of the Union Trust Bank, UTB, branch in Makeni last Friday that he is proud of the only&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">4 hours ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>144</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11213';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11213';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="american-poet-and-activist-amanda-gorman">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/96/df89fc565461a0f764f19c699fd633.jpg?1612721794" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="american-poet-and-activist-amanda-gorman">American poet and activist Amanda Gorman</a></h4>
			<p class="small-meta">
			<span class="timesince">7 February</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>649</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="tanzanian-politician-and-writer-julius-nyerere">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/ae/c68a609d6fdb487958dfa3da7120e4.jpg?1611090562" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="tanzanian-politician-and-writer-julius-nyerere">Tanzanian politician and writer Julius Nyerere</a></h4>
			<p class="small-meta">
			<span class="timesince">19 January</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>812</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="zimbabwean-writer-petinah-gappah">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/c7/a1752a0a3c93614a190f84a86961aa.jpg?1609612423" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zimbabwean-writer-petinah-gappah">Zimbabwean writer Petinah Gappah</a></h4>
			<p class="small-meta">
			<span class="timesince">2 January</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1707</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="kenyan-writer-and-scholar-simon-gikandi">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/29/685b8693710098145db3b58910a964.jpg?1606179278" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="kenyan-writer-and-scholar-simon-gikandi">Kenyan writer and scholar Simon Gikandi </a></h4>
			<p class="small-meta">
			<span class="timesince">November 2020</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1191</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="ghanaian-writer-and-filmmaker-yaba-badoe">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/a7/e96e3d6506f61c1071858e5fb21eae.jpg?1604955019" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="ghanaian-writer-and-filmmaker-yaba-badoe">Ghanaian writer and filmmaker Yaba Badoe</a></h4>
			<p class="small-meta">
			<span class="timesince">November 2020</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1413</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="friday-12-february-2021-his-excellency">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Makeni: President Bio calls for more rural banking' src="local/cache-gd2/2e/02655878d6c900964dc4901c0bc1e9.jpg?1613405650" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="friday-12-february-2021-his-excellency">Makeni: President Bio calls for more rural banking</a></h4>
						<p class="small-meta">
						<span class="timesince">15 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>149</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="julius-maada-bio-school-of-excellence-magbass">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Julius Maada Bio School of Excellence, Magbass' src="local/cache-gd2/da/5fabdbc02adcfd32e630ac975140df.jpg?1613407939" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="julius-maada-bio-school-of-excellence-magbass">Julius Maada Bio School of Excellence, Magbass</a></h4>
						<p class="small-meta">
						<span class="timesince">15 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>105</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="a-letter-to-my-mother">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='A letter to my mother' src="local/cache-gd2/4a/357cec7dddf299e7443d45ed0bae75.jpg?1613418203" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="a-letter-to-my-mother">A letter to my mother</a></h4>
						<p class="small-meta">
						<span class="timesince">15 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>76</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="guinean-delegation-meets-with-president-bio">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt=' Guinean delegation meets with President Bio' src="local/cache-gd2/7d/a01115b8f0ff64ff08ae3a980e2e9e.jpg?1612918173" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="guinean-delegation-meets-with-president-bio"> Guinean delegation meets with President Bio</a></h4>
						<p class="small-meta">
						<span class="timesince">10 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>585</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="hrcsl-goes-to-yenga">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='HRCSL goes to Yenga' src="local/cache-gd2/e0/6a54e78a809e867fb226ef639a599a.png?1612405731" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="hrcsl-goes-to-yenga">HRCSL goes to Yenga</a></h4>
						<p class="small-meta">
						<span class="timesince">4 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>927</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="covax-expects-to-start-sending-millions-of-covid-19-vaccines-to-africa-in-february">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='COVAX expects to start sending millions of COVID-19 vaccines to Africa in February' src="local/cache-gd2/f7/61ec65689a68cd8156e21e4e675dd4.jpg?1612477540" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="covax-expects-to-start-sending-millions-of-covid-19-vaccines-to-africa-in-february">COVAX expects to start sending millions of COVID-19 vaccines to Africa in February</a></h4>
						<p class="small-meta">
						<span class="timesince">4 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>745</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="lifting-the-veil-who-audits-the-auditor-general">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Lifting the Veil: Who Audits the Auditor General ?' src="local/cache-gd2/6e/6cc3a518b2be6038dc4647f81cae4c.jpg?1611188412" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="lifting-the-veil-who-audits-the-auditor-general">Lifting the Veil: Who Audits the Auditor General ?</a></h4>
						<p class="small-meta">
						<span class="timesince">7 February</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1539</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
