<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Virtual Poetry Rendition: An Evening of Ahmed (Stokes) Koroma’s Poetry (...) - The Patriotic Vanguard</title>
<meta name="description" content=" Virtual Poetry Rendition: An Evening of Ahmed (Stokes) Koroma&#039;s Poetry Collections By Paul Duwai-Sowa (PDS), Toronto, Canada On Saturday April (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/virtual-poetry-rendition-an-evening-of-ahmed-stokes-koroma-s-poetry-collections" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Virtual Poetry Rendition: An Evening of Ahmed (Stokes) Koroma’s Poetry Collections" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/virtual-poetry-rendition-an-evening-of-ahmed-stokes-koroma-s-poetry-collections" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" Virtual Poetry Rendition: An Evening of Ahmed (Stokes) Koroma&#039;s Poetry Collections By Paul Duwai-Sowa (PDS), Toronto, Canada On Saturday April 11, 2021 the Sierra Leone intellectual platform, LeoneNet informally known as the &#8220;junction&#8221; and friends of Ahmed (Stokes) Koroma (photo) will host an evening of poetry with the rendition of Koroma&#039;s (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2021-04-03T15:32:24Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11257.jpg?1617464009" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2021-04-03T15:32:24Z" />
	<meta property="article:modified_time" content="2021-04-03T15:33:50Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/virtual-poetry-rendition-an-evening-of-ahmed-stokes-koroma-s-poetry-collections" >
	<meta name="twitter:title"       content="Virtual Poetry Rendition: An Evening of Ahmed (Stokes) Koroma’s Poetry Collections{70}" >
	<meta name="twitter:description" content=" Virtual Poetry Rendition: An Evening of Ahmed (Stokes) Koroma&#039;s Poetry Collections By Paul Duwai-Sowa (PDS), Toronto, Canada On Saturday April 11, 2021 the Sierra Leone intellectual platform, (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11257.jpg?1617464009" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Virtual Poetry Rendition: An Evening of Ahmed (Stokes) Koroma’s Poetry Collections</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 53 minutes ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>33</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L282xH300/arton11257-68e7c.jpg?1617464030" width='282' height='300' />
		
			<div class="texte"><p>Virtual Poetry Rendition: An Evening of Ahmed (Stokes) Koroma’s Poetry Collections</p>
<p><strong>By Paul Duwai-Sowa (PDS), Toronto, Canada</strong></p>
<p>On Saturday April 11, 2021 the Sierra Leone intellectual platform, LeoneNet informally known as the “junction” and friends of Ahmed (Stokes) Koroma (photo) will host an evening of poetry with the rendition of Koroma’s poetry collections, Of Flour and Tears, Along the Odokoko River, and The Moon Rises Over Isale Eko.</p>
<p>Ahmed (Stokes) Koroma a Poet? Yes! Like Raymond Sarif Easmon, a Sierra Leonean Physician famous for words than medicine, Ahmed Koroma’s education is as contradictory as the cities he writes about in his poems.</p>
<p>Koroma is a native of Sierra Leone where he attended two of the most prestigious boys schools, St. Edwards Secondary and the Prince of Wales. After high school, he completed undergrad in Chemistry at one of Africa’s oldest western-education-type universities, Fourah Bay College (FBC), University of Sierra Leone. He emigrated to the United States of America to pursue graduate studies in Chemistry at the California State University at Northridge.</p>
<p>Ahmed (Stokes) Koroma is now an Analytical Chemist in California yet he trades his titrators and rheometers for a computer keypad to explore poetic possibilities. Koroma says, “words matter even in chemistry.” For Koroma, chemistry is career, but poetry is bliss. A heart and soul that guides him with his analytical work and the world he writes about.</p>
<p>Koroma’s quintessential lines seem to intertwine with the cities and people he adores, entreating his very own humble beginnings as a descendant of the peoples of Sierra Leone and Nigeria, and an environment that represents commonality in culture, tradition, and language. Ahmed (Stokes) Koroma says he didn’t write about Odokoko and Isale Eko as much as he wrote about the beauty of the people, their resilience, food – borlorgi, sorkortor-yorkortor, bitas egbonor, foo-foo, their dresses – Print and Agbada.</p>
<p>Ahmed (Stokes) Koroma’s first collection Of Flours and Tears uses the motif of the Sierra Leone civil war to explore the agony and rescue of a failed state.<br class='autobr' />
I sit and watch at Mount Olympus when terror comes to reign so long I sit and watch singing a sad song when terror comes and reigns so long.</p>
<p>The poems in this collection capture tyranny, hope and renewal of a country that is as promising as it is disenchanting. Yet Koroma challenges readers to make a connection to a place destroyed by war, but also how to move forward to a unique place of opportunities for prosperity.</p>
<p>Like Zena Agha’s poem, Where I&#8217;m From, Koroma’s makes no apology of his second collection, Along the Odokoko River in which he explores a nostalgic fold and the distance of his relationship to a place he grew up. These poems evoke his appetite for return and connection to a home of promise where,<br class='autobr' />
It is with assorted emotions<br class='autobr' />
That I continue to wait by the shore.</p>
<p>Odokoko is a conflicting place of plush and flush where the ordinary is just as important as the bourgeois. A place where religion is intertwined, and traditional ceremonies are about as everything that bring a jester and princes/princesses in one courtyard. A go-lucky place and roundabouts of tragedies.</p>
<p>In his third collection, The Moon Rises Over Isale Eko, Koroma revisits his maternal roots of Lagos Island and the Eko people who inhabited the region and the distant community in Foulah Town. Isale which loosely means down or bottom, is an evocation of the rollercoaster rides of the cities Koroma writes about. The Moon Rises Over Isale Eko is a novel collection of poems that yearn, want, amuse, and anger.</p>
<p>From flours and tears to Odokoko and to when the moon rises, there will be readings of Ahmed (Stokes) Koroma’s poems to Sierra Leoneans and friends on April 11 at 3pm (EST) and 7pm (Freetown and London). The evening offers an insightful overview of the triumph and tragedies of the people of Odokoko (Freetown) and the filial relationship of Isale Eko (Lagos Island) and their distant community in Foulah Town.<br class='autobr' />
Among the entertaining entries are MCs: Fatmata McCormack and Dwight Short, readings by Ahmed Deen Sesay, Kayode Adesimi Robin-Coker, Pede Hollist, Mimi Sei, Malcolm Finney, Fatou Taqi and Farouk Sesay, and a prologue to Along the Odokoko River by Mohamed Gibril Sesay.</p>
<p>Ahmed (Stokes) Koroma is one of the great poets of Sierra Leone. The audience awaits this exciting evening of music and rendition of poems from Koroma’s portal of poetry.</p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="sierra-leone-people-s-party">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='SLPP press statement on Freetown mayor' src="local/cache-gd2/9a/a58bcd4a80c237499a468d7df11b47.jpg?1617383011" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="sierra-leone-people-s-party">SLPP press statement on Freetown mayor</a></h3>			
				<p class="descriptif">Sierra Leone People’s Party  

                                    One Country, One People.  

                                          Press Statement&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">33 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>447</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="mbhs-rebuilds-after-147-years-of-existence">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='MBHS rebuilds at 147' src="local/cache-gd2/74/eb2cb77d0e1345144e75229507aa41.jpg?1617384041" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="mbhs-rebuilds-after-147-years-of-existence">MBHS rebuilds at 147</a></h3>			
				<p class="descriptif">Methodist Boys’ High School, Sierra Leone, rebuilds at 147.  April 6th, 1874-April 6th, 2021.  

 The Methodist Boys’ High School in Freetown, Sierra Leone,&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">36 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>635</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="virtual-poetry-rendition-an-evening-of-ahmed-stokes-koroma-s-poetry-collections">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Virtual Poetry Rendition: An Evening of Ahmed (Stokes) Koroma&#039;s Poetry Collections' src="local/cache-gd2/b7/561b8813b464938d6e59a89cd016b9.jpg?1617464016" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="virtual-poetry-rendition-an-evening-of-ahmed-stokes-koroma-s-poetry-collections">Virtual Poetry Rendition: An Evening of Ahmed (Stokes) Koroma’s Poetry Collections</a></h3>			
				<p class="descriptif">Virtual Poetry Rendition: An Evening of Ahmed (Stokes) Koroma’s Poetry Collections  

 By Paul Duwai-Sowa (PDS), Toronto, Canada  

 On Saturday April 11,&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">53 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>33</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11257';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11257';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">

<div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="american-poet-nikki-giovanni">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/a9/c7a3a3a46f3397b38f5b3ccf4f8219.jpg?1617466879" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="american-poet-nikki-giovanni">American poet Nikki Giovanni</a></h4>
			<p class="small-meta">
			<span class="timesince">3 April</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>0</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="sierra-leonean-poet-elizabeth-lucy-kamara">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/d8/05caad660a3193383c1e60136691ec.jpg?1615670820" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="sierra-leonean-poet-elizabeth-lucy-kamara">Sierra Leonean poet Elizabeth L. A. Kamara</a></h4>
			<p class="small-meta">
			<span class="timesince">13 March</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1400</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="british-writer-and-historian-david-olusoga">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/d6/ccd49bf04943ff8c667c5a93400d1f.jpg?1614368437" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="british-writer-and-historian-david-olusoga">British Writer and Historian David Olusoga</a></h4>
			<p class="small-meta">
			<span class="timesince">26 February</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1175</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="american-poet-and-activist-amanda-gorman">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/96/df89fc565461a0f764f19c699fd633.jpg?1612721794" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="american-poet-and-activist-amanda-gorman">American poet and activist Amanda Gorman</a></h4>
			<p class="small-meta">
			<span class="timesince">7 February</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1396</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="tanzanian-politician-and-writer-julius-nyerere">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/ae/c68a609d6fdb487958dfa3da7120e4.jpg?1611090562" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="tanzanian-politician-and-writer-julius-nyerere">Tanzanian politician and writer Julius Nyerere</a></h4>
			<p class="small-meta">
			<span class="timesince">19 January</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1374</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-people-s-party">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='SLPP press statement on Freetown mayor' src="local/cache-gd2/b7/a90e97e79e27b74a8801f7a00c3bf5.jpg?1617389570" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-people-s-party">SLPP press statement on Freetown mayor</a></h4>
						<p class="small-meta">
						<span class="timesince">3 April</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>447</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="april-1-2020-christ-the-king-college-bo-lost-our-majestic-pride">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='CKC crocodile passes on' src="local/cache-gd2/e5/34734233aaba829a2117397eef3f08.jpg?1617405294" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="april-1-2020-christ-the-king-college-bo-lost-our-majestic-pride">CKC crocodile passes on</a></h4>
						<p class="small-meta">
						<span class="timesince">2 April</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>301</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="mbhs-rebuilds-after-147-years-of-existence">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='MBHS rebuilds at 147' src="local/cache-gd2/11/b79feb72b9d67d050172030d6fa3e5.jpg?1617384042" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="mbhs-rebuilds-after-147-years-of-existence">MBHS rebuilds at 147</a></h4>
						<p class="small-meta">
						<span class="timesince">3 April</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>635</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="open-letter-to-yvonne-aki-sawyer-mayor-of-freetown">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Open letter to Yvonne Aki-Sawyer, Mayor of Freetown, Sierra Leone' src="local/cache-gd2/63/24001aa09002249f01467de90f50a8.jpg?1616963284" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="open-letter-to-yvonne-aki-sawyer-mayor-of-freetown">Open letter to Yvonne Aki-Sawyer, Mayor of Freetown, Sierra Leone</a></h4>
						<p class="small-meta">
						<span class="timesince">28 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1152</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="u-s-reduces-b1-and-b2-visa-sanctions-on-sierra-leone">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='U.S. reduces B1 and B2 visa sanctions on Sierra Leone' src="local/cache-gd2/53/e6a156b1658c0def786a8941583d5a.jpg?1617207892" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="u-s-reduces-b1-and-b2-visa-sanctions-on-sierra-leone">U.S. reduces B1 and B2 visa sanctions on Sierra Leone</a></h4>
						<p class="small-meta">
						<span class="timesince">31 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>572</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="freetown-president-bio-visits-fire-victims">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: President Bio visits fire victims' src="local/cache-gd2/e2/2fc90b314e57dbaa2989007581d474.jpg?1617127953" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="freetown-president-bio-visits-fire-victims">Freetown: President Bio visits fire victims</a></h4>
						<p class="small-meta">
						<span class="timesince">30 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>611</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-bio-launches-efforts-to-expand-global-arms-control-body">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Bio launches efforts to expand Global Arms Control body' src="local/cache-gd2/fe/07a1c383aa2169cd7392621834b17f.jpg?1616608920" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-bio-launches-efforts-to-expand-global-arms-control-body">President Bio launches efforts to expand Global Arms Control body</a></h4>
						<p class="small-meta">
						<span class="timesince">30 March</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1044</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
