<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>MCC CEO visits Sierra Leone - The Patriotic Vanguard</title>
<meta name="description" content=" Chief Executive Officer of the Millennium Challenge Corporation, MCC, Sean Cairncross, has continued his two days&#039; visit to Sierra Leone by (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/mcc-ceo-visits-sierra-leone" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="MCC CEO visits Sierra Leone" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/mcc-ceo-visits-sierra-leone" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" Chief Executive Officer of the Millennium Challenge Corporation, MCC, Sean Cairncross, has continued his two days&#039; visit to Sierra Leone by meeting His Excellency President Dr Julius Maada Bio today to discuss progress on the threshold programme, which seeks to improve the financial viability of water and electricity sectors in the West African (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2020-10-17T00:53:55Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11081.jpg?1602896447" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2020-10-17T00:53:55Z" />
	<meta property="article:modified_time" content="2020-10-17T00:53:47Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/mcc-ceo-visits-sierra-leone" >
	<meta name="twitter:title"       content="MCC CEO visits Sierra Leone{70}" >
	<meta name="twitter:description" content=" Chief Executive Officer of the Millennium Challenge Corporation, MCC, Sean Cairncross, has continued his two days&#039; visit to Sierra Leone by meeting His Excellency President Dr Julius Maada Bio (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11081.jpg?1602896447" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">MCC CEO visits Sierra Leone</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 7 minutes ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L227xH151/arton11081-342b7.jpg?1602896455" width='227' height='151' />
		
			<div class="texte"><p>Chief Executive Officer of the Millennium Challenge Corporation, MCC, Sean Cairncross, has continued his two days’ visit to Sierra Leone by meeting His Excellency President Dr Julius Maada Bio today to discuss progress on the threshold programme, which seeks to improve the financial viability of water and electricity sectors in the West African nation.</p>
<p>While in Freetown, between October 15 and 16 he followed up on the activities of the US government-funded $44.4 million threshold programme being implemented by the Millennium Challenge Coordinating Unit in the Office of the Vice President.</p>
<p><span class='spip_document_4269 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH334/bio-mcc-2-c5ea2.jpg?1602896047' width='500' height='334' alt="" /></span></p>
<p><strong>MCC’s CEO, Mr&nbsp;Cairncross says he is impressed with progress</strong></p>
<p>The independent US Government agency works to reduce global poverty through economic growth. Created in 2004, MCC provides time-limited grants and assistance to poor countries like Sierra Leone that meet rigorous standards for good governance, from fighting corruption to respecting democratic rights.</p>
<p>Vice President, Dr Mohamed Juldeh Jalloh, who is supervising the activities of the MCC in the country, said since 2018 there had been a successful implementation of the threshold programme. He confirmed that the country had made tremendous progress on the MCC scorecard, adding that the government had built a strong regulatory framework around the energy and water sector.</p>
<p>“We have made immense gains in the implementation of the threshold programme and the scorecard,” he stated.</p>
<p><span class='spip_document_4270 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH333/bio-mcc-4-388aa.jpg?1602896048' width='500' height='333' alt="" /></span></p>
<p><strong>HE President Bio engages the MCC CEO at State House</strong></p>
<p>In his statement, Mr&nbsp;Cairncross said that he appreciated the progress being made in the implementation of the MCC programmes and congratulated President Bio and the people of Sierra Leone for what he referred to as a marvellous job.</p>
<p>“Your government has done an impressive job on our scorecard. The work done on trafficking and other areas are impressive. This is the commitment that we want to see at the MCC. I want to see progress made in our programmes be sustainable and lasting. This is exciting news and upon my return, I will tell the Board of Directors and Congress in the United States about the progress that Sierra Leone has made,” he explained.</p>
<p><span class='spip_document_4274 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L308xH205/bio-mcc-6-a7df9.jpg?1602896048' width='308' height='205' alt="" /></span></p>
<p><strong>(L-R) US Ambassador Maria Brewer, MCC’s Cairncross and Vice President Juldeh Jalloh</strong></p>
<p>In his response, President Bio thanked Mr&nbsp;Cairncross and his team for visiting Sierra Leone and reiterated that the programmes of the MCC were a needed intervention. He also disclosed that the programmes aligned very well with his government’s priorities, particularly the water and power sectors.</p>
<p>“We are fully committed to completing the threshold programmes because they have laid a solid foundation for our development aspirations. We will embrace them because I know they will further strengthen our partnership,” President Bio assured.</p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="mcc-ceo-visits-sierra-leone">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='MCC CEO visits Sierra Leone' src="local/cache-gd2/2a/5bf4902ae5a63939ffed252367d12c.jpg?1602896456" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="mcc-ceo-visits-sierra-leone">MCC CEO visits Sierra Leone</a></h3>			
				<p class="descriptif">Chief Executive Officer of the Millennium Challenge Corporation, MCC, Sean Cairncross, has continued his two days’ visit to Sierra Leone by meeting His&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">7 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="eu-unicef-joint-op-ed-on-education">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='EU, UNICEF joint Op-Ed on Education' src="local/cache-gd2/13/924ef02a0ab5b30e55da483c39106e.jpg?1602621830" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="eu-unicef-joint-op-ed-on-education">EU, UNICEF joint Op-Ed on Education</a></h3>			
				<p class="descriptif">We must get children back to learning,  but business as usual is not an option   “One child, one teacher, one book, one pen can change the world.” These&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">3 days ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>426</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="lloyd-randall-most-influential-people-of-african-descent-mipad">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Lloyd Randall &#8211; Most Influential People of African Descent' src="local/cache-gd2/8b/8ead75f380133bc2f564a5e479b3ad.jpg?1602619493" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="lloyd-randall-most-influential-people-of-african-descent-mipad">Lloyd Randall – Most Influential People of African Descent</a></h3>			
				<p class="descriptif">Contributed  

 The United Nations General Assembly resolution 68/237 proclaimed 2015 to 2024 as the International decade for people of African descent. As&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">3 days ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>502</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11081';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11081';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="zambian-writer-namwali-serpell">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/b1/f9ddfc58581fceee02dc442670cf6c.jpg?1601952788" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zambian-writer-namwali-serpell">Zambian writer Namwali Serpell </a></h4>
			<p class="small-meta">
			<span class="timesince">6 October</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>763</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="ugandan-writer-okello-oculi">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/00/f16d5432a0f197d90aebb2d246b8f5.jpg?1600285197" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="ugandan-writer-okello-oculi">Ugandan writer Okello Oculi</a></h4>
			<p class="small-meta">
			<span class="timesince">16 September</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1068</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="sudanese-writer-amir-taj-al-sir">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/14/61065e1d5f938a1a9911ba20192484.jpg?1598752335" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="sudanese-writer-amir-taj-al-sir">Sudanese writer Amir Taj al-Sir </a></h4>
			<p class="small-meta">
			<span class="timesince">30 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1312</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="lesotho-poet-sheila-khala">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/48/b2aa59a05df44d851f95ad440b78e9.jpg?1598278279" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="lesotho-poet-sheila-khala">Lesotho poet Sheila Khala</a></h4>
			<p class="small-meta">
			<span class="timesince">24 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1578</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="liberian-journalist-and-writer-kenneth-best">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/83/df6ce681279f9b194df513d8d4218b.jpg?1597083979" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="liberian-journalist-and-writer-kenneth-best">Liberian journalist and writer Kenneth Best</a></h4>
			<p class="small-meta">
			<span class="timesince">10 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1462</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="small-arms-and-light-weapons-control-role-of-csos-critical">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Small arms and light weapons control: Role of CSOs critical' src="local/cache-gd2/94/d3c755d188bddfaba83e01f926bb36.jpg?1602794748" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="small-arms-and-light-weapons-control-role-of-csos-critical">Small arms and light weapons control: Role of CSOs critical</a></h4>
						<p class="small-meta">
						<span class="timesince">15 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>253</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-s-president-julius-maada-bio-conducts-midterm-performance-evaluation">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone&#039;s President Julius Maada Bio conducts midterm performance evaluation' src="local/cache-gd2/75/0992ef1be4cbfd69178eb83f5d4331.jpg?1602622029" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-s-president-julius-maada-bio-conducts-midterm-performance-evaluation">Sierra Leone’s President Julius Maada Bio conducts midterm performance evaluation</a></h4>
						<p class="small-meta">
						<span class="timesince">13 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>630</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="mcc-ceo-visits-sierra-leone">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='MCC CEO visits Sierra Leone' src="local/cache-gd2/c4/669c613cbc9a00692985a8182716e1.jpg?1602900467" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="mcc-ceo-visits-sierra-leone">MCC CEO visits Sierra Leone</a></h4>
						<p class="small-meta">
						<span class="timesince">17 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>92</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="lloyd-randall-most-influential-people-of-african-descent-mipad">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Lloyd Randall &#8211; Most Influential People of African Descent' src="local/cache-gd2/c1/408d4d074ec8b685e064bdf6568a91.jpg?1602624450" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="lloyd-randall-most-influential-people-of-african-descent-mipad">Lloyd Randall – Most Influential People of African Descent</a></h4>
						<p class="small-meta">
						<span class="timesince">13 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>515</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="eu-unicef-joint-op-ed-on-education">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='EU, UNICEF joint Op-Ed on Education' src="local/cache-gd2/e6/e72bc6aaea51e9f91a798f5f513147.jpg?1602627337" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="eu-unicef-joint-op-ed-on-education">EU, UNICEF joint Op-Ed on Education</a></h4>
						<p class="small-meta">
						<span class="timesince">13 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>439</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-bio-launches-first-girls-secondary-in-port-loko">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt=' President Bio launches first Girls&#039; Secondary School in Port Loko ' src="local/cache-gd2/b9/2f9c7706c87a61cdbffe9b0e83b580.jpg?1602272427" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-bio-launches-first-girls-secondary-in-port-loko"> President Bio launches first Girls&#8217; Secondary School in Port Loko </a></h4>
						<p class="small-meta">
						<span class="timesince">9 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>819</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="free-education-project-launch-statement-by-eu-ambassador-tom-vens">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Free Education Project launch: Statement by EU Ambassador Tom Vens' src="local/cache-gd2/0a/283f1692d747a5a67556ae919df58e.jpg?1602181828" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="free-education-project-launch-statement-by-eu-ambassador-tom-vens">Free Education Project launch: Statement by EU Ambassador Tom Vens</a></h4>
						<p class="small-meta">
						<span class="timesince">8 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>843</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
