<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Empowering Arab Voices: A Q&amp;A with Abdulrahman Matar - The Patriotic Vanguard</title>
<meta name="description" content=" Abdulrahman Matar is a Syrian-born writer, journalist, poet and novelist. He is a member of PEN Canada&#039;s Writers in Exile group, the Syrian (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/empowering-arab-voices-a-q-a-with-abdulrahman-matar" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Empowering Arab Voices: A Q&amp;A with Abdulrahman Matar" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/empowering-arab-voices-a-q-a-with-abdulrahman-matar" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" Abdulrahman Matar is a Syrian-born writer, journalist, poet and novelist. He is a member of PEN Canada&#039;s Writers in Exile group, the Syrian writers&#039; Association, and the Writers&#039; Union of Canada. He came to Ontario as a refugee in 2015. Matar is the founder and director of the Mediterranean Studies Center and Syrian-Mediterranean Cultural Forum &#8211; (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2021-10-03T18:05:50Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11552.jpg?1633284201" />
    	
		<meta property="og:article:section" name="og:article:section" content="Literary Zone" />
		<meta property="article:section" content="Literary Zone" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2021-10-03T18:05:50Z" />
	<meta property="article:modified_time" content="2021-10-03T18:04:44Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/empowering-arab-voices-a-q-a-with-abdulrahman-matar" >
	<meta name="twitter:title"       content="Empowering Arab Voices: A Q&amp;A with Abdulrahman Matar{70}" >
	<meta name="twitter:description" content=" Abdulrahman Matar is a Syrian-born writer, journalist, poet and novelist. He is a member of PEN Canada&#039;s Writers in Exile group, the Syrian writers&#039; Association, and the Writers&#039; Union of Canada. He (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11552.jpg?1633284201" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect9">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Literary  Zone</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Empowering Arab Voices: A Q&amp;A with Abdulrahman Matar</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 49 seconds ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH164/arton11552-69341.jpg?1633284399" width='300' height='164' />
		
			<div class="texte"><p><strong>Abdulrahman Matar is a Syrian-born writer, journalist, poet and novelist. He is a member of PEN Canada’s Writers in Exile group, the Syrian writers’ Association, and the Writers’ Union of Canada. He came to Ontario as a refugee in 2015. Matar is the founder and director of the Mediterranean Studies Center and Syrian-Mediterranean Cultural Forum – SEEGULL. He has published five books and is a researcher in Euro-Mediterranean relations and human rights, and an activist for civil society issues. As a result of his writings, he has been arrested five times and spent nearly 10 years in prison.  His novel “Wild Mirage” is about his experiences as a prisoner of conscience.  Matar was interviewed by PEN’s Student Intern, Sara Taslim.</strong></p>
<p>PEN Canada: Once a month, PEN Canada’s Writers in Exile group gathers at Toronto’s Romero House for Refugees to meet other members and share stories. Has this experience helped you to find a home in Canada? How does it help others with a similar story to yours?</p>
<p>Abdulrahman Matar: It is very important to me and other members of the Writers in Exile group. We don’t just tell stories in these meetings;  they open a wide window for me into Canadian society, especially the community of authors, journalists, and freedom of expression activists. Through the group, I have come to know the world around me and have met many beautiful people. We have stories in common — about writing, being detained and arrested, and the asylum process in Canada, and in other parts of the world where we hope to eventually obtain refuge and protection.</p>
<p>I consider some people in the group members of my extended family.  I’ve accepted support from them that few writers in exile receive, namely the translation of my novel into English — a new addition to the group’s projects and plans. Since joining PEN Canada I’ve attended the monthly meeting quite often and I’m truly proud of the friends I have made. Many writers in exile have received important assistance from the Writer-in-Residence post at George Brown College and the Humber College Scholarship. These programs are important for us and I have applied for both several times, as I desperately needed them. However, I did not receive either. English proficiency is an important part of the application and maybe my story, or project, did not convince the admissions committee.</p>
<p>PC:   The Toronto Multicultural Festival gave you its annual Empowering Communities Prize for your role in research and human rights advocacy, and your writing and poetry. How do you balance such a busy schedule?</p>
<p>AM: The award conferred great responsibilities upon me but also presented great opportunities. It helped me to continue working for ideas I believe in, and towards strengthening the relationship between refugees and their new society. Writers, journalists, and cultural activists have a great responsibility to work on the process of integration, preserve cultural identity, respect everyone’s culture and languages, and encourage dialogue and cooperation. The award is also helping me to defend rights and freedoms in my country of origin, and in other parts of the world where repressive governments hold sway. But my time is limited. Like many other newcomers and refugees, I work in a factory. This is a far cry from my primary profession as a writer and a journalist, but freedom of expression and cultural activism are so important to me that I remain committed to them.</p>
<p>PC: In 2019, the Syrian Mediterranean Cultural Forum hosted the “Arab Voices” poetry program in Aurora, Ontario, at which many Arab writers and artists, including yourself, performed. What did you hope the audience would take away from the festival?</p>
<p>AM: Arab culture is an important part of Canada’s multicultural and multiethnic society. It is as rich, authentic, and ancient as any other culture, but Arab creators and voices are still little known in most circles. I established the Forum in 2013, during my stay in Istanbul, and brought it with me to Canada. It links Arab writers with other Canadian authors and helps to raise their profiles. With few available translations, this is not an easy task. Our events are an attempt to introduce Arab creators to Canadian audiences. That is why we call the program “Arab Voices”. We scheduled events at the University of Toronto, in public libraries, and at the Old City Hall in Newmarket; but the pandemic stopped all of that. We have important authors, poets, novelists, dramatists, musicians, and journalists here in Canada and we want Canadians to hear our stories and learn about our struggles for freedom.</p>
<p>PC: Your novel “Wild Mirage” describes the hardships you have endured: years of political imprisonment, oppression, and abuse. How have those influenced your work as a writer and activist?</p>
<p>AM: These are extraordinary, bitter, and cruel experiences — ones that are hard to describe. Even a writer cannot convey the amount of pain and oppression that a detainee endures, or the feeling of being a fugitive or refugee. But these hardships also sent me down a different path. I wrote a novel about political imprisonment and then I was arrested twice because I fought for freedom and democracy. I have written a lot about that and feel the need to write more. I want to write more so that I can recover from the experiences of being arrested and seeking asylum.</p>
<p>I often feel overwhelmed by what I have lived through. We must write to be liberated from the effects of torture, for the sake of those still in detention, and for the sake of freedom. Yet, the more I write about that period, the more I feel the pain.</p>
<p>I still suffer from anxiety and claustrophobia — especially at work. I worry about specific appointments such as our scheduled downtime, and I dislike the uniforms we wear, and the ringing bells that announce work breaks or the start and end of the working day.</p>
<p>A change of place and engagement with a community can help you to heal. Canada is a country of freedom, where I feel I am gradually recovering my lost humanity. There are still severe impacts, but I will overcome them. It has taken a long time, through constant writing,  even about the details, to rid myself of the fear and pain that were growing inside me like a tree.</p>
<p>PC: As founder and director of the Mediterranean Studies Center &amp; Syrian-Mediterranean Cultural Forum you have created spaces for different cultures to meet and for artists to share their stories and identities. Do you believe this also shares the voices of those who do not yet have the freedom to speak up?</p>
<p>AM: Freedom of expression is our main concern. We don’t just talk about it, we really do it. In these spaces, freedom of expression has no limits. Write and read whatever you want. We are also interested in the voices of writers and journalists who have been deprived of their rights and freedoms. We fight for them, and we pass on their stories and news so that the world knows about them. We read their poems and recall their memories in events related to political, cultural, and literary dialogue.</p>
<p>PC: What books and authors, Arabic or non- Arabic, do you feel capture the duality of artistic cultural expression and humanitarian freedoms?</p>
<p>AM: This question deserves special attention and I cannot answer it hurriedly. I do not wish to simply list writers who have studied how culture is related to rights and freedoms, but one important writer is the Palestinian-American writer and critic Edward Said who raised questions of human rights and freedoms through literary criticism and research into cultural and political phenomena especially in the relationship between the West and the East.</p>
<p>PC: What are you currently reading that you would recommend?</p>
<p>AM: I am reading an Arabic novel and the poetry of Nobel laureate Louise Gluck (“A Burning Wheel Passes Over Us”) translated into Arabic. Recent events in Palestine have also prompted me to reread Edward Said and the poems of Mahmoud Darwish. Their books are available in Arabic and English. Both are very important authors and I’d recommend them even though I don’t like to press a book, author, or belief on a reader.</p>
<p>PC: As a Syrian writer and journalist, a member of PEN Canada, a member of the Syrian Writers Association, and the Writers Union of Canada, your story is an inspiration to many. How did you stay motivated to keep fighting? What advice do you have for those facing similar difficulties?</p>
<p>AM: I have faced many hardships including arrest, prosecution, and deliberate marginalization. I have suffered at the hands of a dictatorship and those of a militant Islamic and terrorist group. I have paid a huge price for my freedom and so has my family. I have experienced displacement and asylum in several countries before finally settling in Canada peacefully. I did so because I believe it is worth striving for freedom and human rights, especially freedom of expression. I believe that writers and journalists must defend these rights and freedoms. I’d like to express my gratitude and appreciation to all the friends and family members who have offered me their unwavering support throughout my ordeals.</p>
<p><strong>Source: Pen Canada</strong></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Literary  Zone</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="empowering-arab-voices-a-q-a-with-abdulrahman-matar">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Empowering Arab Voices: A Q&#38;A with Abdulrahman Matar' src="local/cache-gd2/e3/1ffead8c5b9275e68b94c5c0ced9db.jpg?1633284399" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="empowering-arab-voices-a-q-a-with-abdulrahman-matar">Empowering Arab Voices: A Q&amp;A with Abdulrahman Matar</a></h3>			
				<p class="descriptif">Abdulrahman Matar is a Syrian-born writer, journalist, poet and novelist. He is a member of PEN Canada’s Writers in Exile group, the Syrian writers’&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Literary  Zone</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">49 seconds ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="zambian-writer-ellen-banda-aaku">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Zambian writer Ellen Banda-Aaku' src="local/cache-gd2/55/9f0156e119b07cd96e19d3f81f157d.jpg?1632357088" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="zambian-writer-ellen-banda-aaku">Zambian writer Ellen Banda-Aaku</a></h3>			
				<p class="descriptif">Ellen Banda-Aaku is a writer from Zambia who has published seven books for children and two novels.She has also produced a radio drama and film&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Literary  Zone</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 week ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>496</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="ghanaian-writer-nii-ayikwei-parkes">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Ghanaian writer Nii Ayikwei Parkes' src="local/cache-gd2/95/3e79fa55088cbc4b430143c8a2fd86.jpg?1628984123" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="ghanaian-writer-nii-ayikwei-parkes">Ghanaian writer Nii Ayikwei Parkes</a></h3>			
				<p class="descriptif">Nii Ayikwei Parkes is a Ghanaian-British writer and editor who has won acclaim as a children’s author, poet, broadcaster and novelist. Winner of multiple&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Literary  Zone</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 month ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>736</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11552';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11552';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">

<div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="empowering-arab-voices-a-q-a-with-abdulrahman-matar">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/00/2900d61fc0ed108526244433c4b02b.jpg?1633284353" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="empowering-arab-voices-a-q-a-with-abdulrahman-matar">Empowering Arab Voices: A Q&amp;A with Abdulrahman Matar</a></h4>
			<p class="small-meta">
			<span class="timesince">3 October</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>0</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="zambian-writer-ellen-banda-aaku">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/55/b784e10017f46b6a2c45450b08b5c3.jpg?1632357085" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zambian-writer-ellen-banda-aaku">Zambian writer Ellen Banda-Aaku</a></h4>
			<p class="small-meta">
			<span class="timesince">23 September</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>496</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="ghanaian-writer-nii-ayikwei-parkes">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/80/d481157df0ce5c2688578584fe8e32.jpg?1629121084" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="ghanaian-writer-nii-ayikwei-parkes">Ghanaian writer Nii Ayikwei Parkes</a></h4>
			<p class="small-meta">
			<span class="timesince">15 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>736</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="kenyan-writer-and-translator-wangui-wa-goro">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/62/266048315f292ad000444558d3748b.jpg?1628032303" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="kenyan-writer-and-translator-wangui-wa-goro">Kenyan writer and translator Wangui wa Goro</a></h4>
			<p class="small-meta">
			<span class="timesince">4 August</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1020</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="sierra-leonean-poet-and-businessman-sinneh-t-moijueh">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/29/d824ca21d089b372025dc0c67a673c.jpg?1627810715" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="sierra-leonean-poet-and-businessman-sinneh-t-moijueh">Sierra Leonean poet and businessman Sinneh T. Moijueh</a></h4>
			<p class="small-meta">
			<span class="timesince">26 July</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1146</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="70-of-ghanaians-have-no-access-to-insurance-undp-report-reveals">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='70% of Ghanaians have no access to insurance, UNDP report reveals' src="local/cache-gd2/33/e8c516ca54676931dd2728ef81bcdc.jpg?1633121068" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="70-of-ghanaians-have-no-access-to-insurance-undp-report-reveals">70% of Ghanaians have no access to insurance, UNDP report reveals</a></h4>
						<p class="small-meta">
						<span class="timesince">1 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>477</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-25m-for-school-feeding">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: $25M for school feeding' src="local/cache-gd2/65/6772e84bcf6d25d203548f1727e589.jpg?1633114320" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-25m-for-school-feeding">Sierra Leone: $25M for school feeding</a></h4>
						<p class="small-meta">
						<span class="timesince">1 October</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>394</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="why-a-revaluation-not-a-redenomination-is-what-sierra-leone-needs-to-strengthen-the-leone-and">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Why a Revaluation - Not a Redenomination - is What Sierra Leone Needs to Strengthen the Leone and Reduce Poverty ' src="local/cache-gd2/f5/2e1a622277f9dabf19b458ada0feef.jpg?1632938359" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="why-a-revaluation-not-a-redenomination-is-what-sierra-leone-needs-to-strengthen-the-leone-and">Why a Revaluation - Not a Redenomination - is What Sierra Leone Needs to Strengthen the Leone and Reduce Poverty </a></h4>
						<p class="small-meta">
						<span class="timesince">29 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>716</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="tribute-professor-gbamanja">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Tribute: The late Professor Sahr Aiah Phillipson Thomas Gbamanja' src="local/cache-gd2/c5/a7ef2caa1ebb3d4dd57875ca09a31b.jpg?1632971545" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="tribute-professor-gbamanja">Tribute: The late Professor Sahr Aiah Phillipson Thomas Gbamanja</a></h4>
						<p class="small-meta">
						<span class="timesince">30 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>384</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="currency-redenomination-challenges-and-implications-in-sierra-leone-an-economic-policy-analysis">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Currency redenomination challenges and implications in Sierra Leone: An economic policy analysis perspective' src="local/cache-gd2/47/13d1790ae1d3235c74e4b4b3067d42.jpg?1628895649" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="currency-redenomination-challenges-and-implications-in-sierra-leone-an-economic-policy-analysis">Currency redenomination challenges and implications in Sierra Leone: An economic policy analysis perspective</a></h4>
						<p class="small-meta">
						<span class="timesince">29 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>2114</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="imf-boss-loves-sierra-leone">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='IMF boss likes what Sierra Leone is doing ' src="local/cache-gd2/8a/72588682876a059a42daf1fb7075b5.jpg?1632866627" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="imf-boss-loves-sierra-leone">IMF boss likes what Sierra Leone is doing </a></h4>
						<p class="small-meta">
						<span class="timesince">28 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>489</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-vice-president-to-launch-fy-2022-budget-process">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Vice President to launch FY 2022 Budget process' src="local/cache-gd2/47/827c3768a1671ade10a2a90e426bed.jpg?1631876333" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-vice-president-to-launch-fy-2022-budget-process">Sierra Leone: Vice President to launch FY 2022 Budget process</a></h4>
						<p class="small-meta">
						<span class="timesince">17 September</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>654</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
