<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Find it, cook it - The Patriotic Vanguard</title>
<meta name="description" content=" Commentary By Dr. Cecil Blake, USA Commentators and pundits refer to the above as an &#034;assault on democracy&#034; by Donald Trump. Perhaps more (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/commentary-by-dr-cecil-blake-usa-commentators" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Find it, cook it" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/commentary-by-dr-cecil-blake-usa-commentators" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" Commentary By Dr. Cecil Blake, USA Commentators and pundits refer to the above as an &#034;assault on democracy&#034; by Donald Trump. Perhaps more appropriately, it is the defrocking of an ideology peddled in an ecclesiastical manner as the ideal for all countries. The defrocking by Trump demonstrates and amplifies the fragility of an ideology that (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2021-01-07T18:36:04Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11174.jpg?1610044424" />
    	
		<meta property="og:article:section" name="og:article:section" content="World News" />
		<meta property="article:section" content="World News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2021-01-07T18:36:04Z" />
	<meta property="article:modified_time" content="2021-01-07T18:42:03Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/commentary-by-dr-cecil-blake-usa-commentators" >
	<meta name="twitter:title"       content="Find it, cook it{70}" >
	<meta name="twitter:description" content=" Commentary By Dr. Cecil Blake, USA Commentators and pundits refer to the above as an &#034;assault on democracy&#034; by Donald Trump. Perhaps more appropriately, it is the defrocking of an ideology (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11174.jpg?1610044424" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect21">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news" class="on"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news" class="on"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>World News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Find it, cook it</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 56 minutes ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>22</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH168/arton11174-70cb5.jpg?1610044589" width='300' height='168' />
		
			<div class="texte"><p>Commentary</p>
<p><strong>By Dr. Cecil Blake, USA</strong></p>
<p> Commentators and pundits refer to the above as an "assault on democracy" by Donald Trump. Perhaps more appropriately, it is the defrocking of an ideology peddled in an ecclesiastical manner as the ideal for all countries.</p>
<p>The defrocking by Trump demonstrates and amplifies the fragility of an ideology that has attained the status of an organised religion.  Africans seem to have blind faith in this ideological crusade.</p>
<p>To their foul credit, some African leaders preceded Trump&#8217;s defrocking by the abrogation of a section of their presumed democratic constitutions that have fixed term limits. Shithole countries can claim to be the educators of the coiner of shitholism.</p>
<p>Time for Africans to "look under their feet" (or in situ) as we say in Sierra Leone, to discover the solutions to their near atrophied mind when it comes to ideology and instruments of governance.</p>
<p>Let 2021 be the year that African leaders tell and demonstrate to the world that their minds are not tabulae rasae, on which Europeans and Americans, and for that matter, any country outside the continent write to instruct them on how to govern. <br class='autobr' />
On that note above, "Happy New Year!", and best wishes for the maturity of the mindset of the African leadership structure, negating the image of a bunch of tabulae rasae in the state of readiness to receive written instructions from you know who, about how to govern themselves.</p>
<p>On Trump&#8217;s mischief, finally, when all is said and done, I commend the election officials in Georgia who refused to affirm the existence of Trump&#8217;s presumed cache of 11,780 votes he requested.</p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More World News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="commentary-by-dr-cecil-blake-usa-commentators">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Find it, cook it' src="local/cache-gd2/91/3b0be94abea0036261aa406e035316.jpg?1610044590" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="commentary-by-dr-cecil-blake-usa-commentators">Find it, cook it</a></h3>			
				<p class="descriptif">Commentary  

 By Dr. Cecil Blake, USA  

  Commentators and pundits refer to the above as an "assault on democracy" by Donald Trump. Perhaps more&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">World News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">56 minutes ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>22</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="usa-why-biden-won-11125">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='USA: Why Biden won' src="local/cache-gd2/3d/d2a71c88cb724c941cd21a02d5da45.jpg?1606176109" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="usa-why-biden-won-11125">USA: Why Biden won</a></h3>			
				<p class="descriptif">Why Biden Won                                           Analysis of the 2020 Presidential election results  

                By Dagbayonoh Kiah Nyanfore&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">World News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 month ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>819</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="president-elect-joe-biden-s-speech-to-fellow-americans">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='President-elect Joe Biden&#039;s speech to fellow Americans' src="local/cache-gd2/11/ecb400a41b2846e882012a7f47e1b1.jpg?1604859174" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="president-elect-joe-biden-s-speech-to-fellow-americans">President-elect Joe Biden&#8217;s speech to fellow Americans</a></h3>			
				<p class="descriptif">My fellow Americans, the people of this nation have spoken. They have delivered us a clear victory. A convincing victory. A victory for “We the People.”&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">World News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">2 months ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>935</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11174';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11174';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="zimbabwean-writer-petinah-gappah">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/c7/a1752a0a3c93614a190f84a86961aa.jpg?1609612423" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zimbabwean-writer-petinah-gappah">Zimbabwean writer Petinah Gappah</a></h4>
			<p class="small-meta">
			<span class="timesince">2 January</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>745</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="kenyan-writer-and-scholar-simon-gikandi">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/29/685b8693710098145db3b58910a964.jpg?1606179278" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="kenyan-writer-and-scholar-simon-gikandi">Kenyan writer and scholar Simon Gikandi </a></h4>
			<p class="small-meta">
			<span class="timesince">November 2020</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1012</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="ghanaian-writer-and-filmmaker-yaba-badoe">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/a7/e96e3d6506f61c1071858e5fb21eae.jpg?1604955019" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="ghanaian-writer-and-filmmaker-yaba-badoe">Ghanaian writer and filmmaker Yaba Badoe</a></h4>
			<p class="small-meta">
			<span class="timesince">November 2020</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1239</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="malawian-writer-jack-mapanje">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/eb/33039788014cd5732057c4fcadd938.jpg?1603723162" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="malawian-writer-jack-mapanje">Malawian writer Jack Mapanje</a></h4>
			<p class="small-meta">
			<span class="timesince">October 2020</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1273</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="zambian-writer-namwali-serpell">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/b1/f9ddfc58581fceee02dc442670cf6c.jpg?1601952788" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="zambian-writer-namwali-serpell">Zambian writer Namwali Serpell </a></h4>
			<p class="small-meta">
			<span class="timesince">October 2020</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1684</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="dr-jalikatu-mustapha-of-sierra-leone">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Dr Jalikatu Mustapha of Sierra Leone' src="local/cache-gd2/11/49131a6edda81028a837f0a867f699.jpg?1609788895" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="dr-jalikatu-mustapha-of-sierra-leone">Dr Jalikatu Mustapha of Sierra Leone</a></h4>
						<p class="small-meta">
						<span class="timesince">4 January</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>747</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="president-julius-maada-bio-s-new-year-message">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='President Julius Maada Bio&#039;s New Year message to the nation' src="local/cache-gd2/a1/56a4254368a710f6f9a2ae358d8e6e.jpg?1609612423" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="president-julius-maada-bio-s-new-year-message">President Julius Maada Bio&#8217;s New Year message to the nation</a></h4>
						<p class="small-meta">
						<span class="timesince">2 January</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1215</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="lunsar-luc-rigorously-enforces-mask-regulation">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Lunsar: LUC rigorously enforces mask regulation' src="local/cache-gd2/ad/72ee21edf48555b169c286bd4c3f94.jpg?1609704796" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="lunsar-luc-rigorously-enforces-mask-regulation">Lunsar: LUC rigorously enforces mask regulation</a></h4>
						<p class="small-meta">
						<span class="timesince">3 January</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>647</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="kenema-nppa-boss-donates-to-slpp-kenema-district">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Kenema: NPPA boss donates to SLPP Kenema district' src="local/cache-gd2/d8/da729365445c49a14000aa992bd59c.jpg?1609429384" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="kenema-nppa-boss-donates-to-slpp-kenema-district">Kenema: NPPA boss donates to SLPP Kenema district</a></h4>
						<p class="small-meta">
						<span class="timesince">December 2020</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>762</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="high-commissioner-francis-passes-on">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='High Commissioner Francis passes on' src="local/cache-gd2/ac/4f4435fe70681a92b7a4fd52c38706.jpg?1609208008" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="high-commissioner-francis-passes-on">High Commissioner Francis passes on</a></h4>
						<p class="small-meta">
						<span class="timesince">December 2020</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1420</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="give-our-bank-governor-a-chance">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Give Bank Governor a chance' src="local/cache-gd2/14/bbb90b9be51419948fda72ed30a8ac.jpg?1609198505" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="give-our-bank-governor-a-chance">Give Bank Governor a chance</a></h4>
						<p class="small-meta">
						<span class="timesince">December 2020</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1204</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="skin-bleaching-on-the-increase-in-sierra-leone">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Skin-bleaching on the increase in Sierra Leone' src="local/cache-gd2/9f/258b21e85bcb25c424e0c9091ed435.jpg?1609096431" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="skin-bleaching-on-the-increase-in-sierra-leone">Skin-bleaching on the increase in Sierra Leone</a></h4>
						<p class="small-meta">
						<span class="timesince">December 2020</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1364</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
