<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>Canada’s Trade minister appoints Invest in Canada director - The Patriotic Vanguard</title>
<meta name="description" content=" Credit: Government of Canada Foreign investments into Canada are vital to Canada&#039;s economic growth. More investment in Canada leads to more jobs (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/canada-s-trade-minister-appoints-invest-in-canada-director-10329" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="Canada's Trade minister appoints Invest in Canada director" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/canada-s-trade-minister-appoints-invest-in-canada-director-10329" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" Credit: Government of Canada Foreign investments into Canada are vital to Canada&#039;s economic growth. More investment in Canada leads to more jobs for Canadian workers and a stronger middle class. Invest in Canada provides crucial expertise, tools and connections to companies of all sizes looking to invest and grow within Canada, making it a key (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2019-06-27T14:54:18Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton10329.jpg?1561646691" />
    	
		<meta property="og:article:section" name="og:article:section" content="Canada News" />
		<meta property="article:section" content="Canada News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2019-06-27T14:54:18Z" />
	<meta property="article:modified_time" content="2019-06-27T14:54:05Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/canada-s-trade-minister-appoints-invest-in-canada-director-10329" >
	<meta name="twitter:title"       content="Canada's Trade minister appoints Invest in Canada director{70}" >
	<meta name="twitter:description" content=" Credit: Government of Canada Foreign investments into Canada are vital to Canada&#039;s economic growth. More investment in Canada leads to more jobs for Canadian workers and a stronger middle class. (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton10329.jpg?1561646691" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect4">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news" class="on"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news" class="on"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Canada News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">Canada&#8217;s Trade minister appoints Invest in Canada director</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 1 minute ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>0</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH300/arton10329-d0987.jpg?1561647345" width='300' height='300' />
		
			<div class="texte"><p><strong>Credit: Government of Canada</strong></p>
<p>Foreign investments into Canada are vital to Canada’s economic growth. More investment in Canada leads to more jobs for Canadian workers and a stronger middle class. Invest in Canada provides crucial expertise, tools and connections to companies of all sizes looking to invest and grow within Canada, making it a key player in attracting foreign investments.</p>
<p>On Wednesday June 26, the Honourable Jim Carr (photo), Minister of International Trade Diversification, announced the appointment of Murad Al-Katib as a director to the board of Invest in Canada. Mr.&nbsp;Al-Katib joins the recently appointed Shahrzad Rafati as vice-chair and Mark Cohon as a director in promoting Canada as the premier destination for foreign direct investment (FDI).</p>
<p>Invest in Canada brings together all levels of government to promote Canada as an investment destination and to accelerate global investment. By promoting Canada to global investors and entrepreneurs as a diverse and open place to do business, Invest in Canada is fostering a business environment characterized by creativity, stability, predictability and clarity.</p>
<p>The appointment of Mr.&nbsp;Al-Katib was made under the Government of Canada’s new approach to Governor-in-Council appointments. This approach supports open, transparent and merit-based selection processes that strive to reflect Canada’s diversity while supporting ministers in making appointment recommendations for positions within their portfolio by providing them with information and referrals.</p>
<p>“As the premier G20 country in which to start a business and a leader among G7 nations in economic growth, Canada will continue to invest in attracting international investment so that Canadians can continue to prosper. I have the utmost confidence that Mr.&nbsp;Al-Katib will make a strong addition to the board at Invest in Canada and will join Invest in Canada’s efforts to promote Canadian business values around the world,” Minister Carr said.</p>
<p><span class='spip_document_3884 spip_documents spip_documents_center'>
<img src='local/cache-vignettes/L500xH333/murad-504ef.jpg?1561647364' width='500' height='333' alt="" /></span></p>
<p><strong>Murad Al-Katib</strong></p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Canada News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="canada-s-trade-minister-appoints-invest-in-canada-director-10329">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Canada&#039;s Trade minister appoints Invest in Canada director' src="local/cache-gd2/45/669fb8ab9b67039ce63b21d1447a79.jpg?1561647263" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="canada-s-trade-minister-appoints-invest-in-canada-director-10329">Canada&#8217;s Trade minister appoints Invest in Canada director</a></h3>			
				<p class="descriptif">Credit: Government of Canada  

 Foreign investments into Canada are vital to Canada’s economic growth. More investment in Canada leads to more jobs for&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 minute ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>0</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="canadian-minister-announces-support-for-education-in-sierra-leone">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Canadian minister announces support for education in Sierra Leone' src="local/cache-gd2/cd/2c79daa100a9b5654945c9d9497319.jpg?1561094900" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="canadian-minister-announces-support-for-education-in-sierra-leone">Canadian minister announces support for education in Sierra Leone</a></h3>			
				<p class="descriptif">Minister Monsef announces support for education project in Sierra Leone June 20, 2019 - Ottawa, Ontario - Global Affairs Canada  

 Canada is committed to&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">6 days ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>782</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="minister-monsef-on-world-day-to-combat-desertification-and-drought">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt=' Minister Monsef on World Day to Combat Desertification and Drought' src="local/cache-gd2/b3/653828ef938edcb8bbd439264b9942.jpg?1560879273" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="minister-monsef-on-world-day-to-combat-desertification-and-drought"> Minister Monsef on World Day to Combat Desertification and Drought</a></h3>			
				<p class="descriptif">The Honourable Maryam Monsef, Minister of International Development and Minister for Women and Gender Equality, Monday June 17 issued the following&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Canada News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 week ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>495</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_10329';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article10329';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">
	
<div class="blok">
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><div id="apo-widget-container"></div>
</div><div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-be-still-sierra-leone">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/67/d164cec011c6906fb1e0f03d98a0c7.jpg?1560557912" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-be-still-sierra-leone">Poetry: Be Still, Sierra Leone</a></h4>
			<p class="small-meta">
			<span class="timesince">13 June</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>1761</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-what-is-the-word">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/bd/9dbfcaf58200341d7f0d5c8d4b4818.jpg?1560557912" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-what-is-the-word">Poetry: What is the Word</a></h4>
			<p class="small-meta">
			<span class="timesince">19 May</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>8925</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="novel-molloy">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/b4/4a9824eb50315a980e28729234013a.jpg?1560557912" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="novel-molloy">Novel: Molloy </a></h4>
			<p class="small-meta">
			<span class="timesince">19 May</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>9472</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="the-infamous-bo-school">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/61/d7e65dc9d2cbd48ec6665c7ff8a9a8.jpg?1560557912" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Opinion</span>		
			
			<h4 class="media-heading"><a href="the-infamous-bo-school">The "infamous" Bo School?</a></h4>
			<p class="small-meta">
			<span class="timesince">21 April</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>3417</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="poetry-watermaid">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/b1/d396c3c244ae34631056b4ecf7abab.jpg?1560557912" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="poetry-watermaid">Poetry: Watermaid</a></h4>
			<p class="small-meta">
			<span class="timesince">19 March</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>2280</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="how-the-expert-consulting-complex-keeps-african-governments-stagnant">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='How the &#8216;Expert&#039; consulting complex keeps African governments stagnant' src="local/cache-gd2/23/658ec7b449818805bb133485dfc787.jpg?1561596743" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="how-the-expert-consulting-complex-keeps-african-governments-stagnant">How the ‘Expert&#8217;  consulting complex keeps African governments stagnant</a></h4>
						<p class="small-meta">
						<span class="timesince">27 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>336</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-vice-president-launches-new-direction-magazine">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Vice President launches New Direction magazine' src="local/cache-gd2/52/f46fb42f11e0e66378f37bdfd311eb.jpg?1561596744" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-vice-president-launches-new-direction-magazine">Sierra Leone: Vice President launches New Direction magazine</a></h4>
						<p class="small-meta">
						<span class="timesince">27 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>325</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="lungi-bridge-no-huge-debt-for-sierra-leone">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Lungi Bridge: No huge debt for Sierra Leone' src="local/cache-gd2/f5/2c06e78d31fd5ed16d67a9b7029a45.jpg?1561103321" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="lungi-bridge-no-huge-debt-for-sierra-leone">Lungi Bridge: No huge debt for Sierra Leone</a></h4>
						<p class="small-meta">
						<span class="timesince">21 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1531</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="freetown-luxurious-property-for-rent">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: Luxurious property for rent' src="local/cache-gd2/e3/c67dbe9188e2d620bc0a2cfa880400.jpg?1560557912" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="freetown-luxurious-property-for-rent">Freetown:  Luxurious property for rent</a></h4>
						<p class="small-meta">
						<span class="timesince">22 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>4088</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-police-on-the-sam-sumana-incident">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone Police on the Sam Sumana incident' src="local/cache-gd2/56/0ae31af9746689b8c08fca4e1c12c4.jpg?1560882250" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-police-on-the-sam-sumana-incident">Sierra Leone Police on the Sam Sumana incident</a></h4>
						<p class="small-meta">
						<span class="timesince">18 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>3035</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-ambassadors-present-letters-of-credence">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Ambassadors present letters of credence' src="local/cache-gd2/39/bf940d7a82ed893389695a566386f4.jpg?1561156342" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-ambassadors-present-letters-of-credence">Sierra Leone: Ambassadors present letters of credence</a></h4>
						<p class="small-meta">
						<span class="timesince">21 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>859</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-new-e-justice-tool-to-improve-rural-courts">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: New e-Justice tool to improve rural courts' src="local/cache-gd2/c9/16a4aeee8217c5566376eeb21bf931.jpg?1560886321" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-new-e-justice-tool-to-improve-rural-courts">Sierra Leone: New e-Justice tool to improve rural courts</a></h4>
						<p class="small-meta">
						<span class="timesince">18 June</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1390</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
