<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />
<meta http-equiv="content-type" content="text/html;charset=utf-utf-8" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">

<title>A review of corruption in Sierra Leone - The Patriotic Vanguard</title>
<meta name="description" content=" Commentary Sierra Leone&#039;s Corruption: A Strategic Review of Corruption under the SLPP vs the Unchecked corruption in the Past (APC) (...) " />
<link rel="canonical" href="http://www.thepatrioticvanguard.com/a-review-of-corruption-in-sierra-leone-11307" >
<meta name="author" content="The Patriotic Vanguard">

    <meta property="og:title"        content="A review of corruption in Sierra Leone" />
    <meta  property="og:type"         content="article" />
    <meta  property="og:url"          content="http://www.thepatrioticvanguard.com/a-review-of-corruption-in-sierra-leone-11307" />
    <meta property="og:site_name"    content="The Patriotic Vanguard" />
    <meta property="og:description"  content=" Commentary Sierra Leone&#039;s Corruption: A Strategic Review of Corruption under the SLPP vs the Unchecked corruption in the Past (APC) administration By Edie P Vandy, on behalf of the SLPPNA Communications Committee Sierra Leone&#039;s development efforts have been stifled because of corruption, until now with real progress matched by political (...) " />
    <meta  property="og:country-name" content="SIERRA LEONE" />
    <meta property="og:article:published_time" name="og:article:published_time" content="2021-05-15T18:47:34Z" />
    
    <!-- image must be 1200x630 -->
    <meta property="og:image" content="http://www.thepatrioticvanguard.com/IMG/arton11307.jpg?1621104447" />
    	
		<meta property="og:article:section" name="og:article:section" content="Salone News" />
		<meta property="article:section" content="Salone News" />
		
	<meta property="article:publisher" content="https://www.facebook.com/PatrioticVanguard" />

	<meta property="article:published_time" content="2021-05-15T18:47:34Z" />
	<meta property="article:modified_time" content="2021-05-15T18:46:22Z" />
	<meta property="article:publisher" content="The Patriotic Vanguard" />
    
	<!-- Twitter -->
	<meta name="twitter:card"         content="summary_large_image">
	<meta name="twitter:site"         content="@patrioticvan">
	<meta name="twitter:creator"      content="@patrioticvan" >
	<meta name="twitter:domain" content="http://www.thepatrioticvanguard.com" >
	<meta name="twitter:url"          content="http://www.thepatrioticvanguard.com/a-review-of-corruption-in-sierra-leone-11307" >
	<meta name="twitter:title"       content="A review of corruption in Sierra Leone{70}" >
	<meta name="twitter:description" content=" Commentary Sierra Leone&#039;s Corruption: A Strategic Review of Corruption under the SLPP vs the Unchecked corruption in the Past (APC) administration By Edie P Vandy, on behalf of the SLPPNA (...) " >
	<!-- image must be at least 280x150px -->
	<meta name="twitter:image:src"    content="http://www.thepatrioticvanguard.com/IMG/arton11307.jpg?1621104447" >


    <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/assets/img/favicons/favicon-16x16.png">

<link rel="shortcut icon" href="favicon.ico?1424041575" type="image/x-icon" />

<link rel="apple-touch-icon" href="/assets/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-icon-144x144.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicons/android-icon-192x192.png">

<meta name="application-name" content="The Patriotic Vanguard"/>
<meta name="msapplication-TileImage" content="http://www.thepatrioticvanguard.com/assets/img/favicons/ms-icon-144x144.png"/>
<meta name="msapplication-TileColor" content="#ffffff"/>

<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto+Slab' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="/assets/css/core.min.css">
<link rel="stylesheet" href="/assets/fonts/font-awesome-4.2.0/css/font-awesome.min.css" >
<link rel="stylesheet" href="/assets/css/jquery.sidr.dark.css">
<link rel="stylesheet"href="/assets/css/patrioticvanguard.min.css">
<link rel="stylesheet" href="/assets/css/owl.carousel.css">
<link rel="stylesheet" href="/assets/css/owl.theme.css">

<!--[if lte IE 8]>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:regular' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:regular' rel='stylesheet' type='text/css'>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2246018316013098",
    enable_page_level_ads: true
  });
</script>    
    	<!-- Go to www.addthis.com/dashboard to customize your tools -->
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=excellencelab"></script>

<!--[if lte IE 8]>
<script src="/assets/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="/assets/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>
<body class="page-article sect2">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header id="main-header" class="hidden-sm hidden-xs visible-md-block visible-lg-block">

<section class="top-links-wrap">
	<div class="container">
	<div class="row">
			<ul class="top-links col-md-4"><li>The Patriotic Vanguard, Sierra Leone News Portal</li></ul> 
			<ul class="top-links col-md-4"><li class="current-date"></li></ul> 		        
			<ul class="col-md-4 top-links  navbar-social">			
			    <li><a href="who-we-are"><span class="">Who We Are</span></a></li>
                <li><a href="contact-us"><span class="">Contact US</span></a></li>
            </ul>                          
	</div>
	</div>  
</section>	

       
	<div class="container top-header-content">
	<div class="row">         
    <div class="col-md-3 hidden-print">
    
<ul style="position:relative; display:inline-block; " class="top-promo-right">    
<li style="display:inline-block !important;width:70px; ">
<a href="https://twitter.com/patrioticvangua" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @patrioticvangua</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>
<li style="display:inline-block !important; width:80px;">
<div class="fb-like" data-href="https://www.facebook.com/patrioticvanguard" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</li>
</ul>




	</div>


    <div class="col-md-6 site-logo-container siteLogoWrapper">
	
	<a href="/" class="siteLogoWrapper">

		<img src="/assets/css/img/thelogo_green_vert.png" />
	</a>
	
	
	</div>
	<div class="col-md-3">
	<div class="top-promo-right top-right-ad"> 
	

	</div>
	</div>



	</div>
	</div>

	
	
	
	
	<nav class="navbar menu" role="navigation">
	  <div class="container">
		    <div class="navbar-collapse collapse">
		      <ul class="nav navbar-nav">
		        <li><a id="home" href="/"><i class="fa">&#xf015;</i></a></li>
				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
		      </ul>
		      
		      <ul class="nav navbar-nav pull-right">
		        <li><a id="home" href="https://www.twitter.com/patrioticvangua"  target="_blank"><i class="fa">&#xf099;</i></a></li>
		        <li><a id="home" href="https://www.facebook.com/patrioticvanguard"  target="_blank"><i class="fa">&#xf09a;</i></a></li>
				<li><a  href="#" data-target="#lightModal" data-toggle="modal" data-target="#lightModal" data-whatever="@search"> <i class="fa">&#xf002;</i> </a> </li>
		      </ul>
		      
		    </div><!-- /.navbar-collapse -->
	
	  </div><!-- /.container -->
	</nav>

</header>

<header id="main-header-mobile" class="hidden-md hidden-lg visible-sm-block visible-xs-block">

    <div class="navbar-header-mobile">

	    <a id="simple-menu" href="#sidr"><i class="fa">&#xf0c9;</i></a>
	    
	    <a class="site-logo-mobile" href="/"><img src="/squelettes/images/thelogo.png" alt=""></a>
		
		<a class="simple-menu-search" data-toggle="modal" href="#" data-target="#lightModal"><i class="fa">&#xf002;</i></a>
	  
    </div>

</header>

<section id="sidr" style="display:none;">

   
   <ul >  	        <li><a id="home" href="/"> Home</a></li>

				
				<li><a href="salone-news" class="on"> Salone News </a> </li>
				
				<li><a href="african-news"> African News </a> </li>
				
				<li><a href="canada-news"> Canada News </a> </li>
				
				<li><a href="sports"> Sports </a> </li>
				
				<li><a href="opinion"> Opinion </a> </li>
				
				<li><a href="analysis"> Analysis </a> </li>
				
				<li><a href="media"> Media </a> </li>
				
				<li><a href="world-news"> World News </a> </li>
				
				<li><a href="business-news"> Business News </a> </li>
				
	</ul>

  
</section>

<section class="modal modal-search topsearchform" id="lightModal" tabindex="-1" role="dialog" aria-labelledby="lightModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true"><i class="fa">&#xf00d;</i></span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
   
   

		<form action="http://www.thepatrioticvanguard.com/search.php" id="cse-search-box">
		
			<div class="newsletter-wrapper">

			<div style="display:none">
    <input type="hidden" name="cx" value="partner-pub-9066385141679558:9703181090" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
			</div>

			
			<input value="Search Website" name="q" class="required form-control unhovered" size="55" id="appendedInputButton" placeholder="Search Website">
			<button type="submit" name="sa" value="Search" class="btn btn-yellow">
			<i class="fa">&#xf002;</i>
			</button>
			</div>

		</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>


        
        
      </div>
    </div>
  </div>
</section><section class="adblock-wrap">
	<div class="container top-ad-box">
		<div class="adslot7281" id='gpt-cp-leaderboard'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</section>
<div class="container">
<div class="row">
<div  class="col-md-12">

		<section class="article-header">

			
			<h3 class="article-section" itemprop="alternativeHeadline"><span>Salone News</span></h3>
					
			
				
			
		    <h1 class="article-title" itemprop="headline">A review of corruption in Sierra Leone</h1>
		    
		    
		    
            <div class="meta">
				
				<span class="timestamp"><i class="fa">&#xf017;</i> 1 hour ago</<span> <span class="sep">|</span>
				<span class="pageviews"><i class="fa">&#xf012;</i> <strong>53</strong> views </span> 

			</div>
		    

		</section>

</div>













<div  class="col-md-8 main-content">

	
	




		<section class="article-body">


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


		
			
			
			<img class='storyLogo' alt="" src="local/cache-vignettes/L300xH255/arton11307-98f66.jpg?1621104463" width='300' height='255' />
		
			<div class="texte"><p><strong>Commentary</strong></p>
<p>Sierra Leone’s Corruption: A Strategic Review of Corruption under the SLPP vs the Unchecked corruption in the Past (APC) administration</p>
<p><strong>By Edie P Vandy, on behalf of the SLPPNA Communications Committee</strong></p>
<p>Sierra Leone’s development efforts have been stifled because of corruption, until now with real progress matched by political commitment made by President Bio upon assumption of office on 12 May 2018.</p>
<p>The 18 months’ stewardship of the current administration has done much more in tackling corruption than the 11 years (2007-2018) management of the past APC government led by former President Koroma, which saw corruption thrive despite granting of independent prosecutorial powers in 2008 to the Anti-Corruption Commission (ACC).</p>
<p>The anti-corruption strategies witnessed during the APC rule (or mis-rule) were mere rhetoric, empty talk rather than doing the walk and making the hard decisions. There were systematic institutional failures on pursuit of prosecution with an Anti-Corruption commission invested on petty corruption\bribery through the DFID funded “Pay No Bribe” platform, whilst looking the other way when it involved cronies, family and public officials of the president. What we had was massive revenue misappropriation, with little or no transparency and accountability on the part of the administration. Auditor General-Mrs. Lara Taylor-Pearce was consistent in making the case for the government’s ‘corrupt financial practices’, citing leakages in the public accounts: in the area of cash management, procurement of public goods and services, poor records management, and asset protection. The political will was missing to fight corruption, with an APC controlled parliament complicit in providing oversight and scrutiny on the nation’s public accounts submitted year in and out by Audit Service Sierra Leone (ASSL).</p>
<p>The 2012 Audit report of Sierra Leone for instance showed that between 2003 to 2012, the treasury was depleted by some Le1,166,564,381,817.40 (over one Trillion Leones) or over USD 292 million, with over USD 100 million in 2012 alone misappropriated or stolen from the country’s coffers. These missing funds belong to the people that could have been used to fast track development, but diverted to personal accounts, starving the economy and withholding the much needed funds to pay decent salaries and improve public services for the common man. But with the new administration in play, business is no longer the same, given the introduction of a Treasury Single Account (TSA) to promote accountability, reduce bank costs and leakages in the use of public resources.</p>
<p><strong>APC Denial</strong><br class='autobr' />
The former ruling party’s grasp of corruption now and then is denial and no culpability to avoid taken remedial actions. That administration was in complete denial when Transparency International (TI) reported in July 2013 that Sierra Leone had the highest incidence of bribery in sub-Saharan Africa, with more than 87&nbsp;% of the population having paid a bribe for public and private services. Former chief of staff to President Ernest Bai Koroma, Richard Konteh blasted the report as flawed and skewed, saying that the report is a demonstration of TI’s misunderstanding of Sierra Leone’s cultural practices and norms. He, Richard Konteh, referred to bribery as “kola given to those in authority, such as paramount chiefs, as a sign of respect and gratitude for good things that have been done.” Ironically, a year after coming out in strong defense of bribery as standard practice, the former Chief of Staff, Richard Konteh was himself sacked by the President in June 2014, on allegations of bribe taking and corruption, and not being open and transparent in the conduct of official mining negotiations with a private sector operator – Timber Harvesters, Processors and Exporters (SL) Ltd.</p>
<p><strong>Too many sacred cows &amp; recycling of corrupt politicians</strong><br class='autobr' />
Former President Koroma and his APC campaigned on the ticket of ending corruption, with a pledge of No sacred cows and none preferential treatment to families, cronies and ministers, with full penalty of law upon default. The reward system for families and cronies with lucrative contracts took a new high from the norm, to include the President’s younger brother, Sylvanus Koroma and his company Harmony Trading Company , granted duty waiver to the tune of one million dollars. The president’s elder sister, Admire Sesay (Nee Koroma), equally became a government contractor overnight from been a mere secretary within the civil service and granted preferential treatment on public tender without competition. Automatic word wrap</p>
<p>Sierra Leone’s Anti-Corruption commissioner, Mr.&nbsp;Joseph Kamara in September 2015 had his $11,200 monthly salaried contract renewed for another five years to ‘continue to rid the country of corruption.’ This increase came at a time when himself in an interview in May 2015 accepted responsibility for the commission’s failure in getting the job done. The question then and now is, “why reward failure and admission on lack of performance?”</p>
<p>The renewal of mandate for the head of the Anti-Corruption Commission (ACC), came in the wake of some high profile graft scandals, like ‘EbolaGate’, ‘BusGate’, ‘MudGate’ and ‘HajjGate’, etc. all laden with heavy financial losses. Sierra Leone’s Auditor General – Mrs. Lara Taylor-Pearce , is the whistle blower on the mismanagement of Ebola funds to the tune of USD14 million flagged as missing due to lack of supporting documentation, leaving the public equally frustrated with the ACC’s mishandling of the ‘BusGate’ scandal, which saw USD$12 million of public money spent on the purchase of 100 buses, without following due procurement policies. Some closure has been attained on the ‘EbolaGate’ and ‘HajjGate’ by new ACC boss, with pending verdicts on ‘BusGate’ and several high profile unexplained wealth acquisition by public officials.</p>
<p>The Koroma and APC administration had too many sacred cows protected and recycled from one office to another posting in what can be described as a musical jamboree. David Tam Baryoh, Radio commentator and journalist (of the weekly Monologue show), who is himself a member of the ruling All People’s party, couldn’t stand by and not condemn the spate of rampant corruption and the near negligence of the President not to investigate his own men/women committing such impunity into fueling a financial stagnation. Journalist David Tam Baryoh before his marriage with the APC was an adversarial critic of the party, which saw him being beaten and jailed at the maximum-security Pademba Road prison in Freetown for criticism of the then government’s handling of the Ebola outbreak.</p>
<p>Take the case of former Transport minister, Kemoh Sesay sacked in 2008 on allegations of cocaine smuggling, but brought on to serve as Minister of Public &amp; Political Affairs/ Special Presidential Adviser; a position he openly decried as ‘broke’ without any ill-gotten wealth, which saw him moved to the lucrative ministry of works, housing and infrastructures. Kemoh Sesay in a video shared was seen making cash campaign donations of LE 100,000 million to the governing APC, where he bragged about his current position at Works given him the space to loo and accumulatet ill-gotten wealth. But, his assets are now being investigated by the ACC and a person of interest to the Commission of Inquiry.</p>
<p>Former Transport Minister-Mr.&nbsp;Balogun ‘Logus’ Koroma, who replaced Dr. William Konteh, then National Coordinator of the 50th Independence celebrations, was sacked when serving as Minister of State in the Vice President’s office in March of 2010 ‘for unknown reasons’. The name ‘Logus’ in Sierra Leone is linked to what is being referred to as the ‘BUSGATE’ deal. The former minister is back in Sierra Leone after a long absence awaiting formal verdict from the Commission of Inquiry on his alleged role in a transaction that wrecked the nation of some $12 million dollars.</p>
<p>Karamoh Kabba, Coordinator of the Open Government Initiative (OGI) and Dr. Michael Sho-Sawyer, head of the Diaspora Affairs, were relieved of responsibilities, but brought back in active politics, with the former re-appointed as Resident Minister – East, whilst the latter contested to serve as honorable member of parliament and won. In the eyes of President Koroma, corrupt behavior was a trigger for greater compensation and additional pilfering of state funds. Given the compensation and minimal risk, public officials were willing to take the ‘risk’ knowing that at worst, they can be content with payment of mere fines, rather than serve jail terms. Mixed signals were flashed in the APC’s anti-corruption strategy, from the courts that left perpetrators walk free with payment of pittances, to their re-hiring with even better paying jobs; made it all inconsistent with the political rhetoric of fighting graft and ending corruption in Sierra Leone. Festus Minah, chairperson of the Civil Society Movement of Sierra Leone, said: "We are already seeing a pattern of cronyism and tribalism in the awarding of contracts and jobs. The president must address the concerns raised by the opposition, and put an end to speculations. "</p>
<p>The sincere intent by the ACC commission for commissioners like Abdul Tejan-Cole on due diligence were packed with bureaucracies and frustrations that led to early exit. Commissioner Joseph Kamara in an attempt to pursue audit investigation was quickly removed and sent packing to the Justice Ministry. Then came Ade Macaulay whose tenure came to an abrupt end, with the entrance of President Bio, who needed fresh hands to push his anti-corruption agenda through.</p>
<p>And in the midst of the many sacred cows, some were not too sacred like the minister of Health and Sanitation, Sheku Tejan Koroma, fired from office for corruption and investigated by the anti-corruption commission. But even in trying times, the ACC made efforts in fighting corruption through education, prevention, investigation and bringing corrupt people to book. The prosecutorial power and independence given in 2008 saw a jump in the prosecution of cases doubling in 2012, including the indictment of some 29 health professionals accused of corrupt practices involving the Bill and Melinda Gates foundation funds for malaria vaccine, the recovery of some $4.2 million stolen in 2012, and leading to some 22 major convictions in 2012 (with some with some 60 convictions since inception in 2000) and over 500 corruption cases reported to the ACC by 2012.</p>
<p><strong>The Political Will</strong><br class='autobr' />
President Julius Maada Bio in his drive to tackle corruption removed then commissioner, Lawyer Ady Macauley, an appointee of former President Ernest Bai Koroma (in March 2016), and replaced him with a ‘no nonsense Anti-Corruption Czar - Francis Ben Kaifala’, a lawyer, an activist and a human rights campaigner, who is on track to end corruption. The political will is evident with a President Bio and administration that looks at corruption as a ‘National Security Threat’ and one that is, unacceptable.</p>
<p>To strengthen the powers of the Anti-Corruption Commission, President Bio signed into law - the Anti-Corruption Amendment Act 2019. The new laws are in tandem with the manifesto commitments by the SLPP New Direction avowed to a political commitment and leadership in the fight against corruption. In the President’s official travel locally and abroad and on international fora including the UN General Assembly in September 2019, there is a consistent reiteration and un-shakiness by President Bio to make corruption history.</p>
<p><strong>A Resilient ACC Commissioner – Ben Kaifala</strong><br class='autobr' />
The corruption narrative (18 months on) has changed to ensure no sacred cows and all found culpable are prosecuted. Great accomplishments have been made to include, an MCC Control of Corruption score passed (71% in 2019, up from 49% in 2018); stolen monies recovered to the tune of Le 67 billion (LE 9 B initial, 37 B on June 2019 and pending Le 21 billion for recovery in next 6 months) and such recovered money saved to fund the construction of an ultra-modern diagnostic center. The recovery of stolen assets (before the amendment) was strategic and laser focused on ‘non conviction-based asset recovery’, which is an out of court settlements pursuit favored over the court trial with weak anti-corruption judicial processes and fines. One such official who entered an out of court settlement for refunds of misappropriated funds was the former Commissioner-General of the National Revenue Authority (NRA) .</p>
<p>Commissioner Ben Kaifala believes that corruption can be unclutched and made history through a collaborative effort with stakeholders to include the Media, CSO’s, Bar Association and Donor Partners. There is now renewed and greater cooperation with other anti-corruption entities like Audit Service, and Parliament in dealing with the Audit report for greater accountability. The current anticorruption commission is proactive to sweep in on offenders, conduct assets impoundment from alleged corrupt officials, as was recently done on the houses of former Minister of Internal Affairs-Alfred Palo Conteh and that of former Minister of Works-Kemoh Sesay, both accused of corruption whilst cases were investigated.</p>
<p>A 2011 indictment of former Director General of NASSIT – Mr.&nbsp;Edmond Koroma and three others, by then commissioner Joseph Fitzgerald Kamara on procurement breaches for purchase of two ferries (at cost of Le16.5 billion but later found to be unworthy) only led to a refund payment plan of Le2 billion for four or Le500 million per person, with only Mr.&nbsp;Koroma honoring payment, leaving a balance Le1.5 billion that was never paid since 2011. The commission saw this unacceptable and in August 2018 sought accused persons for repayment of Le1.5 billion outstanding payments within the next nine months or be brought back for re-trial, which granted a renewed commitment of payment within agreed time frame.</p>
<p>Corruption is now a very risky and expensive proposition, under the SLPP administration, given all to have a re-think before engaging in any form of corruption. The intending consequences have made public officials like Former Deputy Minister of Works, Abdul Barrie, believed to have owned properties, could now deny claims of properties owed from Toyota Land Cruisers to the seized Ribar Hotel in Kono that turned out to have no owner.</p>
<p><strong>The New Anti-Corruption (Amendment) Act 2019</strong><br class='autobr' />
A 2008 legislation with weak inherent laws on corruption was amended and passed in parliament 31st October, 2019 and given the Presidential assent on 3rd December, 2019 in effort to strengthen the anti-corruption act. Automatic word wrap<br class='autobr' />
Some key amendments include: Increased of minimum punishment for major corruption offences to a minimum of five (5) years or a fine of not less than Le50,000,000.00 (Fifty Million Leones); conduction of trial of those accused of corruption in absentia; a widening of scope of corruption with respect to Offering and Soliciting an Advantage to include accepting, obtaining or receiving an advantage; reduction from one year to three (3) months the required asset declaration for Public Officers upon exit of office; narrow the scope of public officers required to declare assets; administrative sanctions for Public Officers who fail to submit form within prescribed time, or knowingly record false, inaccurate or misleading information in the forms.</p>
<p>Gone are the days when corrupt officials like former Director of the Attitudinal and Behavioral Change (ABC) Secretariat - Dr. Philip Conteh, and former Director General of NASSIT- Mr.&nbsp;Edmond Koroma for example could be left to pay little or no fines instead of all misappropriate monies plus a minimum of 10% interest and a mandatory exclusion from holding public office for not less than 3 years.</p>
<p><strong>Corruption Fights Back</strong><br class='autobr' />
The fight to take on corruption is by no means an easy feat, froth with bumps, which President Bio himself has warn about corruption fighting back. A public figure under scrutiny is that of the country’s Chief Minister, Professor David Francis, who initiated the prosecution of the former administration and labeled them as “a politically-organized, criminal and racketeering enterprise” when in governance engaged in rampant graft, lacked fiscal discipline to have left the economy substantially bankrupt.</p>
<p>On the GTT reports and several more, the Chief Minister became a moving target in the cross hairs of the opposition APC and went looking for any dirt to throw at the chief minister in an effort to fight back. The opposition went berserk on the Chief Minister’s off script remark on some one percent retention rather than the full 100% percent implementation. And then the wild allegation hoopla that chief minister was involved in an $1.5 million bribe scheme by SL Mining through an Ecobank account, when verified by the ACC turned out to be non-existent! The point guard behind the allegation is journalist Salieu Jalloh, who doubles as a strong APC party supporter as witnessed in his several media appearances made on local TV and radio. To date all attempt by the anti-corruption commission to have Mr.&nbsp;Jalloh make public the source documentation of his claim has been futile.</p>
<p><strong>The GTT report &amp; Commission of Inquiry</strong><br class='autobr' />
The Governance Transition Team (GTT) report was bold in blaming the former President, Ernest Koroma as directly responsible for the state of corruption and near economic collapse, equated to a national security threat, as mused by President Bio himself, when the report was officially handed over to him. But former President Ernest Koroma and the APC do not see it that way, and considered the report as mere “witch hunt and political intimidation.” Under the APC, mining contracts were configured in bad faith to benefit the drafters rather than the citizens, including the alleged sale of 30 percent government stake in a mining venture to the president’s nephew John Sisay at an artificially low price of about $12 million, which were later sold for $95 million. But such trajectory is now being reform with bad mining contracts either revoked and/or re-negotiated that is now people centered.</p>
<p>The Asset Declaration Act of 2008 meant as tool aimed at preventing corruption and help deter public officials from the acquisition of unexplained wealth, was poorly managed and ignored which led to the implosion of massive unexplained wealth in the hands of senior government officials including former President Ernest Koroma, who on September 1, 2008, told the BBC that his asset content included ‘properties, vehicles, and interest on shares’. President Koroma when pressed to provide monetary value of assets, couldn’t do so and merely indicated his assets to be in “hundreds of thousands of dollars-not millions.” Five years into the President’s tenure, the New People Online published in Nov. 2012, a report captioned: “Ernest Koroma now 4th richest President in Africa”. The New People online had earlier published an investigative (leaked) report in 2008 pointing to the President’s initial declared assets to include; USD$ 125,000 incomes, a house in Freetown valued at US$50,000, another property unfinished at Makeni, and some shares.</p>
<p>In a recent Commission of Inquiry hearing, with appearance of former anti-corruption commissioner/lawyer Joseph F. Kamara as defense council of former President Koroma, before Commissioner Bankole Thompson, the nation on 26th November 2019 came to learn that former President’s properties on Femi Turner Drive (a multi structure, two-stored building valued at $4,485,000 or Le35.872 billion), Roburah in Makeni ($7 million USD or Le56 billion), Mayerah- Lungi (valued at $152,500 or Le1.2 billion), and Hotel Estate on Sylvanus Road ($897,000 USD or Le7.180 billion); all put together had an overall estimated value of $12,534,500, when compared to earned salary of Le2.740 billion for 124 months’ tenure as president. Prior to this public appearance, the defense for the president had argued that this investigation be made in private, but was overruled by Justice Thompson. What is ironical is to have a one-time ACC Head lead the defense of the former president, which speaks volume on why the campaign itself to fight corruption was a mere talking shop. All of these corruption cases are now being investigated under the New Direction with the ongoing commission of Inquiry.</p>
<p><strong>Conclusion</strong><br class='autobr' />
The SLPP administration headed by President Bio is committed to winning the fight on corruption. Sierra Leoneans are eager and waiting for the speedy conclusion of the Commission of Inquiry and the penultimate implementation of the report findings by the President. Skeptics of the President’s resilience will be disappointed on execution of the COI’s recommendations. More than ever, there is greater confidence in the work ethics of new anti-corruption commissioner, Ben Kaifala, on getting the job done, now that he is capacitated with an amended anti-corruption act adapted to pursue corruption head-on, with no sacred cows even for the current administration. A critics of the government and renowned editor of the Sierra Leone Telegraph, Abdul Rashid Thomas, had this to say: “The country’s Anti-Corruption Commission, led by Francis Ben Kaifala is doing a great job, but must work much harder in getting citizens to buy into the government’s anti-corruption agenda, and to feel they have a key role to play in winning the fight against corruption. ” The war on corruption must be won, and Sierra Leoneans across the board has a role to play in driving that success.</p></div>
			

			
			
			
			
			
			
		</section>
		<section class="article_footer">
		
		
		
		
		<div class="addthis_sharing_toolbox"></div>
		
		
		
		</section>	 
		 
		 
	    	 	
	
	
		

<section class="related-articles">
<div class="row">
<div class="col-md-12 section-title"> <h3> More Salone News</h3></div> 
</div>
 
<div class="row">
<div class="col-md-12">

	<section class="media-list-lg">
		
			<article class="media">
							
				<a  class="pull-left" href="a-review-of-corruption-in-sierra-leone-11307">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='A review of corruption in Sierra Leone' src="local/cache-gd2/56/119a790c286e9fbc02d407af2a2764.jpg?1621104461" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="a-review-of-corruption-in-sierra-leone-11307">A review of corruption in Sierra Leone</a></h3>			
				<p class="descriptif">Commentary  

 Sierra Leone’s Corruption: A Strategic Review of Corruption under the SLPP vs the Unchecked corruption in the Past (APC) administration  

 By&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">1 hour ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>53</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="freetown-the-original-sin">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Freetown: The Original Sin' src="local/cache-gd2/26/713c438878ba17456019dd11a61610.jpg?1611084782" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="freetown-the-original-sin">Freetown: The Original Sin</a></h3>			
				<p class="descriptif">Commentary  

 By Dr. Vandy Kanyako, Portland, USA  

 “Land” played a critical role in the founding and shaping (literally) of modern Freetown. The first set&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">yesterday</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>1671</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		
			<article class="media">
							
				<a  class="pull-left" href="human-rights-council-universal-periodic-review-statement-by-ambassador-lansana-gberie">
				<picture class="placeholder">
				<img class='spip_logo spip_logos' alt='Human Rights Council universal periodic review: Statement by Ambassador Lansana Gberie' src="local/cache-gd2/57/8c78d322784caadba88d996aff3cd1.jpg?1620913521" width='199' height='149' />
				</picture>	
				</a> 

				<h3 class="media-heading"><a href="human-rights-council-universal-periodic-review-statement-by-ambassador-lansana-gberie">Human Rights Council universal periodic review: Statement by Ambassador Lansana Gberie</a></h3>			
				<p class="descriptif">Embassy and Permanent Mission of Sierra Leone Geneva, Switzerland  

 Human Rights Council Universal Periodic Review  03 – 14 May 2021  

 38th Session of the&nbsp;(...)</p>
				<p class="small-meta">
				
					<span class="sectiontag">Salone News</span> 
					
					
					<span class="meta-separator">|</span>
					<span class="timesince">2 days ago</span>
					<span class="meta-separator">|</span>					
					<span class="pageviews"><strong>532</strong> views </span>                
				</p>
			<div class="clearfix"></div>
			</article>
		  
	</section>					
			
</div>
</div>

</section>
	


<section class="article-comments">

<div class="section-title"> <h3> Comments</h3></div> 

        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            
			var disqus_identifier = 'thepatrioticvanguard_11307';
            var disqus_url = 'http://thepatrioticvanguard.com/spip.php?article11307';
			var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  
</section>





</div>
<div class="sidebar col-md-4 col-lg-4 hidden-sm hidden-xs">

<div class="blok blok-kroniks">
<div class="blok-hed section-title"><h3>Opinion</h3></div>
<div class="blok-body">

	<ul class="media-list-sm">
	
		<li class="media news-item">
		
	
		<a class="pull-right" href="short-story-when-the-bullied-becomes-the-redeemer">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/53/279b66592e4167ba842278e3dc092a.jpg?1620608753" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="short-story-when-the-bullied-becomes-the-redeemer">Short story: When the bullied becomes the redeemer</a></h4>
			<p class="small-meta">
			<span class="timesince">8 May</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>949</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="south-african-writer-sindiwe-magona">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/b6/bf59790e1675fb15a48338cabb627c.jpg?1620323845" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="south-african-writer-sindiwe-magona">South African writer Sindiwe Magona</a></h4>
			<p class="small-meta">
			<span class="timesince">5 May</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>898</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="australian-writer-magan-magan">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/3f/28eeeffbb30b263e7484dd4415bb88.jpg?1618851760" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="australian-writer-magan-magan">Australian writer Magan Magan</a></h4>
			<p class="small-meta">
			<span class="timesince">19 April</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>958</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="american-poet-nikki-giovanni">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/a9/c7a3a3a46f3397b38f5b3ccf4f8219.jpg?1618805075" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="american-poet-nikki-giovanni">American poet Nikki Giovanni</a></h4>
			<p class="small-meta">
			<span class="timesince">3 April</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>2255</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		
		<li class="media news-item">
		
	
		<a class="pull-right" href="sierra-leonean-poet-elizabeth-lucy-kamara">
		<div>
		
		
		
		
		
		
		
		<img class='img-circle' alt="" src="local/cache-gd2/d8/05caad660a3193383c1e60136691ec.jpg?1618805075" width='80' height='80' />
		
		
	
		
		
		</div>
		</a> 
			
	
		<div class="media-body">
			
		
			
		
			<span class="media-hed">Literary  Zone</span>		
			
			<h4 class="media-heading"><a href="sierra-leonean-poet-elizabeth-lucy-kamara">Sierra Leonean poet Elizabeth L. A. Kamara</a></h4>
			<p class="small-meta">
			<span class="timesince">13 March</span>
			<span class="meta-separator">|</span>					
			<span class="pageviews"><strong>2859</strong> views </span>
			</p>
			</div> 
			
			
			</li>
		  
		</ul>
		
		
</div>
</div><div class="blok blok-recent">
		<div class="blok-hed section-title"><h3>Most popular</h3></div>
		<div class="blok-body">	
		
		
		
			<ul class="media-list-sm">
				
					<li class="media news-item">
					
						<a  class="pull-left" href="human-rights-council-universal-periodic-review-statement-by-ambassador-lansana-gberie">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Human Rights Council universal periodic review: Statement by Ambassador Lansana Gberie' src="local/cache-gd2/8b/cdf1a7c56a926ea69d2de55aa5e147.jpg?1620926325" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="human-rights-council-universal-periodic-review-statement-by-ambassador-lansana-gberie">Human Rights Council universal periodic review: Statement by Ambassador Lansana Gberie</a></h4>
						<p class="small-meta">
						<span class="timesince">13 May</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>524</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="sierra-leone-bishop-kyle-searcy-establishes-new-school-building-at-moseilolo-village-moyamba">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Bishop Kyle Searcy establishes new school at Moselolo village, Moyamba district' src="local/cache-gd2/96/da956fe4f11ebd8eab7cf319a26d8a.jpg?1620671707" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="sierra-leone-bishop-kyle-searcy-establishes-new-school-building-at-moseilolo-village-moyamba">Sierra Leone: Bishop Kyle Searcy establishes new school at Moselolo village, Moyamba district</a></h4>
						<p class="small-meta">
						<span class="timesince">10 May</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>978</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="freetown-the-original-sin">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Freetown: The Original Sin' src="local/cache-gd2/55/c8212332baa066354ad5fac7fb08a5.jpg?1611087044" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="freetown-the-original-sin">Freetown: The Original Sin</a></h4>
						<p class="small-meta">
						<span class="timesince">14 May</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1667</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="marampa-mines-to-resume-operations-soon">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Sierra Leone: Marampa mines to resume operations soon' src="local/cache-gd2/f6/38dd73e0c26ee73da2a2007a5d2891.jpg?1620763595" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="marampa-mines-to-resume-operations-soon">Sierra Leone: Marampa mines to resume operations soon</a></h4>
						<p class="small-meta">
						<span class="timesince">11 May</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>511</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="fifa-caf-presidents-pay-courtesy-call-on-president-bio">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='FIFA, CAF Presidents pay courtesy call on President Bio' src="local/cache-gd2/f7/41dee01e7649ad2a806fa9c14a3426.jpg?1620318088" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="fifa-caf-presidents-pay-courtesy-call-on-president-bio">FIFA, CAF Presidents pay courtesy call on President Bio</a></h4>
						<p class="small-meta">
						<span class="timesince">6 May</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>927</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="obituary-the-late-haja-iye-lama-bundu">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='Obituary: The late Haja Iye Lama Bundu' src="local/cache-gd2/2b/3086877a740bea7b7b582ffcc52212.jpg?1620494778" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="obituary-the-late-haja-iye-lama-bundu">Obituary: The late Haja Iye Lama Bundu</a></h4>
						<p class="small-meta">
						<span class="timesince">8 May</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>747</strong> views </span>
						</p>
						</div>
						
					</li>
				
					<li class="media news-item">
					
						<a  class="pull-left" href="cause-canada-executive-director-at-sierra-leone-independence-celebration">
						<div style="placeholder">
						<img class='spip_logo spip_logos' alt='CAUSE CANADA executive director at Sierra Leone Independence celebration' src="local/cache-gd2/9b/ca575e95a46f596d30f1245141f7c0.jpg?1620242449" width='120' height='82' />
						</div>	
						</a> 
							
						<div class="media-body">
						<h4 class="media-heading"><a href="cause-canada-executive-director-at-sierra-leone-independence-celebration">CAUSE CANADA executive director at Sierra Leone Independence celebration</a></h4>
						<p class="small-meta">
						<span class="timesince">5 May</span>
						<span class="meta-separator">|</span>					
						<span class="pageviews"><strong>1140</strong> views </span>
						</p>
						</div>
						
					</li>
				  
			</ul>
			  
		</div>
		</div>  
<div class="blok">
	<div class="ad-blok adslot3002" id='gpt-cp-box-2'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tpvg-lb -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3616680379953383"
     data-ad-slot="9771387360"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>	

</div>
</div>
</div>





<footer id="main-footer"> 

<div class="container"> 
<div class="row">

<div id="partners" class="col-md-3"> 

	<ul class="partner-logos"> 
	<li><img src="/squelettes/images/thelogo_black_bg.png" /></li> 
	</ul>
	
	<div class="footer-social">
	
	<a class="footer-social-link footer-social-link-facebook" href="https://www.facebook.com/patrioticvanguard" target="_blank"><i class="fa fa-lg">&#xf09a;</i></a>
	<a class="footer-social-link footer-social-link-twitter" href="https://twitter.com/patrioticvangua" target="_blank"><i class="fa fa-lg">&#xf099;</i></a>
	<a href="http://feeds.feedburner.com/ThePatrioticVanguard"><i class="fa fa-lg">&#xf09e;</i></a>

	</div> 


</div>	    
<div class="col-md-3 col-xs-12">

<h2 class="module">News</h2> 
<ul class="links"> 
<li><a href="salone-news">Salone News</a></li> 
<li><a href="african-news">Africa News</a></li> 
<li><a href="canada-news">Africa Canada</a></li>
<li><a href="world-news">World News</a></li>  
<li><a href="sports">Sports</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12"> 

<h2 class="module">Views</h2> 
<ul class="links"> 
<li><a href="from-the-editor-s-keyboard">Editorial</a></li> 
<li><a href="opinion">Opinion</a></li> 
<li><a href="analysis">Analysis</a></li> 
<li><a href="literary-zone">Literary zone</a></li> 
<li><a href="media">Media</a></li>
<li><a href="letter-to-editor">Letter to the editor</a></li> 
</ul> 

</div> 
<div class="col-md-3 col-xs-12">

<h2 class="module">About</h2> 
<ul class="links"> 
<li><a href="who-we-are">About Us</a></li> 
<li><a href="contact-us">Contact Us</a></li> 
</ul> 

</div> 

<div class="footer-legal row">
<p class="footer-legal-text col-md-6 col-xs-12 ">The Patriotic Vanguard © 2009 All rights reserved. <br /> Designed <i>by</i> <a href="http://www.excellencelab.com" title="Excellencelab">Richard Songo</a></p>
<ul class="footer-legal-links col-md-6 col-xs-12">
<li class="footer-legal-link"><a href="privacy">Privacy Policy</a></li>
<li class="footer-legal-link"><a href="terms-of-use-8175">Terms of Use</a></li>
<li class="footer-legal-link"><a href="community-guidelines">Community Rules</a></li>
</ul>
</div>


</div>
</div>
</footer><script type="text/javascript" src="/assets/js/jquery.min.js"></script>

<script type="text/javascript" src="/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/plugins/owl-carousel/owl.carousel.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sidr.min.js"></script>
<script type="text/javascript" src="/assets/js/thepatrioticvanguard.js"></script>
<script>

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thepatrioticvanguard'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
